Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #1  
    I am now have serious issues. I finally tried to run webOS Doctor and it failed at 12% (multiple times). Now I can boot the TP, but cannot log into my HP account. The TP still has some of my paid apps and my data, but the app catalog fails to load, backup fails, and no app updates.

    I can't figure out how to get to a point on the TP to log onto my account. I have tried both partial and full erase, but nothing gets wiped and it does not prompt me to log onto my account following reboot (more Groundhog Day!). My HP account on the HP website no longer shows my TP, thus I can't run webOS Doctor from the website.

    I have found the webOS Doctor on the webOS Internalz wiki page, but it downloads a zip file and I can't figure out how to run the doctor.

    To make matters worse, my HP account is in Spanish and I don't speak/read Spanish. This happened when I initally set-up my Palm Profile. I have just learned to live with my "Tu recibo de HP" emails confirming app purchases, but navigating the account on the website is a bit more difficult.

    Does anyone have any ideas that can help me get through the following issues:

    (1) get to a log on prompt on the TP
    (2) run another webOS doctor from somewhere other than the HP account website
    (3) change my HP account from Spanish to English

    I have been searching the forums for a week or so trying to find answers to my various questions, but apparently nobody else finds ways to screw up their gadgets quite the way I do.
  2. #2  
    Change the .zip to .jar on the file you downloaded from webOS Internals link... run from command line so you can see any errors.

    I am really not understanding how you are booting if you failed at 12%.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #3  
    Escuche lo que dijo, y que debe estar bien

    :-P

    -- Sent from my HP TouchPad using Communities
  4. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #4  
    Quote Originally Posted by sketch42 View Post
    Escuche lo que dijo, y que debe estar bien

    :-P

    -- Sent from my HP TouchPad using Communities
    That's the same kind of response I'm getting from the HP website. :-(
  5. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #5  
    Quote Originally Posted by OldSkoolVWLover View Post
    Change the .zip to .jar on the file you downloaded from webOS Internals link... run from command line so you can see any errors.

    I am really not understanding how you are booting if you failed at 12%.
    I will give that a try, but I'm not sure how to run from a command line.

    I'm not sure how it is booting, but I am typing the response on the TP. Apparently part doctors do odd things. Before I started the doctor, I backed up (12/4). Now it shows the last back up on 11/4.

    Additionally, it is still reloading old calendar reminders and old email messages which I mentioned in the Groundhog Day thread (linked above). That is what sent me to the doctor in the first place.
  6. #6  
    Quote Originally Posted by dgcorn View Post
    That's the same kind of response I'm getting from the HP website. :-(
    Lol.. That just means listen to what he said..

    -- Sent from my Palm Pre3 using Forums
  7. Mr Bok's Avatar
    Posts
    56 Posts
    Global Posts
    70 Global Posts
    #7  
    Quote Originally Posted by dgcorn View Post
    I am now have serious issues. I finally tried to run webOS Doctor and it failed at 12% (multiple times). Now I can boot the TP, but cannot log into my HP account. The TP still has some of my paid apps and my data, but the app catalog fails to load, backup fails, and no app updates.

    I can't figure out how to get to a point on the TP to log onto my account. I have tried both partial and full erase, but nothing gets wiped and it does not prompt me to log onto my account following reboot (more Groundhog Day!). My HP account on the HP website no longer shows my TP, thus I can't run webOS Doctor from the website.

    I have found the webOS Doctor on the webOS Internalz wiki page, but it downloads a zip file and I can't figure out how to run the doctor.

    To make matters worse, my HP account is in Spanish and I don't speak/read Spanish. This happened when I initally set-up my Palm Profile. I have just learned to live with my "Tu recibo de HP" emails confirming app purchases, but navigating the account on the website is a bit more difficult.

    Does anyone have any ideas that can help me get through the following issues:

    (1) get to a log on prompt on the TP
    (2) run another webOS doctor from somewhere other than the HP account website
    (3) change my HP account from Spanish to English

    I have been searching the forums for a week or so trying to find answers to my various questions, but apparently nobody else finds ways to screw up their gadgets quite the way I do.
    So, my issues have been pretty much the same. I cannot get into the app catalog, and various other failures. I do have browser access, Pandora access, etc. When I hold it in portrait mode, my apps are way off center, and I can only see about 1/2 of them. Weird.

    I also get a failure at 12%. It says "We were unable to reset your device". I tried a few different downloads on my Linux box, reinstalled the Palm novacom, and tried from Windows also. No dice. I get the error, and I eventually have to hold down center+power for 15+ seconds to reset it from the screen with the little chip on it. But nothing has changed.

    Like the OP, all reset options seem to do nothing. It seems to just reboot the Touchpad, but there's nothing reset.

    I'm almost ready to simply try to get as much of my stuff off of it, and try to unload it to someone else. I didn't want to be reminded of one of the dark sides of dealing with Palm - crappy quality.

    Any help would be appreciated.
    Bok
  8. #8  
    Quote Originally Posted by dgcorn View Post
    I am now have serious issues. I finally tried to run webOS Doctor and it failed at 12% (multiple times). Now I can boot the TP, but cannot log into my HP account. The TP still has some of my paid apps and my data, but the app catalog fails to load, backup fails, and no app updates.

    I can't figure out how to get to a point on the TP to log onto my account. I have tried both partial and full erase, but nothing gets wiped and it does not prompt me to log onto my account following reboot (more Groundhog Day!). My HP account on the HP website no longer shows my TP, thus I can't run webOS Doctor from the website.

    I have found the webOS Doctor on the webOS Internalz wiki page, but it downloads a zip file and I can't figure out how to run the doctor.

    To make matters worse, my HP account is in Spanish and I don't speak/read Spanish. This happened when I initally set-up my Palm Profile. I have just learned to live with my "Tu recibo de HP" emails confirming app purchases, but navigating the account on the website is a bit more difficult.

    Does anyone have any ideas that can help me get through the following issues:

    (1) get to a log on prompt on the TP
    (2) run another webOS doctor from somewhere other than the HP account website
    (3) change my HP account from Spanish to English

    I have been searching the forums for a week or so trying to find answers to my various questions, but apparently nobody else finds ways to screw up their gadgets quite the way I do.
    (2) I assume this is the doctor file you downloaded and tried: http://palm.cdnetworks.net/rom/touch...4hstnhwifi.jar

    (3) If you can get a fully doctored device then you should be able to change your language setting

    (1) I'm not sure what log on prompt you are trying to get to. Are you referring to relinking your TP to your HP Account? If so, then again, if you can get a fully doctored device then it should prompt you for this information.
  9. #9  
    Quote Originally Posted by Mr Bok View Post
    So, my issues have been pretty much the same. I cannot get into the app catalog, and various other failures. I do have browser access, Pandora access, etc. When I hold it in portrait mode, my apps are way off center, and I can only see about 1/2 of them. Weird.

    I also get a failure at 12%. It says "We were unable to reset your device". I tried a few different downloads on my Linux box, reinstalled the Palm novacom, and tried from Windows also. No dice. I get the error, and I eventually have to hold down center+power for 15+ seconds to reset it from the screen with the little chip on it. But nothing has changed.

    Like the OP, all reset options seem to do nothing. It seems to just reboot the Touchpad, but there's nothing reset.

    I'm almost ready to simply try to get as much of my stuff off of it, and try to unload it to someone else. I didn't want to be reminded of one of the dark sides of dealing with Palm - crappy quality.

    Any help would be appreciated.
    I would suggest looking at my post above. If you can get a fully doctored device then I would think that most of your troubles will be resolved.

    If, after you've fully doctored with 3.0.4, you have the App Catalog yellow yield sign problem then see this link: http://forums.precentral.net/3244744-post11.html
    Last edited by plgnply; 12/07/2011 at 06:35 PM. Reason: add link
  10. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #10  
    Quote Originally Posted by plgnply View Post
    (2) I assume this is the doctor file you downloaded and tried: http://palm.cdnetworks.net/rom/touch...4hstnhwifi.jar

    (3) If you can get a fully doctored device then you should be able to change your language setting

    (1) I'm not sure what log on prompt you are trying to get to. Are you referring to relinking your TP to your HP Account? If so, then again, if you can get a fully doctored device then it should prompt you for this information.
    That is the doctor version I am running. I have yet to figure out how to run the doctor from a command line and everytime I run it otherwise it stops at 12%. Can someone give me some step-by-step instructions on how to run the file from a command line? Thanks.
  11. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #11  
    I finally figured out how to run from the command line and it failed. Problem now is that the command line information is less helpful for ME than the Spanish. Here is what it says. Can anyone help me find the problem? Please?


    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: <INFO> Running "/sbin/**** -a /dev/mapper/store-log"

    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: **** 1.41.4 (27-Jan-2009)

    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: /var/log: recovering journal

    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: ****.ext3: unable to set superblock flags on /var/log

    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat:

    Dec 8, 2011 9:40:08 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: <INFO> Executing /tmp/do_format_dev_mapper_store-mojodb.sh

    Dec 8, 2011 9:40:09 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: <ERROR> Unable to handle LV mojodb

    Dec 8, 2011 9:40:09 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat:

    Dec 8, 2011 9:40:09 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: <INFO> Running "lvm.static vgchange -an store"

    Dec 8, 2011 9:40:09 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: File descriptor 3 (/dev/mmcblk0) leaked on lvm.static invocati
    on. Parent PID 2793: sh

    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: 0 logical volume(s) in volume group "store" now active

    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: Broken pipe

    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: Trenchcoat: <ERROR> CPU-specific initialization failed

    Dec 8, 2011 9:40:10 AM com.palm.novacom.internal.NovacomSocketStream logWarning
    WARNING: SocketException Cmd: file:///sbin/trenchcoat
    Dec 8, 2011 9:40:10 AM com.palm.novacom.internal.NovacomSocketStream logWarning
    WARNING: SocketException Cmd: file:///sbin/trenchcoat
    java.net.SocketException: Connection reset
    at java.net.SocketInputStream.read(Unknown Source)
    at com.palm.novacom.internal.PacketReader.readArray(PacketReader.java:44
    )
    at com.palm.novacom.internal.PacketReader.readPacket(PacketReader.java:5
    8)
    at com.palm.novacom.internal.PacketReader.read(PacketReader.java:87)
    at com.palm.novacom.internal.NovacomSocketStream.read(NovacomSocketStrea
    m.java:127)
    at com.palm.novacom.internal.NovacomBaseStream.readLine(NovacomBaseStrea
    m.java:42)
    at com.palm.nova.installer.core.stages.TrenchcoatStage$TrenchcoatReaderT
    hread.run(TrenchcoatStage.java:194)
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.core.stages.TrenchcoatStage$Trenc
    hcoatReaderThread run
    WARNING:
    java.net.SocketException: Connection reset
    at java.net.SocketInputStream.read(Unknown Source)
    at com.palm.novacom.internal.PacketReader.readArray(PacketReader.java:44
    )
    at com.palm.novacom.internal.PacketReader.readPacket(PacketReader.java:5
    8)
    at com.palm.novacom.internal.PacketReader.read(PacketReader.java:87)
    at com.palm.novacom.internal.NovacomSocketStream.read(NovacomSocketStrea
    m.java:127)
    at com.palm.novacom.internal.NovacomBaseStream.readLine(NovacomBaseStrea
    m.java:42)
    at com.palm.nova.installer.core.stages.TrenchcoatStage$TrenchcoatReaderT
    hread.run(TrenchcoatStage.java:194)
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: <ERROR> CPU-specific initialization failed

    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController logPr
    int
    INFO: trenchcoat retries exhausted

    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController postF
    lashEvent
    WARNING: Flash Failure
    Trenchcoat error: <ERROR> CPU-specific initialization failed
    at com.palm.nova.installer.core.stages.TrenchcoatStage.run(TrenchcoatSta
    ge.java:104)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:472
    )
    at java.lang.Thread.run(Unknown Source)
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.recoverytool.CardController postF
    lashEvent
    INFO: Flash End time (Fail) 1323358810448
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: from C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\PalmWebOsRecoveryToolLog1.log.
    0
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: to C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\palmInstallerError0.log
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: from C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\PalmWebOsRecoveryToolLog0.log.
    2
    Dec 8, 2011 9:40:10 AM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: to C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\palmInstallerError1.log
    Dec 8, 2011 9:40:12 AM com.palm.nova.installer.recoverytool.CardController handl
    eFailCase
    INFO: something failed, query to see if device is plugged in
    Dec 8, 2011 9:40:12 AM com.palm.nova.installer.recoverytool.CardController handl
    eFailCase
    INFO: exiting handleFailCase()
    Trenchcoat error: <ERROR> CPU-specific initialization failed
    at com.palm.nova.installer.core.stages.TrenchcoatStage.run(TrenchcoatSta
    ge.java:104)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:472
    )
    at java.lang.Thread.run(Unknown Source)
    Dec 8, 2011 9:40:13 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscove
    ryRunner$DeviceDiscoveryThread run
    INFO: got controller
    Dec 8, 2011 9:40:13 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscove
    ryRunner$DeviceDiscoveryThread run
    INFO: got devices 1
    Dec 8, 2011 9:40:13 AM com.palm.nova.installer.recoverytool.CardController runne
    rFinished
    INFO: device runner done
    Dec 8, 2011 9:40:13 AM com.palm.nova.installer.recoverytool.CardController runne
    rFinished
    WARNING: flashing failed, move to failed card
  12. #12  
    Quote Originally Posted by dgcorn View Post
    I finally figured out how to run from the command line and it failed. Problem now is that the command line information is less helpful for ME than the Spanish. Here is what it says. Can anyone help me find the problem? Please?

    ...
    ...
    ...
    will you see if the following logs are still on your system?

    C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\palmInstallerError0.log
    C:\DOCUME~1\DOUGLA~1.COR\LOCALS~1\Temp\palmInstallerError1.log

    If they are will you attach them to a reply in this thread?
  13. #13  
    Aside from being interested in the log files, please install the following Novacom drivers with your TP disconnected, and afterwards connect your TP.

    http://universal-novacom-installer.g...mInstaller.jar

    These drivers come from Jason Robataille at Canuck Coding (developer of many great WebOS apps). The GoogleCode page is here:
    universal-novacom-installer - Universal Novacom Installer - Google Project Hosting

    After installing these Novacom drivers, retry doctoring your TP. Keep your hopes high and fingers crossed.
  14. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #14  
    Here are the logs. I had to rename them .txt files to get them to upload (not sure if that will work or not). I have downloaded the Univeral Novacom Installer, but I have to wait until the TP is charged to attempt another doctor. I'll let you know how it goes. Thanks for your help.
    Attached Files Attached Files
  15. #15  
    I had a similar problem before and the computer I was using had issues with my Novacom install. I tried installing the Palm SDK/webOS Doctor on a different machine, and everything went flawlessly. So it can be your environment, something screwy about it. God love Windows.
    -- Bring back DateBk!!

  16. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #16  
    I've tried running the doctor with the Universal Novacom, but it failed at the same place. Unfortunately, I don't have access to another computer.
  17. #17  
    If you are using the USB ports on the front of you system (assuming you are), will you instead try using the USB ports on the back of your system? Preferably any usb ports that are built on to the motherboard (i.e. near the audio jacks, video connection, ethernet port, etc.) rather than add-on ports that are typically located in a card slot. Hope that makes sense.
  18. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #18  
    I have been using my laptop with one of the two usb ports on the side. I think there are additional usb ports on the back, which I will try.
  19. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
       #19  
    I tried doctoring from a different computer with the same results. I'm guessing it is something on the TP that is preventing the doctor. Any other ideas or do I need to send it back to HP?
  20. #20  
    Quote Originally Posted by dgcorn View Post
    I tried doctoring from a different computer with the same results. I'm guessing it is something on the TP that is preventing the doctor. Any other ideas or do I need to send it back to HP?
    use an older version of the doctor file (3.0 instead of 3.0.4) that should fix you up..

    had this issue when i was following the linux walkthrough to partition an ext3 space using the metadoctor
    would fail all the time if i used the 3.0.4 but the second i used 3.0.0 it was perfect, then allowed me to use the 3.0.4 doctor on it to do the partitioning (seems that there is a missing partition or doesnt unmount properly or mount properly or something from 3.0.0 to 3.0.4)
Page 1 of 2 12 LastLast

Posting Permissions