Results 1 to 9 of 9
  1. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #1  
    Hi all,

    With the few new and real RPD clients popping up on the App Catalog I can finally ditch my iPad and just use my TP but I can't seem to connect to the VPN.

    I have had no luck with trying to connect to my work's VPN using the PPTP plugin from the App Catalog for the past few weeks.

    I even took my TP to my IT Department today (who are now also in love with the UI of webOS) who said that all the settings are correct and it should be working fine.

    With the same settings I am able to connect to the VPN with my iPhone, iPad and also MacBook Pro - just not with my TP.

    I keep getting:

    "Connection Error | Connection Failure: Disconnected From VPN Server"


    Is there an extra setting somewhere that I am missing?
  2. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #2  
    Can anyone help me?
  3. #3  
    I have a similar problem when connecting to various pptp VPN addresses, but living in P.R.C. doesn't help (that great firewall business). I don't know of any solution but at least your TP isn't alone. Try connecting to the VPN from another internet connection and/or router. Perhaps certain ports TPs rely on are blocked.
  4. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #4  
    I have tried with a 3 different internet connections I get the same result. But when I use my Mac, iPhone or iPad they all connect straight away.
  5. #5  
    Are you able to make vpn connection using pptp vpn client on ubuntu? if that works, then it should work from webos too.
  6. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #6  
    tatpat,

    I don't have Ubuntu but surely if it's working on my Mac, iPhone and iPad it should work on webOS?
  7. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #7  
    Anyone else that can help??
  8. #8  
    Its going to have to do with the authentication methods. PAP,CHAP,MSCHAP,MSCHAPv2 and EAP. Your IT dept should know the correct security protocol.
  9. Liski's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
       #9  
    Dingochow,

    The told me to have PAP and CHAP ticked which I did while I had the TP at work with the IT guys watching yet nothing.

Posting Permissions