Results 1 to 4 of 4
  1.    #1  
    Hi,

    I recently got my Touchpad and it had 3.0.4 77 installed on it. Before updating the OS to 3.0.4 (yeah for some reason it updated to a lower one?) i was able to play youtube videos and it would continue to play in card view. Now, when I play the video and put the browser in card view, it doesnt show the small video playing (it pauses), but the sound still plays. This was one feature i really liked about the touchpad. Anyone else noticed this after updating to 3.0.4? what is the work around?

    Thanks,
  2. #2  
    Grab a different video player app. The stock one, I'm pretty sure does that, because it's only a "neat" thing to be able to do that, and it's otherwise not really useful, merely a battery drain. Works fine when I'm watching video via Splashtop, though.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3.    #3  
    I guess I'm talking about the internet browser on the Touchpad. It used to be able to do that, but now it doesn't. Can someone confirm this?

    Also, i just noticed that the screen on my Touchpad is kinda yellowish. I read somewhere that this is a source (manufacturing) issue. Its not bothersome, but whites are not really white, but an off-white color. Anyone have luck getting exchange?

    THanks!
  4. #4  
    Quote Originally Posted by TPLoky View Post
    I guess I'm talking about the internet browser on the Touchpad. It used to be able to do that, but now it doesn't. Can someone confirm this?
    THanks!
    Yep, was 'fixed' with 3.0.2 as far as I remember.

Posting Permissions