Results 1 to 10 of 10
  1. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #1  
    For the last week I am having the most annoying problem. For some reason, everynight, overnight, the Touchpad loses my bookmarks, the ability to browse the Internet (WI-FI is still connected though), and email access. I have to restart it to get all of these working and it's getting on my nerves. The Touchpad is up to date, latest firmware, everything, but I cannot get it to stop doing this.

    Has anyone heard of this happening? Any fixes? Should I just do a format and restore?
  2. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #2  
    Quote Originally Posted by jblank View Post
    For the last week I am having the most annoying problem. For some reason, everynight, overnight, the Touchpad loses my bookmarks, the ability to browse the Internet (WI-FI is still connected though), and email access. I have to restart it to get all of these working and it's getting on my nerves. The Touchpad is up to date, latest firmware, everything, but I cannot get it to stop doing this.

    Has anyone heard of this happening? Any fixes? Should I just do a format and restore?
    50 views...no responses...so I just went ahead and did an erase and restore.
  3. #3  
    I was going to suggest using the Dr.

    How did it go?
  4. #4  
    The doctor fixes everything. lol
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black" http://forums.webosnation.com/webos-...iew-black.html
  5. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #5  
    Quote Originally Posted by chicle View Post
    I was going to suggest using the Dr.

    How did it go?
    The doctor? Can you explain who that is (or what)?

    As far as how it went, I will have to give it a night or so to see if this comes back.
  6. #6  
    Read the How-To here:

    How To Recover - WebOS Internals
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black" http://forums.webosnation.com/webos-...iew-black.html
  7. #7  
    I'm having the exact same issue. Going to doctor when the backup server issues get fixed.
  8. DataJog's Avatar
    Posts
    120 Posts
    Global Posts
    123 Global Posts
    #8  
    Quote Originally Posted by jblank View Post
    50 views...no responses...so I just went ahead and did an erase and restore.
    Has it re-occurred since the doctoring?
    DataJog - Ingeniously Moving Data From Your Desktop to ANY webOS or Android Device

    123 Trace - ** NEW APP ** Teaches kids the 123's
    ABC Trace - Teaches kids the ABC's
  9. #9  
    I'm having the same problems: no bookmarks, email is blank, app catalog doesn't come up, etc. At first, resetting was enough to make it come back, but now that doesn't even work.
  10. #10  
    So I ran the doctor and I had to reinstall my App Catalog manually, but -- for now at least -- everything else seems to be working fine.

Posting Permissions