Results 1 to 8 of 8
  1.    #1  
    I've set up my gmail in the email app on my touchpad.
    I have many folders in my gmail and the touchpad displays all of them however there is no email in them on the touchpad. When I go to my gmail folders using a web browser and check, they are all there. I have lots of emails in each. Is there a time frame in which the touchpad retrieves emails?
    Does anyone know of a way to retrieve and show those emails in the email app?

    Thanks in advance.
  2. wildblue's Avatar
    Posts
    56 Posts
    Global Posts
    96 Global Posts
    #2  
    I have mine set up as well and have noticed sometimes when I open the other folders I have to manually hit the sync button at the bottom of the pane before the messages actually appear.
  3.    #3  
    Quote Originally Posted by penthus View Post
    I have mine set up as well and have noticed sometimes when I open the other folders I have to manually hit the sync button at the bottom of the pane before the messages actually appear.
    I tried this but nothing comes up.
  4. #4  
    Quote Originally Posted by TouchpadNewbie View Post
    I tried this but nothing comes up.
    I don't have mine set up in separate folders and don't have any trouble getting my gmail.
  5. #5  
    Same thing here. I don't know whether it's a bug or a design choice. My Pre 2 behaves the same way. I've never noticed because I don't access my GMail folders that often.
    -- Bring back DateBk!!

  6. #6  
    I don't have the problem, but maybe uninstalling the account and installing it again will fix it.

    Good luck.

    (If all else fails, I always try a reboot, and uninstall/install, if needed. It works more often than not.)
  7. #7  
    Quote Originally Posted by chicle View Post
    I don't have the problem, but maybe uninstalling the account and installing it again will fix it.

    Good luck.

    (If all else fails, I always try a reboot, and uninstall/install, if needed. It works more often than not.)
    did you sync all mail in the options it said 7 days or something it all mail that should fix it
  8. #8  
    its in the preference & account hit the email account then find the sync criteria and hit all that should fix it

Posting Permissions