Results 1 to 16 of 16
  1.    #1  
    Has anyone else had this issue? I signed in on my Touchpad via my UVERSE account and it sends me to the HBO GO page alright, but all the options are greyed out and you can't select anything.

    I do have Preware installed. I am using the stock browser.

    Is there anything I can do???
  2. #2  
    I just logged in.. works fine on my tp. hbogo.com, logged in picked a episode and it started right up. Maybe your account isn't allowing it, if it's new maybe it's just not active?

    PS thanks, didn't even think about hbo go.. lol even more media to consume I do wish the web browser would have a setting to keep the notebook from going to sleep :P

    patch anyone?
  3. #3  
    I am having the same problem...my tp is still stock and it WAS playing HGO fine and then it just stopped...

    my account is in good standing and I can watch on my PC and phone.

    Anyone else have this issue?
  4. #4  
    I've also tried hbo go and it didn't work.
  5. #5  
    There are other threads on this. Sometimes it works for me, but most often I get logged out.
    Probably something to do with the user agent?
    I thought I read android does not have the problem. Maybe another reason to install that.
  6. #6  
    Quote Originally Posted by gergev View Post
    There are other threads on this. Sometimes it works for me, but most often I get logged out.
    Probably something to do with the user agent?
    I thought I read android does not have the problem. Maybe another reason to install that.
    There's an "HBO Go" app on Android, that's why.
  7. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #7  
    there's an hbogo app in webOS,as well. it is called the web browser.

    in all seriousness, tho, I use hbogo.com all the time both on my touchpad and my ubuntu-based thinkpad. It works rather reliably for my use I both platforms.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  8. #8  
    Works for me, too...no need for a special app...the stock browser works just fine.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  9. naptime's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #9  
    in a related question....

    i have uverse, and all premium channels....

    what is this hbogo all about??
  10. #10  
    Quote Originally Posted by naptime View Post
    in a related question....

    i have uverse, and all premium channels....

    what is this hbogo all about??
    You can watch all current hbo content on your TP by looging in to your provider thru hbogo.com.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  11. #11  
    Quote Originally Posted by BlueBellThunder View Post
    I've also tried hbo go and it didn't work.
    this is very frustrating cause it works fine on my android phone...

    And it worked PERFECTLY before...

    It goes to the site and it just keeps processing TRYING to open...

    surprised only a few people have this problem...

    and I haven't done ANYTHING to my TP...

    It has BEEN great...
  12. #12  
    Quote Originally Posted by thesaint View Post
    this is very frustrating cause it works fine on my android phone...

    And it worked PERFECTLY before...

    It goes to the site and it just keeps processing TRYING to open...

    surprised only a few people have this problem...

    and I haven't done ANYTHING to my TP...

    It has BEEN great...
    Try clearing browswer history and such.. all cache and stored data.
  13. #13  
    HBO only lets some subs use the app
  14. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #14  
    Quote Originally Posted by stumblinh View Post
    Try clearing browswer history and such.. all cache and stored data.
    Agreed. Clear cache and cookies, and try again. It works great for me.
    Bit choppy playback until I get it into fullscreen mode and tap the screen to
    clear some of the clutter.

    If it continues to not work, it's likely some problem with your service provider login.
    For instance I can't login directly to xfinitytv but I go through an xfinittv login
    prompt to get into hbogo, and the latter path works fine. If Xfinity changed
    anything, I'd be hosed.

    ian
  15. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #15  
    Welll.. it was working. Logged in, started playback of a movie, played for a while,
    paused and went and did some other stuff on the TP. Came back to hbogo card
    20 minutes later, and the screen was blank.
    Reload page, still blank.
    Start over at hbogo.com, blank.
    Clear cache and cookies, start over. Blank.
    Try other websites, all fine.
    Clear cache and cookies, then close all browser instances, and verify process is gone in jstop.
    Re-open browser, go to hbogo.com Blank.

    Reboot. It works fine again.

    So there ya go. The whole hbogo.com page is basically a flash app, so
    my suspicion is that something under the covers that flash needs to operate
    properly was horked.

    ian
  16. #16  
    Hoping that the database fix that is believed to be in 3.0.5 will end up fixing lots of these "reboot and the problem goes away" problems.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Posting Permissions