Results 1 to 8 of 8
  1.    #1  
    I've been getting this message CONSTANTLY lately when clicking a link using advanced browser.

    Basically, I'm shopping online on bargain websites such as dealnews.com and after viewing a deal and clicking on the link to take me to the deal's website, I get the dreaded error message.

    Anyone else having this problem?

    I've tried luna and full restarts. I've gone directly to the store's website to make sure the product is still available, just to confirm the link is still good.

    This has gone from annoying to frustrating to me possibly seeking professional anger management.

    Any help would be greatly appreciated.
  2. #2  
    I'm getting this all the time too but I am using the stock browser... Very frustrating... Any ideas?
  3. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    789 Global Posts
    #3  
    This is something which is happening with my Touchpad as well. Any ideas or fixes ?
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  4. #4  
    1. Tried clearing the cache and cookies?
    2. Tried Erase apps and Data yet?
    3. webOS Doctor?

    For #3, more inclined to try the 3.0.2 doctor, test, then OTA to 3.0.4 if 3.0.2 is working.

    I was getting similar issues with that site too.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    No idea why this happens (in both browsers), but it's possibly a glitch/hiccup formatting the incoming page. When it happens to me, I just click "OK", and then request the page again (either by tapping the link or the refresh symbol). In 95+% of these situations, it loads. If not, I move on.
  6. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    789 Global Posts
    #6  
    I cleared cache and cookies but that did not help. This is only an occasional problem that occurs when clicking some links within an email, like the latest holiday HP email, only getting a new card with the unable to load message. Other emails with links like Philly.com open with no problem. I have not done the erase applications and data step yet because the problem, while only occasionally happening, is becoming more noticeable. A co-worker who just got his brand new Touchpad asked me why this problem is happening very frequently and so much so he reboot his Touchpad along with clearing cookies and cache. He also reboot his router several times and he said it is having the unable to load messages when clicking links. As for the Doctor, has anybody who had this problem fixed it with the Doctor ? I don't wanna go there yet because at least in my case the situation is not as bad as maybe others. It just seems it shouldn't be happening when the same sites on my VAIO notebook don't have this problem.
  7. LawrenceH's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #7  
    Same frustrating problem here and updating to 3.0.5 didn't help. Don't remember it ever happening on 3.0.2

    After clicking links the progress bar stops under the forward arrow, shortly followed by "Unable to load page". Usually waiting a minute or so and refreshing the page works. Often the refresh button doesn't even work and I have to click the URL and press enter.

    Would like to keep using webOS but even the rough Android ports blow it away in terms of performance and functionality.
  8. #8  
    Quote Originally Posted by lawrenceh View Post
    Same frustrating problem here and updating to 3.0.5 didn't help. Don't remember it ever happening on 3.0.2

    After clicking links the progress bar stops under the forward arrow, shortly followed by "Unable to load page". Usually waiting a minute or so and refreshing the page works. Often the refresh button doesn't even work and I have to click the URL and press enter.

    Would like to keep using webOS but even the rough Android ports blow it away in terms of performance and functionality.
    The webkit was not updated in 3.0.5 so not surprised by that
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions