Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1.    #1  
    Hi All,

    I tried the 4G owners lounge forum for help as well, but no responses to date.

    The 4G TouchPad which I have owned now for less that 2 weeks is bricked. This was a brand new, factory sealed device I purchased off the web.

    I noticed that it was low on battery last night, put it on the TouchStone for charging. Noticed that it started charging on the touchstone, went into exhibition (I think) mode soon after. I left it on the TouchStone overnight only to find it blank in the morning.. 7:30 pm to 6:30 am was the time the device was on the TouchStone. Since then, the device has not responded to anything..

    What I have tried so far:
    1. tried to charge it with a wall charger.. for at least a couple of hours.. nothing.
    2. tried pressing the power and home button for 15 seconds.. nothing
    3. tried pressing up volume and power button 15 seconds.. nothing
    4. attached the device to my pc via usb cable to attemp webos Doctor, the pc does not see the device at all, does not detect any usb connectivity
    5. called HP only to find out that these devices are not supported at all!
    So, basically, I am truly stuck..

    Looking for any guidance or any help to try to troubleshoot. Any recommendations or suggestions would be greatly appreciated!

    I need help!!!

    thanks
  2. #2  
    try charging with wall charger, see if battery symbol comes up.
    try also hold power button dwn and at same time press home button 10 times or so
  3.    #3  
    Quote Originally Posted by bluenote View Post
    try charging with wall charger, see if battery symbol comes up.
    try also hold power button dwn and at same time press home button 10 times or so
    Thank you bluenote.

    I have been charging it via wall charger for most of today.. still blank.

    Did try holding the power button and press home button for 15 times.. still blank.. nothing..
  4. #4  
    sounds like your wall adapter may be bad.
  5. #5  
    Quote Originally Posted by Cantaffordit View Post
    sounds like your wall adapter may be bad.
    You can try screwing the two parts of the wall adapter to make sure they are tight.
  6.    #6  
    Quote Originally Posted by bluenote View Post
    You can try screwing the two parts of the wall adapter to make sure they are tight.
    Thanks.
    I tried a different USB cable with the same wall adapter.. No joy
    I tried a different wall adapter... No joy so far
    I tried to unscrew the wall adapter and pit it back tight.. Still no joy..
  7. #7  
    Quote Originally Posted by bluenote View Post
    You can try screwing the two parts of the wall adapter to make sure they are tight.
    This is wrong on sooooo many levels O.o !

    AZTouchpad
    - 32Gb HP Touchpad, Palm Tungsten E, 32Gb iPhone 4, 16Gb iPod touch (1st Gen)
    *...and I think webOS is awesome
    A government big enough to give you everything you want is a government big enough to take from you everything you have. - Gerald R. Ford
  8. #8  
    have you tried a different cable ? ive heard of several of them going bad lately ?!

    also if you can get a webos phone charger it will charge the TPad too but it will be slower. just let it charge for 4 or 5 hours then try to power it on again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    Quote Originally Posted by Shadavis08 View Post
    have you tried a different cable ? ive heard of several of them going bad lately ?!

    also if you can get a webos phone charger it will charge the TPad too but it will be slower. just let it charge for 4 or 5 hours then try to power it on again
    I have changed the cable. For the record, the touchstone I used works with another TouchPad.

    will try a phone wall adapter to see if that makes a difference. Will report back shortly.

    thanks.
  10. #10  
    have your tried to reboot the device ? hold power and home button down for about 30 or 40 seconds ? it usually takes longer than 15 seconds to get the device to boot up . i would try that again if i was you .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    Quote Originally Posted by lovemytouchpad View Post
    I have changed the cable. For the record, the touchstone I used works with another TouchPad.

    will try a phone wall adapter to see if that makes a difference. Will report back shortly.

    thanks.
    I just plugged in the phone wall adapter. Last time I houses the phone wall adapter I saw a warning indicating that I should be using the correct cable and device. These time around, the TouchPad continues to show no sign of life.
    thank you all for all the recommendations so far.. I am starting to wonder if the battery has died and is not taking any charge?
  12.    #12  
    Quote Originally Posted by lovemytouchpad View Post
    I just plugged in the phone wall adapter. Last time I houses the phone wall adapter I saw a warning indicating that I should be using the correct cable and device. These time around, the TouchPad continues to show no sign of life.
    thank you all for all the recommendations so far.. I am starting to wonder if the battery has died and is not taking any charge?
    sorry, just noticed the typos.. "last time I used (not houses).."

    and, "this (not these) time around"...
  13. #13  
    try what i just said in my last post . then if it still is not working plug it in over night and see what happens tomorrow . otherwise thats all i can think of .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14.    #14  
    Quote Originally Posted by Shadavis08 View Post
    have your tried to reboot the device ? hold power and home button down for about 30 or 40 seconds ? it usually takes longer than 15 seconds to get the device to boot up . i would try that again if i was you .
    yes.. Been trying that all day. Just tried it again. No joy..
  15.    #15  
    Quote Originally Posted by Shadavis08 View Post
    try what i just said in my last post . then if it still is not working plug it in over night and see what happens tomorrow . otherwise thats all i can think of .
    thanks.. Will do that and see if the overnight charging helps at all..

    thanks again all! I appreciate all the advice.
  16. #16  
    try this, provided you can get the webOS doctor for your device. download the doctor and run it then when it says the plug the usb into the computer while holding the volume up button . keep holding the volume up button for 30 sec or so . if it starts up with a big usb symbol then your good . the link in my signature goes to the wiki page with all the webOS doctors .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #17  
    Quote Originally Posted by Shadavis08 View Post
    try this, provided you can get the webOS doctor for your device. download the doctor and run it then when it says the plug the usb into the computer while holding the volume up button . keep holding the volume up button for 30 sec or so . if it starts up with a big usb symbol then your good . the link in my signature goes to the wiki page with all the webOS doctors .
    The touchpad had been connected to the wall charger overnight.

    I downloaded the webos doctor for the 4g, pushed volume up button, connected to the pc, kept holding the volume button for 30+ seconds.. still no response from the TouchPad, pc did not see the usb device either.

    Thanks
  18. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #18  
    Its dead.
  19.    #19  
    Quote Originally Posted by alan sh View Post
    Its dead.
    I am contemplating a battery change.. any thoughts where I can buy a battery for the TouchPad. Had not noticed any for sale on hp shopping..

    I had come across the "how to change the battery".. need to find it again.

    Thanks
  20. #20  
    Quote Originally Posted by lovemytouchpad View Post
    I am contemplating a battery change.. any thoughts where I can buy a battery for the TouchPad. Had not noticed any for sale on hp shopping..

    I had come across the "how to change the battery".. need to find it again.

    Thanks
    Here's a guy selling them on eBay. They're pricey!
    HP TOUCHPAD W/ WEB OS BATTERY FOR 8GB,16GB,32,64GB ATT CAPABLE NEW - eBay
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and dont necessarily represent AT&Ts positions, strategies or opinions.
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions