Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Is this thing supposed to make corrections mid-word? I feel like it corrects words while I'm typing them, then makes the final correction based off of the word it suggested for me. Not sure if I explained that well enough.
  2. #2  
    Just turn it off in settings until they fix it.
  3.    #3  
    I suppose I could, but the screen isn't accurate enough to get away that. That or my fingers are too fat.
  4. #4  
    I leave it turned off then turn it back on after typing and correct whole words. YES it needs fixing.
  5. #5  
    I've turned mine off also. It ended up not recognising my alterations whilst I was using the Facebook app which led to a few embarrassing posts!

    -- Sent from my Palm Pre3 using Forums
  6. #6  
    I had this finally happen to me a couple of days ago, but it stopped after i completed that word. No idea what triggered it, other than that my fingers really tripped for a second, and I think I did about 4 space-backspace-space-backspace combos
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    am I the only one whose autocorrect does NOT correct UNTIL the spacebar is hit AFTER the word is typed? I am on 3.0.4 with number of patches. I am extremely satisfied with HP's autocorrect. I type pretty fast but while I was getting used to the virtual keyboard at first, I still didn't make a single mistake because of the correction feature. Of course I prefer iPad's keyboard to HP's for some reason. But HP keyboard when tilted correctly makes a fascinating on screen keyboard to type on.
  8. #8  
    Quote Originally Posted by billionaiire View Post
    am I the only one whose autocorrect does NOT correct UNTIL the spacebar is hit AFTER the word is typed? I am on 3.0.4 with number of patches. I am extremely satisfied with HP's autocorrect. I type pretty fast but while I was getting used to the virtual keyboard at first, I still didn't make a single mistake because of the correction feature. Of course I prefer iPad's keyboard to HP's for some reason. But HP keyboard when tilted correctly makes a fascinating on screen keyboard to type on.
    I get a weird error..

    I'll type a word incorrectly and press space bar & I dunno if its due to lag but it won't correct.. Then when I'm in the middle of the next word , it will correct that with the correct spelling the word I misspelled previously.

    It happens to me only in twitter clients so it doesn't bother me

    -- Sent from my Palm Pre3 using Forums
  9. dan-o's Avatar
    Posts
    84 Posts
    Global Posts
    85 Global Posts
    #9  
    autocorrect is in total spaz-out mode. not only does it correct mid word, but as you hit backspace to delete what they mis-corrected it continues to correct. really, shame on HP for releasing this thoughtless update. every time they fix something, they break something else.

    i had to turn it off as well. great idea to whomever suggested turning of autocorrect while typing and then turning back on when done to check. i'm going to give that a shot today.
  10. #10  
    Just turn it off. It is worthless. I don't think it was as bad under 3.0.2 as it was under 3.0.4 but it was never very good in either version. It is not worth trying to use it unless/until they fix it. Also, save yourself the frustration - writing anything lengthy on a virtual glass keyboard is just painful if you already know how to type reasonably well. It is fine for putting in search engine queries or short e-mails and messages, but either get a blue tooth keyboard for your TP or fire up the real computer for anything more than a few sentences.
  11. #11  
    Just turn it off, if you made it past 6th grade you don't need it anyways.
  12. myersw's Avatar
    Posts
    8 Posts
    Global Posts
    52 Global Posts
    #12  
    Dumb question. How do I turn the autocorrect off? Have looked around at settings and do not see where I can do this. Since I am a WebOS noob it is probably someplace obvious if I was more familiar.
    --bill
  13. #13  
    Dumb question. How do I turn the autocorrect off? Have looked around at settings and do not see where I can do this. Since I am a WebOS noob it is probably someplace obvious if I was more familiar.
    --bill
    its the knob on the lower right corner






    Lol... No really just open the text assist app and turn off from there :-P



    -- Sent from my HP TouchPad using Communities
  14. myersw's Avatar
    Posts
    8 Posts
    Global Posts
    52 Global Posts
    #14  
    Quote Originally Posted by sketch42 View Post
    its the knob on the lower right corner

    Click to view quoted image




    Lol... No really just open the text assist app and turn off from there :-P



    -- Sent from my HP TouchPad using Communities
    sketch, thanks for pointing me in the right direction. Love the on/off knob. --bill
  15. #15  
    Quote Originally Posted by netwrkr9 View Post
    Just turn it off, if you made it past 6th grade you don't need it anyways.
    How does that make sense? Typing on a soft keyboard creates more "misses" than a regular keyboard, so the auto-correct is nice to have in order to speed up typing. It has nothing to do with being able to spell correctly, but more to do with the akwardness of a digital keyboard.

    Sent from my Transformer TF101 using Tapatalk
  16.    #16  
    Quote Originally Posted by netwrkr9 View Post
    Just turn it off, if you made it past 6th grade you don't need it anyways.
    Not sure I follow your logic (if you can even apply the term here).

    1st, my issue is with it “correcting” words mid-word. It took a lot of convincing to get the word “acquire” typed the other day. It kept changing the word after “acq” even though I typed it correctly.

    2nd, auto-correct isn't just for those that can't spell. It is also for those who mis-type on a virtual keyboard. I don't remember getting touch screen lessons in 6th grade. Of course, that was much more than 1 year ago, so my experience may differ from yours.
  17. #17  
    Is there a way to post a video here on this forum? I am really wondering if you all have something installed (patch) that I don't, and it is screwing up your auto correct function. I want to shoot a small clip of my typing and post it here. I can't live without that auto correct, and trust me, typing with auto correct on is a breeze, typing on virtual keyboard is harder, but I hardly have made any mistakes typing on that keyboard. It's just that a good angle tilt is very much required.

    I really don't think something like this will behave on one tablet and misbehave on others!
  18.    #18  
    Patch free here. I don't know what to tell you.
  19. #19  
    I had to also turn off shortcuts. Before I did this it was difficult to type a word that started with the letter U. Words like Use and Unfortunately turned into youse and younfortunately. It was beyond infuriating.
    Patches from Maverickz:
    Various Virtual KB Patches with WORKING ARROW KEYS - Updated for 3.0.5
    CALENDAR PATCHES - ChooseYourSnooze and SetWeekView8am - Updated for 3.0.5

    I also take custom kb layout requests.

  20.    #20  
    Quote Originally Posted by Maverickz View Post
    I had to also turn off shortcuts. Before I did this it was difficult to type a word that started with the letter U. Words like Use and Unfortunately turned into youse and younfortunately. It was beyond infuriating.
    Hmmm. I wonder if this is related my problem.
Page 1 of 2 12 LastLast

Posting Permissions