Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    So my TP automatically updated the other day after a few attempts of delaying it. The problem I have now is the brightness fluctuates while watching videos with KM player. I thought that auto dim might be the cause and turned it off. It continues to happen though, any ideas on what the problem could be?
  2. #2  
    I have the same issue. It was actually prevalent in the initial TouchPad launch version, they corrected it, and now it's back. Btw, you will eventually notice it's not limited to KS Media. It does it with lots of apps, Preware included. I have yet to find a solution & i've even tried clean install via the doctor. No dice.

    If anyone has a solution, please help us. As for the rest, this is my plea for HP to unbreak what they already fixed once. Sheesh.

    -- Sent from my Palm Pre3 using Forums
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  3. Treefarn's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #3  
    Ha! I've had this too, but always believe I must have imagined it.
  4.    #4  
    Well that sucks. I pretty much only use my touchpad to watch videos. I mean it's still watchable but annoying. Are there any free apps on gingerbread to watch mkv? I would install that if there is.
  5. #5  
    Have you disabled the light sensor? The light fluctuations used to annoy me also and turning off the sensor worked. I'll check for the exact name if you can't find it, but it's in the settings, something about automatic brightness.
  6. #6  
    wow.... I was just about to post the exact same question a few seconds ago!

    for as long as I've owned my Touchpad, the auto-dim feature never functions
    while video is playing in full screen. (whether this is a good feature is still
    up for debate)

    then suddenly, starting two days ago, the screen brightness started to fluctuate
    during video playback.

    I don't think this is caused by auto-dim, because I turned it off completely and
    still noticed the brightness fluctuation during video playback. (even tried
    turning it off AND putting a thick black elctrical tape over the sensor)

    My Kalemsoft is the same old 9/2011 v0.40 from the App Catalog. I haven't
    downloaded/installed any apps/patches/updates in the last few days... so I'm
    not sure what's causing this issue.
  7.    #7  
    Quote Originally Posted by marquezr22 View Post
    Have you disabled the light sensor? The light fluctuations used to annoy me also and turning off the sensor worked. I'll check for the exact name if you can't find it, but it's in the settings, something about automatic brightness.
    Pretty sure that is the auto dim setting and that didn't fix the problem.
  8. #8  
    Quote Originally Posted by inocent View Post
    Well that sucks. I pretty much only use my touchpad to watch videos. I mean it's still watchable but annoying. Are there any free apps on gingerbread to watch mkv? I would install that if there is.
    I'm having this same problem as well (also noticing it in the browser when reading the news in the morning). It's actually what drove me to install the CM7 Android port. MX Video Player plays MKV files on it. I've found the playback under Android to be a little bit choppy, but cthe brightness seems steady. Since many people seem to be having the same problems on both platforms, hopefully they'll get addressed.
  9. #9  
    Quote Originally Posted by friedscones View Post
    I don't think this is caused by auto-dim, because I turned it off completely and
    still noticed the brightness fluctuation during video playback. (even tried
    turning it off AND putting a thick black elctrical tape over the sensor)

    .
    This. Auto-dim is always off for me. I can't stand that feature. This is a webOS issue, and I say that with conviction because they had it fixed in the update prior to 3.0.4 (3.0.2 I think). As I noted, in the release version 3.0.1, the problem was there as well.

    Both my wife & I have TouchPads, and the problem is on both. Some people may not notice, but to those who do, it's a big deal. Imagine if your TV faded in and out constantly...it would drive most people insane. The reason I have hope is, they had it fixed once before.

    Also, it's truly not limited to KalemSoft. It happens on my wallpaper/launcher & just about every other app. I also tried the black out the sensor toggle on/of, max brightness trick.....didn't do a thing. I honestly think that HP currently the only source for a fix.

    UNLESS...it's possible a patch to completely disable dimming could be worked on? I'd donate for sure. Heck, I have that patch on my Veer or Pre 3 I think....but the 2.x versions didn't have an HP toggle switch for it, so I have no idea if it can be done on the TP....rambling...more later.
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  10. BooR4dley's Avatar
    Posts
    29 Posts
    Global Posts
    34 Global Posts
    #10  
    It seems to be an auto gamma type function and happens on all full screen video as near as I can tell. What's odd is that in my experience it seems less noticeable when auto dim is turned on than when it's off.
  11. #11  
    GOSH it's an annoying problem!
  12. #12  
    I've noticed this too just looking at photos, arghh
  13. jrace1001's Avatar
    Posts
    1 Posts
    Global Posts
    14 Global Posts
    #13  
    I've actually noticed it with the Kindle app as well. Glad to know it's not just my eyes playing games with me.
  14.    #14  
  15. #15  
    Glad I found this thread, because it means I'm not crazy. My impression is that this is some kind of "feature" since it seems to dynamically dim the screen during darker shots, to make the blacks blacker, I suppose. That's completely crazy, of course, since the gamma and contrast should be controlled by the content creators and colorists. What's worse, the dimming is delayed and happens a few moments after a new shot begins, so no one's being fooled.

    Is there some dev group at HP we can contact for feature requests? Even if they believe this behavior is desirable, an option to turn it off would be great.
  16. #16  
    I would guess auto dim.. I know you said that you turned it off but some times you need to turn things off then on then off again
    I say this because when I got my tp I turned off the keyboard click and the keyboard kept on clicking until I turned it off,on,off and did a restart
  17. #17  
    Quote Originally Posted by inocent View Post
    Has anyone tried this?
    I don't think anyone appreciates links to pirated software, and especially not a one of us should appreciate that Palm now gets to spend resources figuring out who leaked software that is not generally available, and go after them, when in fact, they should be spending their time preparing for whatever is coming in the future.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18.    #18  
    What? It's an update that is going to be available to all soon.
  19. #19  
    Sorry for the necroish posting but I have the same issue. TP was fine with 3.0.2 but with 3.0.4 I basically can't watch videos without the ambient sensor on or it will madly fluctuate as the scene brightness changes. The sad part is I think the contrast/gamma is a little off with the light sensor and during some of the fluctuations with it off, it looks like how the picture should be (but then of course fluctuates in the next couple of frames). Damnit HP!

    EDIT: This is with amazon streaming btw.
    Last edited by Infinite Jest; 01/06/2012 at 11:41 AM.
  20. #20  
    any update to this? The touchpad is great for streaming video but it's sucks with low brightness.

    I've tried turning auto dim on/off and restarting but that didn't help. Even tried webos doctor without any patches on stock firmware and this is still happening.

    /web os 3.0.5

    Edit:


    Huge shout out to user steffej3
    who replied earlier, he mentioned that this issue didn't happen in web os 3.0.2

    Did some googling and found webos doctor 3.0.2 and installed it. Sure enough, no more auto dimming on video playback!!!

    Went ahead and disabled auto updates with internalz pro.

    (Surprised to see this problem not being brought up more, this was make or break for me considering how annoying it was)
    Last edited by darwyn12; 06/18/2012 at 06:29 PM.
Page 1 of 2 12 LastLast

Posting Permissions