Results 1 to 5 of 5
  1. DaWolfey's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #1  
    I recently got a Touchpad (New from ebay - I paid more than the firesale price but its still a lot of tablet for the money) and I think it's great. Buggy, but great.
    I did all the tweaks as recommended in the Getting Started thread too, and updated to 3.0.4.

    My problem is that the built in Microphone doesn't seem to work. The diagnostic tool simply plays back silence, though a headset with mic works fine, as does bluetooth.

    Is it broken, or is there a known issue with 3.0.4 or one of the tweaks?
    I haven't yet webdoctored, but I thought I would ask first.
  2. #2  
    Unfortunately, the only way I know of to test that it's not a software problem, would be to run Doctor on it, so you have a fresh system, then you can figure out if it's a hardware problem and see about getting it taken care of under warranty.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. DaWolfey's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #3  
    After running webdoctor it still didn't work, so it's on its way back for repair to HP.
    It's good that even though there has been the firesale and the product is dead that they are still honouring warranties.
  4. #4  
    good luck. Same thing happened to me. Sent back to HP for replacement. No I am having the same problem with my replacement touchpad. Microphone in these stinks.1
  5. DaWolfey's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #5  
    Just to conclude this thread. It arrived back today, microphone working. 10 day turnaround.
    Interestingly they flashed it back to 3.0.2 (it was on 3.0.4 when I sent it)

Posting Permissions