Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    Maybe we could try removing communities for a few days to compare.
  2.    #22  
    Maybe we could try removing communities for a few days to compare.
    Sounds like a plan


    -- Sent from my HP TouchPad using Communities
  3. #23  
    But you guys have mentioned that some restarts would happen overnight, which means no activities would be running. I don't use Communities, but, does it sync anything overnight? That is: Does activate itself by any means overnight?
  4.    #24  
    Quote Originally Posted by CvvB View Post
    But you guys have mentioned that some restarts would happen overnight, which means no activities would be running. I don't use Communities, but, does it sync anything overnight? That is: Does activate itself by any means overnight?
    I'm not sure.

    these are the apps that I run. Mail, browser, nomnomnom Google reader, facebook, communities.

    the strange thing is everyday I get a crash and it seems to be when I use communities. Maybe its a coincidence.
  5. #25  
    I primarily use mail, browser and communities. My restarts were always while running communities. Xda was fine, but I saw a bunch of crashes one week while on presidential. Seems to have stopped now...?.

    -- Sent from my HP TouchPad using Communities
  6.    #26  
    Quote Originally Posted by Daughain View Post
    I primarily use mail, browser and communities. My restarts were always while running communities. Xda was fine, but I saw a bunch of crashes one week while on presidential. Seems to have stopped now...?.

    -- Sent from my HP TouchPad using Communities
    It's a weird problem. If we narrow it down to an app, then at least we can get the developer to have a look. If it's not an app, then it's webos, and we have to wait for a fix from HP.
  7. #27  
    Has yours stopped restarting yet? Mine hasn't done it for a week of so now.

    Maybe I shouldn't have said that... ;-)

    -- Sent from my HP TouchPad using Communities
  8.    #28  
    Quote Originally Posted by Daughain View Post
    Has yours stopped restarting yet? Mine hasn't done it for a week of so now.

    Maybe I shouldn't have said that... ;-)

    -- Sent from my HP TouchPad using Communities
    Nope mine was still doing it so I did a doctor on Monday and even blew out my backups so it was a clean install.

    so on Monday had a restart while using it. Same yesterday. Stopped using communities yesterday and no reboot today whatsoever.

    if it stops doing it. I will try communities on Saturday and see what happens.

    the worse thing is the logs are pretty useless.
  9.    #29  
    now that is weird I did not uninstall the communities app, just never opened it, and I have a communities notification.
  10. #30  
    So it must be still running in the background. Ultimately might have to uninstall?
  11. #31  
    Ya, communities runs in the background and I don't know any way to stop it, other than an uninstall.
    So far this week, I haven't had any reboots. The only changes I have made since the reboot issue was to change my boot screens..?? I'm still using communities, and have been the whole time. Wonder if it might be another webOS quirk somewhere?

    -- Sent from my HP TouchPad using Communities
  12. #32  
    Wonder if everyone is using the same version?
  13. #33  
    If you want communities to stop notifications its easy


    Open communities to every forum you have saved.. For ex precentral, in the top left corner tap on the word communities and select account...scroll to the notification settings and set it to never.. Than scroll down to save changes

    -- Sent from my HP TouchPad using Communities
  14. #34  
    Oh... Do that for every forum that you have saved in communities

    -- Sent from my HP TouchPad using Communities
  15.    #35  
    Since not running the app I have no crashes. My feeling it's not the app, but something else, and somehow the app is triggering it. I will see what happens by saturaday. if no crashes will try communities again and see what happens.
  16.    #36  
    So I installed communities on Friday, and it crashed over night. While looking over the logs I had a brainwave.

    My touchpad sits on a touchstone over night, and I noticed that before it crashed it tied to power up to get notifications. So I disabled notifications in communities and nomnomnom, and its been stable.

    Have a feeling its something to do with notifications.

    -- Sent from my HP TouchPad using Communities
  17. #37  
    Quote Originally Posted by dept27 View Post
    So I installed communities on Friday, and it crashed over night. While looking over the logs I had a brainwave.

    My touchpad sits on a touchstone over night, and I noticed that before it crashed it tied to power up to get notifications. So I disabled notifications in communities and nomnomnom, and its been stable.

    Have a feeling its something to do with notifications.
    You know, might not be related but I've noticed lately that the forums here don't seem to be correctly keeping track of what I've read and not. In the past threads would show up in bold if there was a new message I hadn't seen. Lately more often than not bold threads do NOT have a new message. It's not a big deal but could this be causing communities notification tracking to barf? Just a thought, maybe has nothing to do with it.
  18.    #38  
    You know, might not be related but I've noticed lately that the forums here don't seem to be correctly keeping track of what I've read and not. In the past threads would show up in bold if there was a new message I hadn't seen. Lately more often than not bold threads do NOT have a new message. It's not a big deal but could this be causing communities notification tracking to barf? Just a thought, maybe has nothing to do with it.
    Haven't noticed that one. But it seems to be something to do with notifications for me at any rate.


    -- Sent from my HP TouchPad using Communities
  19. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #39  
    Quote Originally Posted by dept27 View Post
    I had precentral running and then I opened up androidcentral...
    I'm experiencing the same... First I thought my TP was getting upset because I was cheating on her as I installed CM7, and didn't want me to go to check my mistress Android... Or that maybe Dereck had put some kind of voodoo spell for people not looking at Androidcentral...

    I'll try the notification thingy and check if it solves the issue.
    HP Pre 3 not capable to display names of people calling in
    Touchpad with cracked case
Page 2 of 2 FirstFirst 12

Posting Permissions