Results 1 to 6 of 6
  1.    #1  
    Since half an hour ago, I have a big problem with Preware. I tried to install a package, but it's now stuck on Downloading/Installing. It can't get past it and I can't do anything. Nothing responds, even Touchstone-charging or USB-connecting doesn't work anymore. It just keeps on that spinning circle from Downloading/Installing.

    Can anyone help me?
  2. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #2  
    Try Pressing - Home button (bottom of tablet) holding it and then press and hold the Power button. This should force a shutdown. Those two buttons will kick it out and back to the OS
  3.    #3  
    Thanks! It now reboots perfectly
  4. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #4  
    Quote Originally Posted by Vistaus View Post
    Thanks! It now reboots perfectly
    Very good. I had been searching about preware which got removed during the 3.04 install and figured there was compatibility issues from various thread. Hence I have not tried to install it again at this time. Maybe and update is required.

    I would hold off for a while. But if you're going to do it again. I suggest a shutdown, long wait and power back up and go straight to doing the install. Basically a clean boot of the device.

    I am glad it worked for you I stubbled across that trying to get out of a hung screen a while back.
  5. #5  
    Yes:
    '..Home button (bottom of tablet) holding it and then press and hold the Power button..'
    Really ought to be written in red somewhere very prominent IMHO!
    Lots of people appear to get stuck remaining unknowing of this forced (and usually effective) Restart method!
    Kinda like pushing the throttle and brake pedals at the same time until something 'moves' (or melts!)!

  6. #6  
    just restart the touchpad in device info everything should be okay and working

Posting Permissions