webOS Nation Forums >  webOS Devices >  HP TouchPad > Turn Down Keyboard Sensitivity?
Turn Down Keyboard Sensitivity?
  Reply
 
Thread Tools Display Modes
Old 11/04/2011, 09:31 AM   #1 (permalink)
Member
 
Posts: 66
I just Doctored my TP after having a few quirks. I'm finding the same problems with 3.0.4 that I had before however. The most annoying one is that the keyboard is now too sensitive.

If I touch a key that has alternates (e,i, etc) for more than a tiny fraction of a second it goes into that mode and wont get out until I choose something OR if i barely tap to keep from it doing that sometimes the key doesn't register???

Anyone have a solution to this one? =\
mnm1200 is offline   Reply With Quote
Old 11/04/2011, 08:31 PM   #2 (permalink)
Member
 
Posts: 66
No one?
mnm1200 is offline   Reply With Quote
Old 11/05/2011, 12:42 AM   #3 (permalink)
Member
 
Posts: 181
No keyboard issues here

-- Sent from my HP TouchPad using Communities
dabombcra is online now   Reply With Quote
Old 11/05/2011, 01:18 AM   #4 (permalink)
Homebrew Developer

 
Posts: 3,146
I did have that problem briefly once, it seemed like it was due to the touchpad running excessively slowly at the time, due to an extreme amount of memory consumption. It went away on it's own, haven't had that problem since.
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is online now   Reply With Quote
Old 11/05/2011, 05:35 AM   #5 (permalink)
Member
 
The Bard's Avatar
 
Posts: 702
IMO, my keyboard not sensitive at all before and after update to 3.0.4. So I need to slow typing if I want to reduce mistakes. This problem is no 1 problem I got so far on my Touchpad, I just hope next update can fix this. But for now... I still can live with it.
The Bard is offline   Reply With Quote
Old 11/05/2011, 08:20 AM   #6 (permalink)
Member
 
Posts: 19
I can Basket Type jobt this TouchPad it keeps Backfired etc and its Driving me mad. If I go B.A.co to rey and correct the ford it has chartering into something else. If I type slow it still doesn't seem to work properly I basically have to youse my computer if I want to writer something proprrly
coolhandslondon is offline   Reply With Quote
Old 11/05/2011, 08:20 AM   #7 (permalink)
Member
 
Posts: 19
eg that paragraph I just wrote
coolhandslondon is offline   Reply With Quote
Old 11/05/2011, 07:05 PM   #8 (permalink)
Homebrew Developer

 
Posts: 3,146
Hmm seems very strange. I've always had problems with g3tting different k3ys, like I always hit 3 instead of e as you see there, and I frequently miss the spacebar, but other than those two things I pretty much love the virtual keyboard. Ios still beats it out on my ipod touch, but it surely kicks the crap out of the android keyboard. I do kind of love how the cm7 keyboard makes typewriter noises though.

-- Sent from my HP TouchPad using Communities
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is online now   Reply With Quote
Old 11/05/2011, 07:09 PM   #9 (permalink)
Member
 
netwrkr9's Avatar
 
Posts: 3,197
Install the "Remove Tap Ripple" patch, makes typing on the VK much better IMO.
netwrkr9 is offline   Reply With Quote
Old 11/06/2011, 07:49 PM   #10 (permalink)
Member
 
Posts: 1
The same thing just happened to me with the touchpad screen becoming ultra sensitive. Normal typing caused me to type adjacent letters to the keys I was hitting. So sensitive that when I scroll on a web page the device interprets it as zooming. I uninstalled the touch sensitivity patch and also the ripple patch, with no change. Then I noticed that my USB charger was plugged in all day (normally I use the touchstone charger). When I unplugged the USB cable, sensitivity went back to normal, and typing became functional again. Anyone else experience the same?
larrystp is offline   Reply With Quote
Old 11/06/2011, 08:58 PM   #11 (permalink)
Member
 
Posts: 94
I too struggle to type months virtual keyboard. I am constantly making mistakes and it is beta frustrating. I havebpurpisrly not corrected any mistakes I have made in thus powered I am northbound too fact or too slow. Terrible
tboy2000 is offline   Reply With Quote
Old 11/06/2011, 09:05 PM   #12 (permalink)
Member
 
Posts: 94
I thought I would hive it another ho others if I relevant preinstalled. Tydfil correct until Treo . I really love TouchPad but Harvey's keyboardveithbabpasdion.
tboy2000 is offline   Reply With Quote
Old 11/06/2011, 11:36 PM   #13 (permalink)
Member
 
Posts: 751
I seem to miss the space bar a lot too. I am much faster on my Pre 3, which is aided by the fact I can leave my autocorrect on, unlike the TP which requires me to turn it off after 3.0.4 update. I didn't notice nearly as much when I was able to leave autocorrect on in 3.0.2

I hit the occasional wrong letter but not nearly as much as the space bar seems to get missed.

Let's hope that bug is fixed in 3.0.5!

-- Sent from my Palm Pre3 using Forums
__________________
PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
Dsol is offline   Reply With Quote
Old 11/07/2011, 03:51 AM   #14 (permalink)
Member
 
Posts: 94
yes missing the spacebar is my biggest gripe
tboy2000 is offline   Reply With Quote
Old 11/07/2011, 06:53 AM   #15 (permalink)
Member
 
11B1P's Avatar
 
Posts: 178
I doctored my TP the other day and it seems my auto-correct is trying harder to correct my words. I'm thinking it is because the sensitivity is too high as well. It got to the point, I had to turn off the auto-correct for a couple days. I'll have to check it again to see if it is better.
11B1P is offline   Reply With Quote
Old 11/07/2011, 07:07 AM   #16 (permalink)
Member
 
bldegle2's Avatar
 
Posts: 75
autocorrection off If you want your sanity, just too intrusive and way too suggestive...

laterzzzzzz......
bldegle2 is offline   Reply With Quote
Old 11/07/2011, 07:11 AM   #17 (permalink)
Member
 
11B1P's Avatar
 
Posts: 178
OMG! I was typing my words very carefully and before I could finish spelling the word, auto-correct was changing it. Even backspacing wasn't changing it back to the original word, it would just change it to something else. First time I wanted to throw the TP against the wall.
11B1P is offline   Reply With Quote
Old 11/07/2011, 07:28 AM   #18 (permalink)
Member
 
bldegle2's Avatar
 
Posts: 75
turn off autocorrection in text assist found in settings, you will be a happy person again...
bldegle2 is offline   Reply With Quote
Old 11/18/2012, 10:16 PM   #19 (permalink)
Member
 
Posts: 2
Quote:
Originally Posted by LarrysTP View Post
The same thing just happened to me with the touchpad screen becoming ultra sensitive. Normal typing caused me to type adjacent letters to the keys I was hitting. So sensitive that when I scroll on a web page the device interprets it as zooming. I uninstalled the touch sensitivity patch and also the ripple patch, with no change. Then I noticed that my USB charger was plugged in all day (normally I use the touchstone charger). When I unplugged the USB cable, sensitivity went back to normal, and typing became functional again. Anyone else experience the same?
My tablet did the same thing and I took your step of taking out the charger and suddenly it wasn't as sensitive anymore .
Jessica Sechrengost is offline   Reply With Quote
Old 11/19/2012, 05:55 AM   #20 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Ahh, right, bad quality power. You might want to check your other devices if they do the same when plugged in. If not, try another barrel charger.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0