Results 1 to 12 of 12
  1.    #1  
    Has anyone been getting connection timed out issues?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  2. #2  
    I do not have connection issues, but I do not receive any messages. I can send to yahoo contacts, but not receive from them. Anybody else?
  3. #3  
    Quote Originally Posted by rioachim View Post
    I do not have connection issues, but I do not receive any messages. I can send to yahoo contacts, but not receive from them. Anybody else?
    I run into this problem with other messenger protocols as well. For Gtalk I thought it was simply the server directing messages to the wrong place (i.e. i get the messages I was missing if I log into Gtalk through Gmail), but Yahoo isn't supposed to allow concurrent logins.

    the most frustrating part is that it isn't consistent. One day Yahoo and Gtalk will work perfectly, the next day they won't. Drives me bonkers, especially coming from BBM which is always on, always connected, and just about always reliable.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  4. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #4  
    +1 i have been having this issue since i got the touchpad. hoping for a solution
  5. #5  
    Instant messages over Skype are flaky too.
  6. methods's Avatar
    Posts
    164 Posts
    Global Posts
    234 Global Posts
    #6  
    Quote Originally Posted by rioachim View Post
    I do not have connection issues, but I do not receive any messages. I can send to yahoo contacts, but not receive from them. Anybody else?
    I have this issue also...on my TouchPad and Pre 3
  7. #7  
    Outgoing messages get thru never receive any replies using Yahoo
  8. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #8  
    I had a problem last week where the Messaging app just refused to connect. It
    showed my status as Offline and I couldn't change it. Tap on "Online" and it just
    happily ignored it. Did that for about a half hour, and then poof, magically worked again.

    Also had a problem where certain messages wouldn't get sent (text never went
    from pale to solid after send). Send a short test message, it went fine. Copy and
    paste the longer one that didn't work the first time, and it continued to not work.

    I always add myself as a contact so I can test whether messages can get out
    to the server and back to me.

    ian
  9.    #9  
    This need to be Majorly fixed!!!!

    I plan on getting ahold of Support about this
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  10. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #10  
    These types of issues with Yahoo IM go back to the original Pre. I think there are a few threads about this with some ideas for solutions (which sometimes work, sometimes don't).

    I think the problem lies not just with HP but with Yahoo.
  11. methods's Avatar
    Posts
    164 Posts
    Global Posts
    234 Global Posts
    #11  
    Quote Originally Posted by Major Payne View Post
    This need to be Majorly fixed!!!!

    I plan on getting ahold of Support about this
    let them know many others are having the same issue
    also discussed here...
    http://forums.precentral.net/hp-touc...-messages.html
  12. #12  
    any update on this issue

Posting Permissions