Results 1 to 13 of 13
  1.    #1  
    I am running 3.0.4.77 (over clocked to 1.5 on both cores) on a 32 GB HP Touchpad. When I launch the Facebook app, and click on a friend of mine, the profile shows up and so does the wall and info page. But when I click on 'Photos' on the top row, I see a message that "no public albums to display". When I do the same on my desktop and also on the Facebook website viewed on the HP Touchpad's browser, I can see all the photos fine.

    Is this a bug?
  2. maoshouse's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
    #2  
    hey guys, i've noticed that Facebook photos do not load on the pre2. they all work fine on the pre3. On the pre2, the requested photos all show up as grey x's.

    I've tried removing/installing the Facebook app to no avail.

    is this a known issue?
  3. #3  
    There have been suggestions that setting your Facebook account to use https is the reason. http://forums.precentral.net/hp-pre-...hotos-app.html
    -- Bring back DateBk!!

  4. #4  
    Hmm. Must be a bug. I get the same msg on my TouchPad. I can view my friends' photos on my desktop and my android phone.
  5. #5  
    <thread merged>

    See if the link fixes your issues. I have no problem viewing other people's albums in the Facebook app.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6. #6  
    I turned off my https in FB months ago when I noticed I couldn't see pictures or updated profile pics on my Pre-. On my TP, I can see the pics in the album *if* my friend posts a new picture and I tap on the new pic, then I have access to all the pics in that album. But, if I just go to a friend's wall and click on photos, then I get the "No public albums to view" message.
  7.    #7  
    Quote Originally Posted by sledge007 View Post
    <thread merged>

    See if the link fixes your issues. I have no problem viewing other people's albums in the Facebook app.
    Which link? Are you referring to the link in that post above?
  8. #8  
    Yes the link in post #3
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9.    #9  
    Quote Originally Posted by sledge007 View Post
    Yes the link in post #3
    I removed the https secure browsing option in facebook from my desktop computer. But the tablet version simply fails to show any albums.
  10. mikeearwood's Avatar
    Posts
    1 Posts
    Global Posts
    9 Global Posts
    #10  
    Quote Originally Posted by billionaiire View Post
    I removed the https secure browsing option in facebook from my desktop computer. But the tablet version simply fails to show any albums.
    I'm having the same problem...
  11. #11  
    IDK if it's related to Facebook screwing with their APIs, but I noticed another bug in the WebOS Facebook app (on both the phones AND the touchpad):

    Go on Facebook vi a PC web browser, delete a message in your inbox (archive it, then open the archive and delete it).

    It'll still show up in your WebOS device because the HP Facebook app uses an old API that's unaware of the "new" facebook way of pulling user feeds. Specifically: it doesn't have a filter for facebook's "archived" and "deleted" message thread tags, and more importantly, doesn't filter them by default. Most importantly, despite that you "delete" messages from Facebook, the other senders/recipients of that message may not have, so it's never actually deleted. Facebook keeps everything you do, no matter what.

    (And yes, I've validated the issues and API differences using not only the WebOS devices, but Facebook's own Graph API developer tools).

    I've sent the WebOS Facebook app devs a note about the API change, and that may be related/similar to other changes they are making in Facebook's APIs. I guess I may need to look at the Photos APIs next.
  12. #12  
    BTW - I would LOVE to see the WebOS app implement DELETE functions for status messages, comments, and inbox.

    C'MON! GIVE US A NICE LITTLE "X" BUTTON TO PUSH!!! PLEASE?!!?!
  13.    #13  
    I think the app is completely messed up. I noticed that for some reason, the latest posts also do not show when you see a profile wall.

Posting Permissions