Results 1 to 6 of 6
  1. stantron's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    If you want to sync your TouchPad with Apple's iCloud service enter a new email address in 'Accounts' in the 'Mail' app on your TouchPad with the setting found here:

    iCloud: Mail server information

    Be sure to select 'Manual Setup' in the 'Accounts' pane and enter the information from the link above. It will most likely give you an error about the outgoing (SMTP) server. I haven't toyed with it enough yet to seem if I can remedy that (or if it really will send anyway) but at least you'll receive the incoming mail associated to your iCloud account and can reply with an account set up locally on your TouchPad.
    Last edited by stantron; 10/30/2011 at 03:21 PM.
  2. #2  
    Hi,

    thanks for the sync details, but as you mention I cannot send mails from this account (i can receive mails), but I used to be able to send them from my MobileMe account... just wondered if you had any idea's, as since the switch from MobileMe to iCloud i cannot do anything.

    Thanks
  3. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #3  
    Has anyone been able to figure this out? I can't check my email now that I migrated to iCloud.
  4. nomadph's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #4  
    @Tikerz, my primary me.com account works well under webos mail.i also have 6 other email accounts that work at the same time with me.com.
  5. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #5  
    Quote Originally Posted by nomadph View Post
    @Tikerz, my primary me.com account works well under webos mail.i also have 6 other email accounts that work at the same time with me.com.
    MobileMe worked fine but once you convert to iCloud it doesn't work on TouchPad anymore.
  6. #6  
    Quote Originally Posted by stantron View Post
    If you want to sync your TouchPad with Apple's iCloud service enter a new email address in 'Accounts' in the 'Mail' app on your TouchPad with the setting found here:

    iCloud: Mail server information

    Be sure to select 'Manual Setup' in the 'Accounts' pane and enter the information from the link above. It will most likely give you an error about the outgoing (SMTP) server. I haven't toyed with it enough yet to seem if I can remedy that (or if it really will send anyway) but at least you'll receive the incoming mail associated to your iCloud account and can reply with an account set up locally on your TouchPad.
    To fix the outgoing mail issue, use TLS instead of SSL. Otherwise, all settings stay the same.

Tags for this Thread

Posting Permissions