Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Cantaffordit
  1.    #1  
    After updating webOS to 3.0.4 I now get an very long error code every time I run preware. I think it has something to do with the feeds, but I'm not sure. Everything worked fine before webOS updated. Please see attached screen shot for error code.

    Also, it doesn't appear that preware is affected by the error message. I simply click OK and it continues on to the main menu. It is just really annoying to see that long error message everytime I run preware.

    I have no clue what the problem is. Any and all help would be appreciated.
    Attached Images Attached Images
  2. #2  
    delete preware and reinstall it with webOS quickinstall and see if that fixes your issue
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    I've though about doing that. If I delete preware and reinstall it will my patches be preserved or will I have to search for them all over again and reinstall? If not, then thats what I'll do.
  4. #4  
    I did a reinstall made no difference.
  5. #5  
    you are either including a feed that is off line or not yet accessible to the version of webOS you have.
    LinuxKoss likes this.
  6.    #6  
    Quote Originally Posted by Shadavis08 View Post
    delete preware and reinstall it with webOS quickinstall and see if that fixes your issue
    I deleted preware and reinstalled it with webOS quickinstall and nothing changed. I still get the same error everytime I run preware.
  7. #7  
    you can use the save restore patch to re install your patches if you wish but i suggest , using the webOS QI , run the emergency patch recovery , then delete preware , reboot phone and then reinstall preware and use save restore to re install patches.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    Quote Originally Posted by Cantaffordit View Post
    you are either including a feed that is off line or not yet accessible to the version of webOS you have.
    I believe that is the case. I'm just not sure which feed is the one I need to get rid of. Any help?
  9. #9  
    turn off all feeds in the update feeds and then turn each one on 1 at a time until you get the error and then delete the feed thats the issue
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10.    #10  
    Quote Originally Posted by Shadavis08 View Post
    turn off all feeds in the update feeds and then turn each one on 1 at a time until you get the error and then delete the feed thats the issue
    Got it!

    I had to delete the following feed:

    webos-kernels-testing
    ipkg.preware.org/feeds/webos-kernels/testing/3.0.4

    problem solved. thank you kindly
  11. #11  
    you can add that feeds back by searching webos testing feeds in google. they still have them for the pre3 if thats what you have
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    Quote Originally Posted by Shadavis08 View Post
    you can add that feeds back by searching webos testing feeds in google. they still have them for the pre3 if thats what you have
    I have the HP Touchpad, not pre3

Posting Permissions