Results 1 to 8 of 8
  1.    #1  
    I've noticed a lot of people on here complaining about auto-correct after the 3.0.4 update. Strangely i'm not having that problem. Auto-correct still corrects after i get done typing a word and press space but never while i'm still typing it. That's the problem i've read about. I'm running the official version of 3.0.4. I wonder why i don't have that problem? (not that i'm complaining or anything... lol)
  2. #2  
    we'd all like to know why you don't have the problem so we could get rid of it too. I've found when auto-correct goes nuts, if I just stop typing and scroll the screen up a bit then Auto-correct will go back to normal.
  3.    #3  
    Hmm... That's strange. I've had absolutely no problems at all. I have actually never even been in the "Text Assist" settings and changed anything. Hope there's a fix for it coming.
  4. #4  
    No probs here either
  5. #5  
    Quote Originally Posted by BuddyHM17 View Post
    I've noticed a lot of people on here complaining about auto-correct after the 3.0.4 update. Strangely i'm not having that problem. Auto-correct still corrects after i get done typing a word and press space but never while i'm still typing it. That's the problem i've read about. I'm running the official version of 3.0.4. I wonder why i don't have that problem? (not that i'm complaining or anything... lol)
    If someone types more slowly, or pauses before typimg the next word, it will happen. Also it depends on then word used.
  6. #6  
    Perhaps it's something to do with the "Shortcuts" list?

    I've never had a problem with it either, virtual or bluetooth keyboard
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    I never had it for several days and then it went crazy. Similar to sound issue. Plan on it creeping up eventually and then just turn it off.....
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  8.    #8  
    I have had the sound issue 2 times now but it was nothing that a simple restart couldn't fix.

Posting Permissions