Results 1 to 7 of 7
  1. J0E
    J0E is offline
    J0E's Avatar
    Posts
    31 Posts
       #1  
    Hey guys, I have been having a problem recently. I am not sure when it started but for quite some time now I have not been able to connect my touchpad as a USB drive to my computer to transfer files and videos. I thought it might be my laptop so I brought it into work and it doesn't work here either. All I get is a notice that says: USB Drive connection failed. Please toss away all cards and try again. There are never cards open when I try so that's not the issue. Is there a driver that might not be installing right to get it to connect?

    Thanks in advance.
  2. bill2455's Avatar
    Posts
    65 Posts
    Global Posts
    98 Global Posts
    #2  
    Known problem, do a search in the forums.

    Bottom line: just reboot and try again. It should work, at least it does for me.
  3. J0E
    J0E is offline
    J0E's Avatar
    Posts
    31 Posts
       #3  
    Well that worked. I've rebooted this thing several times before though so that's odd. Thanks.
  4. #4  
    I run into this issue from time to time, and rebooting is always the quickest fix. The root of the issue is likely a memory leak though, and I've found some kernels are better than others at me getting/not getting this error.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  5. #5  
    I have the same problem. It took some looking around to find the solution that worked for me.

    The trick is to leave the USB cable attached to both the TP and your computer, and restart the Touchpad. Then your computer should be able to access the contents of the TP.

    Worked for me anyway, but not sure what is causing the problem in the first place.
  6. #6  
    Seems this issue is still unresolved in v3.0.5

    Rebooting w/ the cable plugged in did not work for me. I guess its WiFi File Sharing then.

    edit: it worked after I tapped on USB immediately after reboot.
    Last edited by p41m3r; 08/12/2013 at 07:55 AM.
  7. #7  
    Quote Originally Posted by p41m3r View Post
    Seems this issue is still unresolved in v3.0.5

    Rebooting w/ the cable plugged in did not work for me. I guess its WiFi File Sharing then.
    you could always check and see if usb reverse tethering was attempted at some point.

    try opening a terminal and typing "usbnet disable" then reboot, see if the usb is still not playing ball.

    failing that if on windows you can actually goto your device manager and select all the usb related devices and click the delete key, wipe all the usb stuff out (dont have it delete drivers) and have the system re-detect everything, this used to fix old mass storage issues i had when i was swapping loads of different types of usb devices on the same usb port and things got messed up over time.
    Touchpad Keyboard Themes - >> Click Me <<

Tags for this Thread

Posting Permissions