Results 1 to 8 of 8
  1.    #1  
    I have to get my Glass Effect Suite theme back for the Touchpad. Says it exist but it's not found anywhere on device to unistall and when I attempt to reinstall it again it get "unable to run command" , " can't create directory " , " theme already installed " etc

    I'm stuck in default theme hell )-:
  2. #2  
    I use Metro Effect suite and it works good.. Might as well load that till glass gets fixed. better than default by far.
  3. #3  
    Have you tried to update the feeds in Preware and reboot?
  4.    #4  
    Thanks for the responses, I went ahead and did a full restore and reloaded all my preware stuff all over again. Everything is fine now.

    When I first installed the theme I did it from the PC with the advice of someone from a forum. Even though the theme was fine, it could not be uninstalled because there wasnt a "uninstall" option. The original installation was corrupt.
  5. rburna's Avatar
    Posts
    104 Posts
    Global Posts
    106 Global Posts
    #5  
    I believe you were suppose to uninstall themes first before performing fw upgrade. At least thats what I remember reading in the description of one of the themes.. can't remember where tho.
  6. #6  
    so does the glass effect work?
  7. #7  
    Quote Originally Posted by mwarez View Post
    so does the glass effect work?
    yep
  8. #8  
    Quote Originally Posted by rburna View Post
    I believe you were suppose to uninstall themes first before performing fw upgrade. At least thats what I remember reading in the description of one of the themes.. can't remember where tho.
    I saw the same warning ... AFTER I had already begun the process and I was really concerned that I had screwed up.
    Until I rebooted. Strangely, my glass suite theme was intact and has been no issue at all. In fact, the only problem I had (muffle system logging) was taken care of with a couple of taps in webOS Quickinstall. No preware removal and reinstall required!

Posting Permissions