Results 1 to 6 of 6
  1.    #1  
    Hi All,

    I have recently updated to 3.0.4. and noticed that after the update my Preware patches were no longer working.

    I have since noticed that updates have been released. However, what I would like to know is, how can I tell which patches are actually working/running/active? Even those which have not been updated and are not functioning are still listed in the installed packages page, so how can I tell which are working and which are not?

    Regards,

    Ben
  2. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #2  
    If they're showing, they're active.
  3. #3  
    Quote Originally Posted by Tikerz View Post
    If they're showing, they're active.
    I thought that they showed up as just a list of what you've previously installed, and are not necessarily active?

    I'm going to be waiting a little bit for the patches to get updated. Is there going to be an official announcement to when they're updated or do we just have to keep an eye on the feeds?
  4.    #4  
    I don't think that can be the case, all of my previous patches were listed under 'installed packages' but they were definitely not running, for example I have the touch ripple remover installed and yet the ripple had returned and clearly appeared whenever I selected something.

    Since installing a version update for the ripple application it has now removed again.

    Now obviously on a package like the ripple remover it is clear to see whether or not it is working, however on other packages which improve performance I can see no way of telling whether it is or not.
  5. nToxik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
    #5  
    Just remove all the packages that you installed prior to 3.0.4 and re-install them again. Keep in mind that not all preware apps have 3.0.4 versions yet. Also, 3.0.4 may make some of the preware apps obsolete.
  6. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #6  
    I removed all of my patches prior to installing the update so in the available patches feed only the ones that are compatible with 3.0.4 show up. The number is increasing each day.

Posting Permissions