Results 1 to 8 of 8
  1.    #1  
    Hi all,

    I searched for an answer and couldn't find one so I'm hoping someone can help... My touchpad recently auto installed 3.0.4 (even though last time I plugged it in I was sure to say not to) and now for some reason I can't disable the advanced gestures. I hate the swipe up to minimize, but I've set advanced gestures to off and reset a number of times and the thing just won't toggle off. Any ideas?

    Thanks.
  2. #2  
    I think its a bug introduce in 3.0.4. I'm not completely sure though, but after the update I've encountered the same problem.
  3. #3  
    Quote Originally Posted by nang View Post
    I think its a bug introduce in 3.0.4. I'm not completely sure though, but after the update I've encountered the same problem.
    same here
  4. #4  
    Yeah, agreed. I have two touchpads, one patched, the other stock. With this update, I find it impossible to disable gestures on both. Most people love the gestures, which probably means there won't many people wanting a patch. :'( It's a bummer for me since I'm a furious scroller, and I minimize the browser unintentionally all the time. :-(
  5. #5  
    Does any developer know if this glitch could be patched? It seems like it'd be impossible.
  6. #6  
    anyone? This is broken in 3.04 and driving me nuts. There are a lot of full screen apps that when you swipe in this area activates the gesture feature and throws it away, very frustrating.
  7. #7  
    It's Enyo, so I think it would be really hard if not impossible to fix. We can only hope HP includes a fix in its next software updating, assuming they release one...
  8. #8  
    Yes! It's fixed in webOS 3.0.5! Thanks HP!

Posting Permissions