Results 1 to 5 of 5
  1.    #1  
    Hi all

    I go to Starbucks this morning to break out my Touchpad for the very first time and it's just stuck on the HP logo...***?! I just received it last Friday, so you have to feel my frustration.

    After doing some digging here, I was able to power cycle it by holding the power button and the home key...whew!!

    My concern now is - is this a sign that somethin else is (or could be) wrong with my TP? I installed the uberkernel (1.5)...Could that be the problem?

    On a lighter note....

    The Touchpad rocks!! Overclock'd is the way to go (although after the 3.04x update, it was pretty snappy). I just wish some of my Pre apps were ported over better - *** is up with the small phone screen sized apps?? ie.....auction mate, engadget, woot
    ______________________________
    Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6
  2. Heist's Avatar
    Posts
    109 Posts
    Global Posts
    153 Global Posts
    #2  
    I haven't had any issues with mine after I encountered the same problem last week.
    It seemed to have been precipitated by a conflict with PreWare/the old tweaks on the system.

    http://forums.precentral.net/hp-touc...g-hp-logo.html
  3. Heist's Avatar
    Posts
    109 Posts
    Global Posts
    153 Global Posts
    #3  
    Quote Originally Posted by algee650 View Post
    - *** is up with the small phone screen sized apps?? ie.....auction mate, engadget, woot

    There were apps developed for the Pre phones. The developer did a quick and dirty port to Touchpad.
    Ipad had the same problem with many of the apps when it was first released.
  4. #4  
    I doubt it's the Uberkernel. I'd be more worried if it was an alpha kernel, ie warthog, F4, F15.

    It seems like you have it working now. Just make sure you have a current wenOS Doctor downloaded and installed on your PC, just in case.

    WebOS Doctor Versions - WebOS Internals

    How To Recover - WebOS Internals

    There were some issues with random reboots/lockups back in 3.0.0. I haven't had any issues in a couple of months
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5.    #5  
    Quote Originally Posted by sledge007 View Post
    I doubt it's the Uberkernel. I'd be more worried if it was an alpha kernel, ie warthog, F4, F15.

    It seems like you have it working now. Just make sure you have a current wenOS Doctor downloaded and installed on your PC, just in case.

    WebOS Doctor Versions - WebOS Internals

    How To Recover - WebOS Internals

    There were some issues with random reboots/lockups back in 3.0.0. I haven't had any issues in a couple of months
    Definitely going to install this tonight. Thanks Sledge!
    ______________________________
    Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6

Posting Permissions