Results 1 to 10 of 10
  1.    #1  
    Any time I do a Google search on my TP, then select a link from the results, it takes me to a page titled 'Redirect Notice'.

    I don't know if this is related to 3.0.4 or not, but it did just start recently.

    I am using the stock HP browser and I have uninstalled any browser patches (had Private Browsing, Thumb Controls, and Download Link installed.)

    This gets pretty annoying as I have to click once on Google, then once on the redirect page.

    Any help is greatly appreciated.

    Thanks!
    Attached Images Attached Images
  2. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #2  
    I have upgraded to 3.0.4 and can't duplicate your results in both just type selection of google search and searching at google.com.
  3.    #3  
    Thanks, jdod

    I get it either way - through the Just Type or searching from google.com
  4. #4  
    head over to starbucks and try it to see if it's related to your service.

    other than that, might want to doctor.
  5. #5  
    I'm having the exact same problem and this is a new Touchpad!
  6.    #6  
    It is not network related. I was in a hotel all last week (when it started), and have now tried at home, at the girlfriends, and at work - and I still have the same issue.

    I tried to Doctor - no change.

    I tried a Full Erase - no change.

    gollyzilla - did yours ever work right? What OS version are you running?
  7. #7  
    Any solution to this? I'm having this problem now too. Wasn't before.
  8. #8  
    Ok so if you delete cashe and cookies it fixes it. You can by pressing on the top left there It says web and preferences.
  9. #9  
    Quote Originally Posted by elixis View Post
    Ok so if you delete cashe and cookies it fixes it. You can by pressing on the top left there It says web and preferences.

    This solution worked for me.

    Thanks!

    At first I thought it had something to do with installing the ad-blocker. Hopefully the problem will not return.

    Google also did not look right before I cleared the catch. In addition, it wasn;t showing results for stock quotes when I searched for them (IE "GMCR quote"). This seems to have fixed that problem as well.
  10.    #10  
    Quote Originally Posted by elixis View Post
    Ok so if you delete cashe and cookies it fixes it. You can by pressing on the top left there It says web and preferences.
    This also worked for me, Thanks!

    Interesting that a Full Erase didn't wipe out the browser settings. I still had all my bookmarks, too.

    Some games had the save game files deleted, others didn't.

    Wish I would have thought to try the cache and cookies before doing the Erase! Oh well, I suppose it never hurts to wipe everything out and start over from time to time.

Posting Permissions