Results 1 to 4 of 4
  1.    #1  
    I suddenly have no default search engine in the browser. I have not changed any settings.

    In the browser if I got to preferences there is nothing listed for the default search engine anymore. If I click the down arrow no choices appear.

    I cannot find a way to get it back.

    Has anyone else had this problem or have any ideas how to get it back?

    Thanks.
    HP Touchpad 64GB White
  2. #2  
    same problem here...been trying to figure it out for a week now.
  3. ozmo1911's Avatar
    Posts
    17 Posts
    Global Posts
    22 Global Posts
    #3  
    I also have this problem. Same exact symptoms.

    Don't see any fixes.

    I suppose a webos doctor restore would fix it, but thats soo annoying. I'll wait awhile longer to see if anyone chimes in. Thanks in advance, anyone out there.
  4. #4  
    1. SETTINGS -> Just Type -> Default Search Engine ON
    2. SETTINGS -> Just Type -> Default Search Engine Edit ... select Wikipedia
    3. APPS -> Web -> Preferences ... check Wikipedia is listed as Default web search engine
    4. SETTINGS -> Just Type -> Default Search Engine Edit ... select Google
    5. APPS -> Web -> Preferences ... check Google is listed as Default web search engine AND Wikipedia is another option

Posting Permissions