Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I have a 16gb TP . I was installing 3.0.4 via the Dr the screen froze at 12% then it said your device disconnected ,connect it again, so I unplug my TP ,and it shut off and won't restart.

    I have tried holding home+power, home+power+vol and just power. Nothing. I left it charging for 12 hours and still nothing. When I plug the usb into my laptop it start to install drivers but can't install


    My computer is 32bit xp
    good news:my touchpad is ok now thanks
    Attached Images Attached Images
    Last edited by wgh1243520; 10/31/2011 at 05:40 AM. Reason: my touchpad is ok now thanks
  2. Heist's Avatar
    Posts
    109 Posts
    Global Posts
    153 Global Posts
    #2  
    Try holding the Power button + pushing the center button 15 times.
  3. #3  
    Have your tried the Doctor on a different computer? I know the Doctor only works for me on 1 computer - on another the restore hung at 70 and change percent.
  4. #4  
    - My TP update version to 3.0.4 failure with no any function including to power down
    - The screen show www.palm.com/ROM only
    - I think the ROM was corrupted in version was upgrading (no power interrupt)

    - Before update version, my TP is installed preware 1.8.3 and is OC to 1.5G
    - Add Homebrew tabs to the TP launcher

    - Go to the web site www.palm.com/ROM and found the WebOS doctor show this problem
    - The problem was solved after reinstalled version 3.0.4 by WebOS doctor
  5.    #5  
    Quote Originally Posted by Kneelbeforezod View Post
    Have your tried the Doctor on a different computer? I know the Doctor only works for me on 1 computer - on another the restore hung at 70 and change percent.
    thx ,but i can't get into the reboot mode ,holding power+vol+ nothing happen
  6.    #6  
    Quote Originally Posted by fwk9394 View Post
    - My TP update version to 3.0.4 failure with no any function including to power down
    - The screen show www.palm.com/ROM only
    - I think the ROM was corrupted in version was upgrading (no power interrupt)

    - Before update version, my TP is installed preware 1.8.3 and is OC to 1.5G
    - Add Homebrew tabs to the TP launcher

    - Go to the web site www.palm.com/ROM and found the WebOS doctor show this problem
    - The problem was solved after reinstalled version 3.0.4 by WebOS doctor
    my problem is nothing on my touchpad,maybe it's different from yours
  7.    #7  
    Quote Originally Posted by Kneelbeforezod View Post
    Have your tried the Doctor on a different computer? I know the Doctor only works for me on 1 computer - on another the restore hung at 70 and change percent.
    thx i have tried but noting happened
  8. #8  
    Try this way to get your TouchPad into USB mode so you can try the Doctor again.

    1. Make sure your TouchPad is off.
    2. Connect a USB cable to a power outlet. Do not plug it in to the TouchPad yet.
    3. Hold the volume up button in and attach your USB cable, keep holding the volume up button until the USB icon appears can take several minutes.
    4. Release the volume up button when the large USB icon appears. Now your device is in USB Update mode.
    5. Attach the USB cable to you computer and run the Doctor as normal.

    That's how I doctored my tablet yesterday. Now running 3.0.4 and have no issues at all.

    -- Sent from my HP TouchPad using Communities
    Last edited by leobloom; 10/23/2011 at 06:37 AM.
  9.    #9  
    Quote Originally Posted by leobloom View Post
    Try this way to get your TouchPad into USB mode so you can try the Doctor again.

    1. Make sure your TouchPad is off.
    2. Connect a USB cable to a power outlet. Do not plug it in to the TouchPad yet.
    3. Hold the volume up button in and attach your USB cable, keep holding the volume up button until the USB icon appears can take several minutes.
    4. Attach the USB cable to you computer and run the Doctor as normal.

    That's how I doctored my tablet yesterday. Now running 3.0.4 and have no issues at all.

    -- Sent from my HP TouchPad using Communities
    thx let me have a try
  10. #10  
    Quote Originally Posted by wgh1243520 View Post
    thx let me have a try
    Forgot to say you should release the volume up button when the large USB icon appears.

    -- Sent from my HP TouchPad using Communities
  11.    #11  
    Quote Originally Posted by leobloom View Post
    Try this way to get your TouchPad into USB mode so you can try the Doctor again.

    1. Make sure your TouchPad is off.
    2. Connect a USB cable to a power outlet. Do not plug it in to the TouchPad yet.
    3. Hold the volume up button in and attach your USB cable, keep holding the volume up button until the USB icon appears can take several minutes.
    4. Release the volume up button when the large USB icon appears. Now your device is in USB Update mode.
    5. Attach the USB cable to you computer and run the Doctor as normal.

    That's how I doctored my tablet yesterday. Now running 3.0.4 and have no issues at all.

    -- Sent from my HP TouchPad using Communities
    3. Hold the volume up button in and attach your USB cable, keep holding the volume up button until the USB icon appears can take several minutes.
    only hold the volume up button?without power button?
  12. #12  
    Yes you don't need to hold the power button at all.

    -- Sent from my HP TouchPad using Communities
  13.    #13  
    Quote Originally Posted by leobloom View Post
    Yes you don't need to hold the power button at all.

    -- Sent from my HP TouchPad using Communities
    ok if it doesn't work i have no idea what i gotta do 。I'm in china ,HP won't repair it?
  14. #14  
    Quote Originally Posted by wgh1243520 View Post
    ok if it doesn't work i have no idea what i gotta do 。I'm in china ,HP won't repair it?
    Hopefully this will work for you and you can get your TouchPad back up and running

    -- Sent from my HP TouchPad using Communities
  15.    #15  
    Quote Originally Posted by leobloom View Post
    Hopefully this will work for you and you can get your TouchPad back up and running

    -- Sent from my HP TouchPad using Communities
    thx man ,but noting happened while i holding the vol up button for 3minutes
  16. #16  
    Keep trying it took me a couple of attempts before it worked.
  17. #17  
    Quote Originally Posted by wgh1243520 View Post
    thx i have tried but noting happened
    Sounds like your tp is either completely out of power or completelely off (you can set it to this state by pressing all 3 together: power+home+volume.) In either case, you'd better to reset the tp with the power plugged in.

    1. Check your charger and USB cable. You should actually connect them to a phone or something to show that it is working. TP charger gives out 5.3v. It should work for most phones. TP USB cable is often the culprit. Do make sure they are OK before you proceed any further. Do not use other chargers. They WILL NOT work.
    2. After you're sure that your power and cable are OK, plug the power to the TP USB port.
    3. Press both home+power buttons for at least 1 minute. Do not let go. Otherwise you'll have to do it again. It takes a very very long time for TP to respond.
    4. If TP is not responding after 1 minute, release both. Then repeat 3. one more time. By now You should see some change.
    5. If nothing happens after 4. Press and hold home+power+volume up together for 20 seconds. Repeat 3 and 4.
    6. If nothing happens after 5. Change charger and/or USB cable. Repeat 1-5. If nothing happens, send it back to HP.
    Last edited by greenskinredeyez; 10/23/2011 at 08:04 AM.
  18. #18  
    First check your charger plug . Where the prongs end twist it off the then back on tight . Making sure there's a good connection (yes the prong end un-twists off) . Then plug in the TPad for about 2-3 hours and leave alone. Then try holding down the power button and volume up button together for about 30 seconds or so . If TPad does not come on . Firs try and webos phone cable and charger plug for about 3 hours and try booting up the TPad . The charger plugs go out sometimes. Usually the TPad just needs to be charged when it won't come on .

    -- Sent from my Palm Pre3 using Forums
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #19  
    Try webOS doctor 3.0.2

    Sent from my GT-I9100 using Tapatalk
  20.    #20  
    Quote Originally Posted by greenskinredeyez View Post
    Sounds like your tp is either completely out of power or completelely off (you can set it to this state by pressing all 3 together: power+home+volume.) In either case, you'd better to reset the tp with the power plugged in.

    1. Check your charger and USB cable. You should actually connect them to a phone or something to show that it is working. TP charger gives out 5.3v. It should work for most phones. TP USB cable is often the culprit. Do make sure they are OK before you proceed any further. Do not use other chargers. They WILL NOT work.
    2. After you're sure that your power and cable are OK, plug the power to the TP USB port.
    3. Press both home+power buttons for at least 1 minute. Do not let go. Otherwise you'll have to do it again. It takes a very very long time for TP to respond.
    4. If TP is not responding after 1 minute, release both. Then repeat 3. one more time. By now You should see some change.
    5. If nothing happens after 4. Press and hold home+power+volume up together for 20 seconds. Repeat 3 and 4.
    6. If nothing happens after 5. Change charger and/or USB cable. Repeat 1-5. If nothing happens, send it back to HP.
    power and cable are OK and your advice not work maybe it is dead, thx
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions