Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
Like Tree2Likes
  1. #21  
    Quote Originally Posted by fukari View Post
    thanks mutoidi for your help - strange i had tried that and as i said in my original post it took me to the smaller screen and just sat. thanks also to steep for your suggestion
    No worries fukari.. so you got past it (!) OK this time?
    Maybe you were not actually 'on line' the first time?

    Last edited by Mutoidi; 11/25/2011 at 05:25 AM.
  2. #22  
    So, I just reseted my touchpad using the latest version of webosdoctor(3.0.4) after something went really wrong and my touchpad went into an endless reboot cycle. Yeah, so I booted the touchpad, signed into the webos account and all that. And the touchpad started downloading the apps I had before the doctor. Everything installed fine... except the app catalog. As you can see in the attachment, the app catalog just can't install. Rebooting didn't help. I'm new to webos and all. Is there a way to get my app catalog back other than resetting the touchpad again. Thanks in advance.
    Attached Images Attached Images
  3. #24  
    I have run webos doctor twice, same result:
    My App Catalog won't run. When I go to software manager and look "HP App Catalog" there is a yellow triangle with an exclamation point in it. When I tap on it the browser opens and it goes to http://index.html which of course isn't right and it doesn't update.
    Touchpad is connected to my network and everything else works (except for HP Maps). I can surf the web and run other apps with no problem.
    Tried working with HP support- no ideas.

    Anyone else with similar problem and hopefully a solution?
  4. #25  
    Quote Originally Posted by fukari View Post
    thanks mutoidi for your help - strange i had tried that and as i said in my original post it took me to the smaller screen and just sat. thanks also to steep for your suggestion
    Fukari,

    How did you fix this? I am having the EXACT same issue with the App Catalog. I have even run webos Doctor but always have the same problem with the App Catalog. I know I am online because I can use the browser to surf and I did a chat with HP (useless).

    Thanks for any advice,

    Rich
  5. #26  
    Quote Originally Posted by raschurr View Post
    Fukari,

    How did you fix this? I am having the EXACT same issue with the App Catalog. I have even run webos Doctor but always have the same problem with the App Catalog. I know I am online because I can use the browser to surf and I did a chat with HP (useless).

    Thanks for any advice,

    Rich
    See post #3 for the answer.

    Just open the Software Manager and tap on the yellow triangle itself and it will prompt you.
  6. #27  
    <threads merged>
  7. #28  
    Thanks. That solved it for me.
  8. #30  
    Thanks... <threads merged>
  9. #31  
    I have two touchpads, The first one updated right away. The second would not update. I did everything HP said to do but to no avail. I thought HP had given up on webos. I tried it again and everything went perfect. I guess they are just bussy updateing everyone. All Works great,.Thanks HP.
  10. #32  
    I forgot this update catalog issue had occurred. I had to move from my pre- to pre2 when I lost it traveling. I kept thinking all the issues I had with it was due to my carrier. It won't take the new update. get failure all the time even when I changed my time zone stuff. HELP.
  11. #33  
    HP's fix stopped working last week for whatever reason - it may well start working again on its own accord but... in the mean time use this workaround:
    1. install this patch, I used Quick Install
    2. download the App Catalog Update again
    3. use Preware to install the ipk, it's saved to the downloads folder
    4. that's it, reboot and you're good

    You'll want to uninstall (most likely) the patch, use Preware, but other than that your device will be working as before. You can do all of the above with network time ON, no need to mess about with dates.
  12. #34  
    I never got into the preware scene. So I have never installed anything that was homebrew. No idea what I'm doing in that arena of messing with internals of my operating system.
  13. #35  
    Quote Originally Posted by angelo.55 View Post
    I never got into the preware scene. So I have never installed anything that was homebrew. No idea what I'm doing in that arena of messing with internals of my operating system.
    Unfortunately, you're going to have to, unless HP get their method working again.
    Thankfully though there's a ton of information on here regards running webOS Quick Install and Preware, it's very straightforward!
    Basically you'll use WOSQI to install Preware on your device and Preware to install the patch from my previous reply and the App Catalog Update. This is less work than it sounds and works perfectly.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions