Results 1 to 3 of 3
  1.    #1  
    I have had good luck with preware and the patches and apps associated with it.

    however, I have not been able to install Uberkernel, resulting in a error 404. Govnah installed just fine.

    what am I doing wrong?

    thanks for any tips

    Jim
  2. #2  
    Try uninstalling your other patches and then starting with uberkernel maybe?
  3.    #3  
    I uninstalled on patch at a time until I was able to install the uberkernel, it wa the pop-up blocker of all patches. The TouchPad is now running on uberkernel smoothly and uberly fast. Thanks!

    Jim

Posting Permissions