Results 1 to 3 of 3
  1.    #1  
    I watched a tv episode with touchplayer last night. First video after 3.0.4 update. Video was notcieably smoother and seemed also sharper. Will have to see if holds tru for other videos.
  2. Jman1313's Avatar
    Posts
    52 Posts
    Global Posts
    111 Global Posts
    #2  
    I noticed this after booting into webOS for the first time in several days last night. (I applied the 3.0.4 update, but shortly after installed Android and have been in there since). The only thing that the Android port on the TP is pretty bad on right now is video playback, so I booted back into webOS (and while I love having real app selection on Android, I do much prefer the webOS interface)...and loaded up a video, and FINALLY, smooth playback.

    This is even in the stock movies app. I haven't reinstalled Preware yet on 3.0.4 (I doctored before the Android install), so I don't have Kalemsoft's newest build installed anymore, but the stock movie player is playing beautifully. The biggest failing with movies on the TP before 3.0.4 was fast forwarding. If I started a movie, it would play fine as long as I didn't try and fast forward or rewind. As soon as I did that, it would start lagging and dropping frames. With 3.0.4, it seems perfect regardless of any spot I pick. Awesome! For reference, my movies on the TP are 720p/480p rips of blu-rays and DVDs.

    I'll still probably stay in Android for most stuff (mainly for the browsing experience and Pulse News), but webOS will be my movie OS, at least for the time being. Oh how I wish there was better webOS app support!
  3. #3  
    Quote Originally Posted by Kneelbeforezod View Post
    I watched a tv episode with touchplayer last night. First video after 3.0.4 update. Video was notcieably smoother and seemed also sharper. Will have to see if holds tru for other videos.
    There appear to have been some probs for some with TouchPlayer in 3.0.4... which version have you installed 1.0.4 or 1.0.5?

    And was it installed before or after your 3.0.4 update?

    Thanks!

Posting Permissions