Results 1 to 17 of 17
  1.    #1  
    Today I woke up and my TouchPad had erased EVERYTHING!

    There is nothing in the launcher.
    Here is a video showing my problem.

    TouchPad problems - YouTube

    I am using the 3.0.4 update.
    Stock Kernel, only patch is the "Add Homebrew Tab to Launcher"

    What Happened to my device?!
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  2.    #2  
    Extra Info available at my webOS Test site, The Great webOS Test!
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  3. #3  
    doctor it?
  4.    #4  
    Haven't Doctored it yet. I technically cant access my PC until tomorrow, based on my rules for the 60 day challenge, but i am at work now.

    I didnt start my TouchPad until I was already here.
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  5.    #5  
    Has anyone else heard of this issue happening?
    If this is a bug, we need to find the root cause before anyone else wakes up with an empty TouchPad
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  6. #6  
    Quote Originally Posted by Moeferd View Post
    Today I woke up and my TouchPad had erased EVERYTHING!

    There is nothing in the launcher.
    Here is a video showing my problem.

    TouchPad problems - YouTube

    I am using the 3.0.4 update.
    Stock Kernel, only patch is the "Add Homebrew Tab to Launcher"

    What Happened to my device?!

    Your only patch was the add homebrew - ouch!
  7.    #7  
    Quote Originally Posted by Unclevanya View Post
    Your only patch was the add homebrew - ouch!
    I had other patches before, basically everything in the "Getting Started" thread, but uninstalled them all before 3.0.4 update.
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  8. #8  
    Quote Originally Posted by Moeferd View Post
    I had other patches before, basically everything in the "Getting Started" thread, but uninstalled them all before 3.0.4 update.
    Hummm... well that's a little different. I guess some weird interaction with something not totally removed could have happened but you would think that would have occured during the patch not after as successful install and use for a while.

    Do you know if your touchpad had restarted since the 3.0.4 update completed and the initial restart? (I'm assuming it restarts after the install).

    I'm wondering if something hung and it restarted to this state somehow.

    Odd...
  9.    #9  
    Quote Originally Posted by Unclevanya View Post
    Hummm... well that's a little different. I guess some weird interaction with something not totally removed could have happened but you would think that would have occured during the patch not after as successful install and use for a while.

    Do you know if your touchpad had restarted since the 3.0.4 update completed and the initial restart? (I'm assuming it restarts after the install).

    I'm wondering if something hung and it restarted to this state somehow.

    Odd...
    I have manually restarted three times myself, today.
    The Veer Peers Are Rocking PreCentral!

    Props to Rennat for the sig pic!

  10. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #10  
    In principle wouldn't that happen if you were disconnected from your Palm profile? I would go to Settings, Accounts, click on your HP WebOS Account and make sure you are signed in properly. Not sure if that is the cause, but it is the first thing I would check.
  11. #11  
    I would just run a complete doctor if I were you.. but that is strange...... o.O
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  12. #12  
    im having the same problem, but with my tp and only the homebrew tab was left....how do i recovery all my apps
  13. #13  
    do an erase apps reset , in the device info app reset options. hit erase apps and data . this should bring back all your apps.

    this is probably due to a backup corruption issue of some sort . i really dont know for sure though.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    I always suspect a filesystem like /var might have filled up when I see weird stuff like this. Might not be but always something to check.
  15. qwst's Avatar
    Posts
    9 Posts
    #15  
    This happened to mine. But it only erased about a dozen of them (they were grayed out). Had to manaully re-install them.
  16. wildblue's Avatar
    Posts
    56 Posts
    Global Posts
    96 Global Posts
    #16  
    Odd that the common denominator is the HB Tab patch. Surely something that minor couldn't possibly be the cause, could it?
  17. #17  
    Possibly not, however, the tabs are stored in the Palm profile . . . so . . . maybe corrupt tab data = corrupt backup = touchpad decides to wipe?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Tags for this Thread

Posting Permissions