Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52
Like Tree16Likes
  1. #41  
    text assist has always given me weird issues, I actually have been impressed by the autocorrect of 'webOS', which I don't recall working and I always found funny.
    Webos autocorrect has always been bad IMO, and I have had sound issues on my 32 wifi...which is about as far from vanilla as you can get with cm7 and ubuntu Chroot.
    I have to say, if you're having issues, webOS doctor it. If you haven't tried that there's no telling the sources your issues.
    Palm Centro -> Palm Pre- -> HTC Evo 3D SPRINT
    iPhone 3G -> HP Veer Black -> HP Veer White AT&T
    Palm Pre 2 -> HP Veer Black -> HP Pre 3 (UK - Unlocked 8gb) AT&T
    HP Pre 3 (US - AT&T 16gb)
    HP TouchPad Black 1.2GHz 32GB
    HP TouchPad White 1.5GHz 64GB
    HP TouchPad Black 1.5GHz 32GB AT&T

    (You have no idea what I would do to get a TouchPad Go)

    Obviously I have a problem (see above). . .
    And it has nothing to do with more cowbell. . .
    Chudman likes this.
  2. #42  
    I experienced some of the issues, including short standby battery life, distorted sound an other assorted things, doctoring got rid of all of them, the only annoyance so far is the aggressive auto correct and aggressive auto dimming.

    my suggestion to everyone having problems is to doctor.

    Haven't tried accelerometer based games.
  3. #43  
    The auto correct in 3.0.0 was terrible, it improved significantly as well as virtual keyboard response significantly in 3.0.2, and the whole system response improved dramatically in 3.0.4, and I see no changes to the auto correction (aside from it trying to fix "autocorrect" to "WordPerfect", which in this day and age makes no sense at all.. I guess I have to reenter my own dictionary considering I've doctored several times while pursing with Android and custom kernels and new upgrades, and all that)

    Govnah reports _apparent_ core problems when running F4 and F15 for me, when using the ondemandctl .. Switching them to on-demand reduces power usage quite a bit, and seems to make everything smoother if not snappier, and has both cores running quite independently of each other

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4.    #44  
    Quote Originally Posted by Daemon View Post
    To answer the original poster's actual question.
    Yes, I noticed a whole series of symptoms corresponding to one CPU core maxing out.
    High battery drain while sleeping and no foreground apps running.
    Flash videos slow to start and play horribly.
    Audio all scratchy.
    Preware won't start, got stuck at Reading Saved Package List
    All of these happened at the same time after a couple days of everything working fine.

    Meanwhile:
    Govnah shows one CPU stuck at max clock speed even when every other app shut down.
    Ran top in Xterm and it showed WebAppMgr spinning at 98-100% cpu cycles.
    It normally idles at about 5.9%.
    Killing that process forces a Luna restart, and everything but the audio is fine afterward.
    Have to restart TP to fix the audio.

    ian
    Oh, thank you! So the crashed task is WebAppMgr... Maybe the WebAppMgr is having issues with an inconsistent app database? I haven't had the hosed core happen in a few days now, but maybe I'll run the emergency reconstruction utility anyway. Can't hurt.

    I think the TP has become more stable as I've rebooted it over and over since the 3.04 update... makes no sense to me, but I haven't seen the hosed core in a few days now. I'm still having the distorted audio issue though... happenened again last night. I wonder if the audio issue has anything to do with the charge level? I noticed that the last few times it happened my battery was at less than 40%... Could have been coincidence, could be related. For instance, last night with nothing running and in airplane mode, I put it to sleep and the audio was working - come back a few hours later, wake it, and the audio was immediately distorted. Again the battery was in the 30's at that point. Gotta see if it happens again when the charge level drops or if it happens at high charge level. Sucks that only a full reboot gets it back.

    And the other strange thing with 3.04 is that often on reboots I get a requester asking about the location.. I have it set to ask, but why is it asking on reboot? Again, nothing running, in airplane mode, fresh reboot and first thing it does it put that requester up. I've seen other people mention this too. Very strange.

    Anyway, thanks for the info. I think I may install Xterm now. I like the idea of access to a task manager. I wish somebody would write one at a high level. I would buy it!
    Last edited by jayteeee; 10/24/2011 at 10:03 PM.
  5. #45  
    op - try jstop in preware apps - set it to auto collect
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  6. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #46  
    Quote Originally Posted by jayteeee View Post
    I think the TP has become more stable as I've rebooted it over and over since the 3.04 update... makes no sense to me, but I haven't seen the hosed core in a few days now.
    Mine went from very unstable to stable, to unstable again after a few days and
    many reboots. I finally gave up and Doctor'd back to 3.0.2. It has it's bugs, but
    it's much more stable than 3.0.4. Has an audio glitch, but can fix it
    with Pulse Audio restarter.

    I'm still having the distorted audio issue though... happenened again last night. I wonder if the audio issue has anything to do with the charge level? I noticed that the last few times it happened my battery was at less than 40%... Could have been coincidence, could be related.
    Coincidence, or simply a correlation between more continuous use leading to both
    broken audio, and lower battery levels. I've had it fail with the battery level
    at 90+% several times.

    Anyway, thanks for the info. I think I may install Xterm now. I like the idea of access to a task manager. I wish somebody would write one at a high level. I would buy it!
    Just keep in mind that at the linux process level, you're seeing a single runtime for
    the whole WebOS UI and various interfaces with the device drivers. You can't
    break it down to top level tasks. JSTop App can (when it's working), but I've
    generally found it of limited value when it comes to stopping runaway apps.

    ian
  7. #47  
    I have a relatively stock Touchpad. I have seen the same slow down under 3.0.4 in games like Gun Bros where when I launch the game it is sluggish compared to playing under 3.0.2 then once I minimize the game (swipe or press the center button) to place it in card view, then go back to the game the speed suddenly goes back to what it was under 3.0.2

    I haven't had the audio issues on either the Touchpad or my Pre 3 but obviously if there is a pulse audio restarter it is more common than my experience. I also, other than the games, don't really play audio on my Touchpad or phone unless it's all I have on me and i want entertainment that a Kindle book can't provide at the time.

    It's pretty repeatable where everytime I open it, it is slow until I minimize and go back to it a few times.

    I haven't tried the games that use the accelerometer yet. I imagine some of the seeming randomness in peoples experience with 3.0.4 might be due to the patch and homebrew apps people might be running with everyone having potentially different ones. These arent iPads where Apple controls all unless you go through the often convoluted trouble to jailbreak so there is a lot of potential for Touchpads to vary greatly in how they're running.

    Would be nice if we could get an idea of what configurations might be contributing to poor performance and which ones seem to not have the issues.
  8. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #48  
    If you dig around through the various threads, virtually all of these issues (slow downs,
    bad audio, autoincorrect, bad flash video playback) have
    been observed with unmodified (or freshly doctored) 3.0.4 installs.
    The fact that they're often found on modified TPs as well, is only
    because so many people mod them, but the common factor is 3.0.4 itself.

    ian
  9. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #49  
    The OTA 3.0.4 did not bother either of our TouchPads. I did take the precaution of uninstalling the Glass Effect theme and Uberkernel prior to letting the update run. Over the weekend, while away at friends, I let a 10 year old play some games on my TouchPad. I have a password lock set and was not paying attention when the child just kept hitting enter on the login screen. Yep! FULL WIPE! After re-authorizing it and the automatic loading of program, I put Preware and several homebrew apps back. I noticed yesterday while trying to edit a file in Internalz Pro that the Paste function was taking a very long time. I tried several reinstalls of Internalz Pro and Uberkernel with no success.

    I believe that the cause of this slowness is that during the FULL WIPE the Glass Effect theme and Uberkernel were still on the system, where as during the update I had removed them. I removed them this morning and Doctored to 3.0.4 and left it restoring apps. I will add Preware and associated patches and apps tonight and report back.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  10. #50  
    Quote Originally Posted by noseph View Post
    The OTA 3.0.4 did not bother either of our TouchPads. I did take the precaution of uninstalling the Glass Effect theme and Uberkernel prior to letting the update run. Over the weekend, while away at friends, I let a 10 year old play some games on my TouchPad. I have a password lock set and was not paying attention when the child just kept hitting enter on the login screen. Yep! FULL WIPE! After re-authorizing it and the automatic loading of program, I put Preware and several homebrew apps back. I noticed yesterday while trying to edit a file in Internalz Pro that the Paste function was taking a very long time. I tried several reinstalls of Internalz Pro and Uberkernel with no success.

    I believe that the cause of this slowness is that during the FULL WIPE the Glass Effect theme and Uberkernel were still on the system, where as during the update I had removed them. I removed them this morning and Doctored to 3.0.4 and left it restoring apps. I will add Preware and associated patches and apps tonight and report back.
    Ack!
  11. #51  
    ever since 3.04 , I've been stylin and gittin plenty of chicks.
  12. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #52  
    Unfortunately the visit to the Doctor did not resolve my issue with the paste function while using Internalz Pro. It is starting to look more and more like 3.0.4 has introduced a slowdown in certain functions. Hopefully this will be resolved soon.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
Page 3 of 3 FirstFirst 123

Posting Permissions