webOS Nation Forums >  webOS Devices >  HP TouchPad > How to turn off Auto Correct?
How to turn off Auto Correct?
  Reply
 
Thread Tools Display Modes
Old 10/23/2011, 09:24 PM   #21 (permalink)
Member
 
Posts: 331
It is even correcting the spelling of Twitter handles in my replies in Spaz. Such a garbage part of an otherwise fine update.

-- Sent from my Palm Pre using Forums
__________________
-- Bring back DateBk!!

DS_Palm_Lvr is offline   Reply With Quote
Old 10/23/2011, 11:05 PM   #22 (permalink)
Member
 
lar3ry's Avatar
 
Posts: 78
Quote:
Originally Posted by next_milenium View Post
I have autocorrect off but have issue with shortcuts. For example, I added a shortcut of 'r'='are'. But when I try to type a word like 'reinstall', it types 'areinstall'! So very annoying.
Ahh! I was sure I had auto-correct off, as it has always driven me nuts on ANY machine or software. I ran into something I thought was auto-correct rearing its vicious, ugly head, while trying to enter "U of R" in the calendar app (Gave me "You of Are"). Turns out it was "Short cuts" doing the vile deed.

It has now joined auto-correct and caps lock in my 'banished' list. Thanks for the mention of it!
lar3ry is offline   Reply With Quote
Old 10/24/2011, 01:26 AM   #23 (permalink)
Member
 
Posts: 62
I'm not sure what you guys are seeing. Auto-correct is working great for me.

If does offer alternative spellings, just touch the work that was corrected, choose the original typing and touch it again -- you will see one or more alternative spellings to choose from. You also have the choice to add the new spelling to the dictionary so it won't keep trying to correct the word. For example, my wife's name is Shirley which is not in the dictionary. I was able to it add it via this technique and it leaves it alone now.
PhilSeastrand is offline   Reply With Quote
Old 10/24/2011, 01:38 AM   #24 (permalink)
Member
 
ncinerate's Avatar
 
Posts: 1,084
Quote:
Originally Posted by johnsonx42 View Post
until 3.0.4 it never tried to auto-correct in the middle of a word. it always waited until you hit space. now it randomly tries to correct while you're still typing, and completely butchers the word. I've not figured what makes it start doing that, because it just seems to come and go. I'm typing right now from a win pc, but earlier this morning I typed several forum posts on my TP without issue. Yesterday afternoon though auto-correct was crazy and I had a heck of a time completing a single post; I think I gave up about half-way through and just posted what I had.

I do find when it goes crazy that typing REALLY fast seems to keep it at bay until I finish the word, but of course typing that fast I may mis-type so bad the auto-correct doesn't know what I meant and I'm back to square one.

I'm sure hoping someone can figure out what is going on and make a patch to fix this.

BTW, is anyone with a completely stock TouchPad running 3.0.4 seeing this as well?
Indeed, this is what I'm seeing.

Totally randomly too - and on multiple touchpads so I know it's not a defective device. It's even happening after a full webos doctor on a "virgin" device.

I'll be typing a message at a nice reasonably clip (I manage 60-65wpm touch typing with the onscreen keyboard) and suddenly it is changing words WHILE I'M TYPING THEM.

Trying to type the word "perfect" suddenly becomes POBOX and all sorts of other stuff, and by the time I finish the word it is totally unrecognizable and I'm unable to get the old word back.

It's totally borked in 3.0.4, a problem that did not exist in 3.0.2. Hopefully they'll patch that up for us. In the meantime, my autocorrect is off on all my touchpads.
__________________
New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html

If you find anything I do here is useful, please feel free to
!!!

Long Live webOS and our Palm gear!
ncinerate is offline   Reply With Quote
Old 10/24/2011, 04:04 AM   #25 (permalink)
Member
 
Posts: 137
Here it seems to go ape every now and then. Is it to do with typing too fast when there is some background process hogging the CPU? Most of the time it is fine, just sometimes horrible for some reason I can't pin down. Perhaps before long someone will spot what causes the problem for those who get it intermittently.
Ozpeter is offline   Reply With Quote
Old 10/24/2011, 07:07 AM   #26 (permalink)
Member
 
etphoto's Avatar
 
Posts: 1,171
I survived for years without auto correct on my PC so I really don't see the benefit on the TP. Spell check . . . another story. I couldn't live without spell check.

-- Sent from my HP TouchPad using Communities
etphoto is offline   Reply With Quote
Old 10/24/2011, 10:40 AM   #27 (permalink)
Member
 
Heist's Avatar
 
Posts: 109
^^^Well, given how poorly the TP renders text on message boards (sometimes I'll get jittery font or crunchy letters), I think auto correct is a helpful feature.

But this iteration of it is terrible.
Heist is offline   Reply With Quote
Old 11/01/2011, 10:07 AM   #28 (permalink)
Member
 
Posts: 22
The Auto Spell Checker sould have a Manual setting. Like on the computer.
spend more time correcting the Auto Spell checker.
Crossville is offline   Reply With Quote
Old 11/01/2011, 10:27 AM   #29 (permalink)
Member
 
Posts: 234
spell check no longer works on my TP in the browser on 3.0.4 after I turned auto correct off. I only get red underlines now. If I touch the misspelled word it just offers me the option to select, etc. Really annoying.
crucialcolin is offline   Reply With Quote
Old 11/01/2011, 02:16 PM   #30 (permalink)
Member
 
Posts: 71
Yes I agree, since the update it has become garbage, I want back the older version rather than turn it off. I'm also getting anoyed with it on my FrankenPre 2! I want back my old Sprint Pre- autocorrect! don't want it off completely grrrr!
Rookie4sho is offline   Reply With Quote
Old 11/06/2011, 09:12 AM   #31 (permalink)
Member
 
Posts: 93
Ok, I have been searching on this point and agree its a major pain. I tried to add to the forum post yesterday for the first time on the TP. I mostly use my notebook and I was interrupted by constant butched words and no way to fix other that repeated deleting and re-entering. I finally go the post finished and was glad to be able to submit.

Ok I figured out where to turn it off. SETTINGS - TEXT ASSIST app - switches there to control actions

Last edited by tripplec; 11/06/2011 at 09:19 AM. Reason: Removed request having figured it out and updated ending.
tripplec is offline   Reply With Quote
Thanked By: nomadph
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0