Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    among others, for those that may have missed it buried in another thread.
  2. #2  
    There is a thread already on going.

    http://forums.precentral.net/hp-touc...ed-3-04-a.html
    HP Touchpad 16GB, webOS 3.0.4, UberKernel 3.0.4-68 @ 1.5Ghz
    HTC Evo 4G, Mynís Synergy ROM RLS1 (Android 2.3.3)
    B&N NOOKcolor, Phiremod 7.1 (Android 2.3.7), @ 1.1Ghz
  3. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #3  
    Device Performance Index 97

    [Outstanding!]

    Lithium BenchMark HD
    Last edited by dna550; 10/21/2011 at 08:49 AM.
  4.    #4  
    Quote Originally Posted by rico2001 View Post
    There is a thread already on going.

    http://forums.precentral.net/hp-touc...ed-3-04-a.html
    My bad, I thought that was discussing the beta versions.

    Thx!
  5.    #5  
    Quote Originally Posted by dna550 View Post
    Device Performance Index 97

    [Outstanding!]

    Lithium BenchMark HD
    I'm still getting only 120 with the updates at 1.5ghz.

    What am I doing wrong?
  6. #6  
    Quote Originally Posted by SlothSprint View Post
    I'm still getting only 120 with the updates at 1.5ghz.

    What am I doing wrong?
    I'm not sure....

    But I just downloaded Preware, Govnah, UK.... and the result was 97 using Lithihum Benchmark. Amazing... 97......
  7. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #7  
    My first test was 106. My 2nd test was 100.

    Nice.
  8. badsubby's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #8  
    Lithium ENYO BenchMark :



    Performance Index : 96
    Device name : TouchPad
    webOS Version : 3.0.4
    ------------
    CPU frequency :
    Kernel (Uberkernel, ...) :
    Govnah settings ( Ondemand, ...) :
    Locale : en_us

    Run the test right after restarting with having WiFi turned off before rebooting.
  9.    #9  
    Quote Originally Posted by badsubby View Post
    Lithium ENYO BenchMark :



    Performance Index : 96
    Device name : TouchPad
    webOS Version : 3.0.4
    ------------
    CPU frequency :
    Kernel (Uberkernel, ...) :
    Govnah settings ( Ondemand, ...) :
    Locale : en_us

    Run the test right after restarting with having WiFi turned off before rebooting.
    I ended up reinstalling 3.0.4 using WebOS Doctor and got a score of 100 with my battery at 45%.

    Hoping for better once I'm fully charged, but 100 is great, and much better than what I was getting.
  10. #10  
    Quote Originally Posted by SlothSprint View Post
    I ended up reinstalling 3.0.4 using WebOS Doctor and got a score of 100 with my battery at 45%.

    Hoping for better once I'm fully charged, but 100 is great, and much better than what I was getting.
    Sloth, make sure you also fix the logging before your tests. Not sure if you did that or if it matters.
  11. #11  
    Does installing 3.04 via WebOS doctor erase data on your TP?
  12. kenmitch's Avatar
    Posts
    43 Posts
    Global Posts
    87 Global Posts
    #12  
    Quote Originally Posted by next_milenium View Post
    Does installing 3.04 via WebOS doctor erase data on your TP?
    Unless you do a full system wipe first it shouldn't erase your stuff as far as I know. Well at least it didn't for me anyways. I wound up wiping mine completely later tho as I wanted to start from scratch. No updates, no tweaks, preware patches etc....That and I was doing the dual boot (don't talk about it here) thing. Wanted to start fresh with both.

    Best score I got using the uberkernal is 96 @1.512ghz

    Enabling loggin to minimum made about a 4-5 point diff in the score.
  13. #13  
    lost after being unable to find updated Uberkernel and Govnah, I did webOS 3.04 Doctor reinstalled Preware via webos quick install 4.3.1 , couldn't find 4.3.2 - enabled beta feeds installed Govnah and Uberkernel .Developer mode is enabled. Logging fixed Govnah can't find Uberkernel, stuck on Palm Default
    Please Help Thanks in advance.
    Last edited by Apelles; 10/21/2011 at 03:43 PM.
  14. #14  
    Lithium Benchmark, 32gb, 3.0.4, F4 @ 1.7 = 96
  15.    #15  
    Quote Originally Posted by tekagnostic View Post
    Sloth, make sure you also fix the logging before your tests. Not sure if you did that or if it matters.
    Yep, did it, but thanks for the reminder for those that may not have.

    99 now with nearly a full charge on the battery.

    I'm a noob and frankly technically challenged, so I'll take it.
    Last edited by SlothSprint; 10/21/2011 at 03:08 PM.
  16. #16  
    where is the final version of uberkernel and govnah at? Do I need to enable the beta testing feed?
  17. #17  
    Quote Originally Posted by Xterminater View Post
    where is the final version of uberkernel and govnah at? Do I need to enable the beta testing feed?
    X, it's in preware. I just checked again but I've had it installed since earlier today. At the first window you get in preware, try searching for 'uber' by clicking the upper right search button (magnifying glass). It should come up as a result.
  18. #18  
    Quote Originally Posted by chicle View Post
    Lithium Benchmark, 32gb, 3.0.4, F4 @ 1.7 = 96
    I was running F4 @ 1.8 before upgrading to 3.0.4
    and now I can't find it in preware
    I can only see Uber

    what do I need to do to get F4 back ?
  19. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #19  
    Quote Originally Posted by TPster View Post
    I was running F4 @ 1.8 before upgrading to 3.0.4
    and now I can't find it in preware
    I can only see Uber

    what do I need to do to get F4 back ?
    Testing Feeds - WebOS Internals
  20. #20  
    Quote Originally Posted by chicle View Post
    Lithium Benchmark, 32gb, 3.0.4, F4 @ 1.7 = 96
    Issue resolved itself Govnah found Uberkernel an hour later, the did benchmark got respectable 99 @1512 0nDemandTcl 1512 Govnah v1.2.3 Uberkernel-68
Page 1 of 2 12 LastLast

Posting Permissions