Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By fxspec06
  1.    #1  
    Im a newbie to the WebOs platform, previously a windows vista guy,Hp labtop finally died so I moved to the Touchpad. Anyway Since the update from 3.0.2 to 3.0.4 my internet is very slow and says unable to load page most of the time. Only thing I have done was set the logging to a minimum (last night) which didn't help at all. Any suggestions would be apperciated. I have heard of the webos dr. not sure what to do with it though. Also what affect would over clocking have? Void warrenty?
  2. #2  
    Check your network settings. Most likely there is a conflict with IP addresses, or with other wireless devices on your network. Maybe try a different channel, or if you have a wireless N router, make sure it is set to dual band (2.4ghz & 5ghz).
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

    vella_ likes this.
  3.    #3  
    Quote Originally Posted by fxspec06 View Post
    Check your network settings.
    On the touchpad? Do you mean Ip settings?
  4. #4  
    Quote Originally Posted by MetzO7 View Post
    On the touchpad? Do you mean Ip settings?
    Your wireless router.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5.    #5  
    I "forgot" the network and then reconnected to it and it seems to be working fine now. How would and update screw with the network? I didn't have any problems connecting to the network just the internet was slow, could still check mail and talk via skype.
  6.    #6  
    what is overclocking?

Posting Permissions