Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 245
Like Tree27Likes
  1. #121  
    My score isn't that great compared to others.
    Post-update Lithium Score - 100:
    UberKernel (TouchPad) v3.0.4, ondemand 1.512; Wifi off, restart, on Touchstone charger

    My Touchpad has always felt a bit slow after messing with various experimental kernels. I think my Touchpad did not like the F4 experimental kernel. Also, when I originally installed Ubuntu chroot, I accidentally installed without mounting my EXT3 partition which filled up the internal space - I fixed it by mounting the Ext3 partition and reinstalling, but I wonder if that has any long lasting ill effects. Should I do a WebOS doctor with 3.04 to fix things?
  2. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #122  
    I don't see anything except the 1.5 profile. How is anyone seeing the 1.7?
  3. #123  
    I don't see anything except the 1.5 profile. How is anyone seeing the 1.7?
    Me neither...
  4. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #124  
    Warthog, F4 Phantom and F15C Eagle are alpha & beta test kernels.

    nBench and webOSmark benchmarking: Which Kernel is the fastest? Comparison - PreCentral Forums

    Testing Feeds - WebOS Internals

    Thanks for the report from the cutting edge!

    http://bit.ly/pLHqof
    Last edited by dna550; 10/21/2011 at 04:03 PM.
  5. #125  
    Quote Originally Posted by Xterminater View Post
    Is this uberkernel still in beta? I don't see it in preware.
    It's confusing. If you start preware then search up on top for "Uber" the application comes up as released "This Month", but the version date is 9/23/11 as being last updated. It's listed as 3.0.4, but the date was loaded to Preware incorrectly somehow.

    I installed it from preware anyway, and it shows up in Govnah.

    I didn't uninstall the original Uberkernel before updating the TP to 3.0.4

    So my lithium test went from 119 (stock 3.0.4) to 100 (Uberkernel 1.5)
  6. #126  
    Ok, I did the update from the webos doctor, got preware installed, and oc'd to 1.8ghz. Hitting 87 on benchmarks and I have not disabled logging. 46% batter, not plugged in, wifi on..
    wow!
  7. #127  
    Quote Originally Posted by dancom96 View Post
    I'm getting this error trying to install any kernel, any ideas? "cp:write error no space left on device", I have 2gb left
    I too am getting the out of space error. I haven't really installed that much on my TP, so I'm not sure where it went.

    Looks like /usr is the culprit, taking up most of the space. Any ideas what to look for? I would rather not Doctor it...

    Code:
    df -h /
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    df -h /usr
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    Code:
     du -hs /usr
    408.1M  /usr
    Code:
    du -ms /usr/* | sort -n
    0       /usr/local
    0       /usr/var
    1       /usr/libexec
    6       /usr/plugins
    7       /usr/sbin
    44      /usr/bin
    52      /usr/share
    135     /usr/palm
    163     /usr/lib
    Large folders in /usr/lib
    Code:
    7       libTelephonyInterfaceLayer.so
    9       libicudata.so.36.0
    11      ipkg
    12      libWebKitLuna.so
    27      luna
    Large files in /usr/palm
    Code:
    5       sysmgr
    6       services
    30      ipkgs
    37      frameworks
    50      applications
  8. #128  
    Quote Originally Posted by dna550 View Post
    Lithium BenchMark Device Performance Index ~ 90

    Using the CPU Frequency = OnDemand

    Maximum CPU Frequency = 1.512016 GHz

    UberKernel (TouchPad) v3.0.4-68 - WebOS Internals

    Way to go Guys!
    Hi Dna550,

    I am getting scores of 113 with 35% charging with UK 1.512 and patches installed. I am just wondering to see what patches you have installed and what settings you are at. Could you please care to share.

    Regards
  9. #129  
    Quote Originally Posted by nomisunrider View Post
    I too am getting the out of space error. I haven't really installed that much on my TP, so I'm not sure where it went.

    Looks like /usr is the culprit, taking up most of the space. Any ideas what to look for? I would rather not Doctor it...

    Code:
    df -h /
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    df -h /usr
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    Code:
     du -hs /usr
    408.1M  /usr
    Code:
    du -ms /usr/* | sort -n
    0       /usr/local
    0       /usr/var
    1       /usr/libexec
    6       /usr/plugins
    7       /usr/sbin
    44      /usr/bin
    52      /usr/share
    135     /usr/palm
    163     /usr/lib
    Large folders in /usr/lib
    Code:
    7       libTelephonyInterfaceLayer.so
    9       libicudata.so.36.0
    11      ipkg
    12      libWebKitLuna.so
    27      luna
    Large files in /usr/palm
    Code:
    5       sysmgr
    6       services
    30      ipkgs
    37      frameworks
    50      applications
    You've run out of space in /boot by installing Android.

    -- Rod
  10. #130  
    INFO [I am not using the testing feeds for now, though I have in the past and will in the future.]
    I did update to 3.0.4 and then updated both UK and Govnah from preware. I set it to ondemand1512 and installed lithium benchmark.

    I ran the test without rebooting or turning off wifi and got 106. Then I turned off all radios and rebooted, went right to LB and got... wait for it...


    106!

    HUH????

    Ran it again and got 104. Weird!

    Oh well. 3.0.4 rocks and so does webOS internals. it may be time to throw another donation at them!
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
  11. #131  
    Quote Originally Posted by nomisunrider View Post
    I too am getting the out of space error. I haven't really installed that much on my TP, so I'm not sure where it went.

    Looks like /usr is the culprit, taking up most of the space. Any ideas what to look for? I would rather not Doctor it...

    Code:
    df -h /
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    df -h /usr
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mapper/store-root
                            559.1M    558.0M      1.1M 100% /
    Code:
     du -hs /usr
    408.1M  /usr
    Here is mine.

    Code:
    # df -h /
    Filesystem                Size      Used Available Use% Mounted on
                            559.1M    444.1M    114.9M  79% /
    # du -sh /usr
    402.2M  /usr
    So it seems quite normal for /usr to take most of the space in the root filesystem, so something else is filling up / in your case. If you installed an android kernel, then as Rob mentioned, having both android and webos kernel in /boot means that /boot will be almost full.

    This is mine with just the UberKernel:
    Code:
    # df -h /boot
    Filesystem                Size      Used Available Use% Mounted on
    /dev/root                31.0M     22.3M      8.7M  72% /boot
    I'm wondering what percentage of the people having problems installing a kernel and getting the no space on device message, have installed android.
  12. #132  
    Quote Originally Posted by ppvsp View Post
    Hi Dna550,

    I am getting scores of 113 with 35% charging with UK 1.512 and patches installed. I am just wondering to see what patches you have installed and what settings you are at. Could you please care to share.

    Regards
    I'm interested in knowing as well.

    All my three Touchpads now get consisten 94 or 95. (webOS Doctor to 3.04,
    logging off, .1.5GHz, uberkernel, temp 27 degrees as reported by Govnah,
    no other patches)

    I sure would love to bring the score from 94 down to 90, or less.
  13. #133  
    Updated UK, disabled wifi, NOT plugged in, 98. Web pages load real quick now.
  14. #134  
    Quote Originally Posted by friedscones View Post
    I'm interested in knowing as well.

    All my three Touchpads now get consisten 94 or 95. (webOS Doctor to 3.04,
    logging off, .1.5GHz, uberkernel, temp 27 degrees as reported by Govnah,
    no other patches)

    I sure would love to bring the score from 94 down to 90, or less.
    I had to use phantom F4 for my kernel and used these settings from the first post got me Down to 75

    http://forums.precentral.net/hp-touc...enchmarks.html
  15. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #135  
    Quote Originally Posted by ppvsp View Post
    Hi Dna550,

    I am getting scores of 113 with 35% charging with UK 1.512 and patches installed. I am just wondering to see what patches you have installed and what settings you are at. Could you please care to share.

    Regards
    OK:

    Visit:

    UberKernel & Govanh have been UPDATED for 3.04... http://bit.ly/oFJqq1

    Make sure you follow the steps on logging!
  16. #136  
    Just tested 3 times with 3.0.4 with UberKernel @1.512, Logging to minimal, any of the usual patches that have been updated for 3.0.4: 97, 93, 99
  17. #137  
    Quote Originally Posted by twiitar View Post
    Delete the old UberKernel, fixed it for me.
    when I try and load preware it gets stuck reading saved package list. I deleted uberkernal before I installed 3.0.4. What can I do get past this?
  18. cerps's Avatar
    Posts
    95 Posts
    Global Posts
    126 Global Posts
    #138  
    Quote Originally Posted by soorad View Post
    when I try and load preware it gets stuck reading saved package list. I deleted uberkernal before I installed 3.0.4. What can I do get past this?
    Mine updated automatically before I could remove UK and got stuck at the same spot. I uninstalled preware, rebooted, reinstalled preware, rebooted, and then it worked.
  19. #139  
    Quote Originally Posted by cerps View Post
    Mine updated automatically before I could remove UK and got stuck at the same spot. I uninstalled preware, rebooted, reinstalled preware, rebooted, and then it worked.
    Did you uninstall it using WebOS Quick Install? I tried to uninstall Preware using webOSQI but couldn't so I uninstall it by press and hold on the Preware icon and then on the X. Then I reinstall Preware using webOSQI but the problem is still there after a full reboot. I was able to use the F15C kernel on 3.0.2 as a beta feed. But now I dont even see it in Preware anymore? The feeds are still in Preware but not the F15C kernel. Anyone know what I should do to get F15C beta kernel back? Thanks in advance!
    ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
    Black TouchPad 32Gb running smooth @1.8Ghz/F15c kernel - White Veer-DigitalUnlock(ed)
    ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
  20. kiasu's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #140  
    i am getting no space left on device as well while trying to install the latest uberkernel..

    any suggestion?
    Last edited by kiasu; 10/22/2011 at 12:51 AM.
Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions