Results 1 to 11 of 11
  1.    #1  
    Everything runs smoothly under 3.02. After updating to 3.04, if I open preader, do some reading and close it, preware will fail to load completely. I mean if I open preware after closing preader, it will stuck on "reading saved package list". Only a reboot or luna restart can get preware running again.

    I have removed and reinstalled preware and preader several times, the problem still exists. Is there a way to resolve it?

    Thanks!
  2. #2  
    I noticed that preader native sometimes will hang In the opening screen. I power cycled to get it working again, but I will try luna restart next time. No problem with 3.0.2.
  3. LurkerX's Avatar
    Posts
    357 Posts
    Global Posts
    367 Global Posts
    #3  
    Yes, pReader is broker for me after 3.04. I even tried a full erase and doctor. It just doesn't restart properly. Even after a good start, if I go into preferences and change the font to bold and return to the book, touches will no longer change the page, nor will clicking on the arrows. It seems we need the author to update the app to work with 3.04.
  4. #4  
    preader native pushed an update via preware last night.
    The value of knowledge is not in its possession, but in its use.
  5.    #5  
    Tried the latest preader native, the problem still exists. I am considering flash back to 3.0.2 now.
  6. #6  
    I had a preader native issue, but after a reboot it started working... It was stuck on the "reading backend" or something like that when initializing for the first time after the update
  7. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #7  
    I also have this issue. Actually, I also have the issue with preware.

    alan
  8. #8  
    Quote Originally Posted by metrotiger View Post
    Everything runs smoothly under 3.02. After updating to 3.04, if I open preader, do some reading and close it, preware will fail to load completely. I mean if I open preware after closing preader, it will stuck on "reading saved package list". Only a reboot or luna restart can get preware running again.

    I have removed and reinstalled preware and preader several times, the problem still exists. Is there a way to resolve it?

    Thanks!
    Yesterday preware was working... today no more... reading saved packages and thats all...
  9. #9  
    had exactly the same problem ever since I upgrade to 3.0.4.
    pReader (either Native or Apps Catalog) got stuck midway.
    Also each time when I open them, it stuff up preware.

    32Gb Touchpad, 3.0.4, Uberkernel on.
  10. tmp0922's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #10  
    I have the exact same issue with both pReader and preware the only thing thats fixes it is shutting down and restarting.
  11. #11  
    jappus, the developer of pReader, is aware that something in the 3.0.4 update broke some pReader functionality. He is scrambling to track down what happened. You can get updates at the official support thread here: http://forums.precentral.net/webos-h...a-release.html

    He has gathered some logs & your participation in troubleshooting would be greatly appreciated.

Posting Permissions