Results 1 to 20 of 20
  1.    #1  
    I can't delete the files under My TouchPad. I'm also having issues saving a file to My TouchPad folder.

    Everything works fine on Box.net though... thoughts?
  2. #2  
    I just created a document and deleted like 20 files that needed to be cleaned up with no issues.
  3. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #3  
    Quote Originally Posted by texasflood View Post
    I just created a document and deleted like 20 files that needed to be cleaned up with no issues.
    I've just installed 3.0.4 via Doctor and I can't save new files, but I can update existing files. Looks like a permissions problem on the folder but I'll have to find a Linux box to check.
  4.    #4  
    Quote Originally Posted by AndrewP View Post
    I've just installed 3.0.4 via Doctor and I can't save new files, but I can update existing files. Looks like a permissions problem on the folder but I'll have to find a Linux box to check.
    i think so too... i will doctor and see if i can reproduce the same issue. i spoken to the cso but he claims he has no problem as well... weird.
  5.    #5  
    i confirm the problem exist on 3.0.4. just doctored. try deleting the open source information.pdf then close quickoffice and reopen it. you will see the file there...
  6. #6  
    I didn't doctor just ran the update. Haven't seen this probley, yet.
  7. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #7  
    Same here, can't save docs. I might try to install 3.02 and then upgrade again and see if that will fix it.
  8. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #8  
    I just spoke with the HP support and they said to run webOS again (i think they fixed it), and that it sould solve the problem.
  9. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #9  
    Quote Originally Posted by acithium View Post
    I just spoke with the HP support and they said to run webOS again (i think they fixed it), and that it sould solve the problem.
    Acithium, Could you clarify? Do you mean run WebOS Doctor again?

    Thanks,

    Andrew
  10. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #10  
    Quote Originally Posted by AndrewP View Post
    Acithium, Could you clarify? Do you mean run WebOS Doctor again?

    Thanks,

    Andrew
    yea, he gave me this link.
    Palm Support : Using HP webOS Doctor
    Can't try right now, but give it a shot and let me know.
  11. #11  
    Quote Originally Posted by AndrewP View Post
    I've just installed 3.0.4 via Doctor and I can't save new files, but I can update existing files. Looks like a permissions problem on the folder but I'll have to find a Linux box to check.
    You may find that one or more of the filesystems on the Touchpad is full. It's probably the /var or /var/file-cache filesystems. That's what I found. Once I cleaned that up, the problems instantly disappeared.
  12. #12  
    Quote Originally Posted by acithium View Post
    yea, he gave me this link.
    Palm Support : Using HP webOS Doctor
    Can't try right now, but give it a shot and let me know.
    I wonder when they fixed it 'cause I doctored on Tuesday and just tested. I can save a file just fine; I just can't delete it from within QuickDocs. It reappears the next time I open QuickDocs. I can permanently delete it by opening up my file manager and deleting it there. I'm not doing another doctor until they get this all figured out. It is way too time consuming to get everything back to its original state.
  13. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #13  
    I'll run doctor it again in a few hours and then report back if they fixed it or not. If not, I'll doctor it to a previous version and then upgrade and check. More to follow.
  14. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #14  
    Just as an aside, I tried to "Erase USB Drive" from within Device Info. Didn't work.

    Andrew
  15. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #15  
    I just doctored it to 3.04 and it didn't fix the issue. I'll sleep on it and see if I dream of any solutions.
  16. #16  
    Which version Quickoffice?
    Is this the new Quickoffice v2.1.2059 that came out in the last 24hrs?
  17. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #17  
    Well, the new version of QuickOffice isn't helping....now it won't start at all. It just sits there, pulsating. Adobe Reader works fine.

    Anyone else with the same problem or did it fix the saving / deleting issue for you?

    Sigh.

    Andrew
  18. #18  
    Quote Originally Posted by AndrewP View Post
    Well, the new version of QuickOffice isn't helping....now it won't start at all. It just sits there, pulsating. Adobe Reader works fine.

    Anyone else with the same problem or did it fix the saving / deleting issue for you?

    Sigh.

    Andrew
    The update for Quickoffice just showed up for me. Version is now 2.1.2059. Documents now delete and stay deleted so it fixed the issue for me.

    If you can't start QuickOffice, you might want to try a restart and then try to open Quickoffice...
  19. acithium's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #19  
    yea, after the updates, my quickoffice and adobe are working like they should.
  20. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #20  
    Quote Originally Posted by acithium View Post
    yea, after the updates, my quickoffice and adobe are working like they should.
    After completely erasing the USB partition and doctoring once again, all is well in the land of the TouchPad...so far.

    Yay.

Posting Permissions