Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 375
Like Tree25Likes
  1. #161  
    Quote Originally Posted by next_milenium View Post
    There are people with stock TP's reporting audio issues after 3.04 so the kernels can't b the reason.
    I can only report my results. It's always possible that those people weren't running stock before. Forgot to uninstall patches or kernels. There could be any number of causes. Perhaps the palm kernel doesn't properly update sometimes to 3.0.4? Maybe these people that are having issues should try reinstalling the palm kernel (or just doctoring).

    I have doctored so I know my OS is fresh. My results lean me toward believing that it is the kernels causing the distortion. I cannot account for other people's touchpads, only my own.
  2. #162  
    Quote Originally Posted by 2.0t03speed View Post
    i don't know if this will work for anyone, but last night i was having the sound distortion issue and i muted and un muted the touchpad and it fixed the distortion.
    not sure if this is the reason but I used this method two days ago and have since left it on mute with only beats audio turned on in the sound settings and have not had any distortion issues since! (Touch wood) downside is you don't get any audio through the web browser but music player and vids sound perfect.

    I use uber plus other patches and fixes (Muffle, audio increase, touch sensitivity etc)
  3. cardula's Avatar
    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #163  
    I've had it happen a bunch of times now. I just doctored earlier today and it's happened once already since. None of the fixes mentioned in this thread work either except a restart. I've never used any other kernels except for the stock Palm kernel. The only thing I can think of that could be causing it for me is I have Supersonic HD installed and I tried it after doctoring to see if the sound bug was still there (which it is).
  4. #164  
    Quote Originally Posted by cardula View Post
    I've had it happen a bunch of times now. I just doctored earlier today and it's happened once already since. None of the fixes mentioned in this thread work either except a restart. I've never used any other kernels except for the stock Palm kernel. The only thing I can think of that could be causing it for me is I have Supersonic HD installed and I tried it after doctoring to see if the sound bug was still there (which it is).
    Did you install any patches after doctoring? If so which ones.
  5. cardula's Avatar
    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #165  
    No patches installed after doctoring, I haven't even re-installed Preware yet. Literally all I did was let my accounts sync and all my apps re-install, played a bit of Supersonic HD, looked at some photos, found one I wanted to set as my wallpaper, accidentally pressed email and I noticed the sound distort when I threw away the email card then it wouldn't go back to normal until I restarted
  6. #166  
    Quote Originally Posted by cardula View Post
    No patches installed after doctoring, I haven't even re-installed Preware yet. Literally all I did was let my accounts sync and all my apps re-install, played a bit of Supersonic HD, looked at some photos, found one I wanted to set as my wallpaper, accidentally pressed email and I noticed the sound distort when I threw away the email card then it wouldn't go back to normal until I restarted
    Try getting preware back on your device, and reinstalling the palm kernel. You might have to install uberkernel or something first before you can restore the palm kernel, but I'm curious to see if that's the magic bullet. Because I doctored, and I've restored the palm kernel from preware a few times now. Haven't yet had any occurrence of the issue. *knock on wood*

    Especially since pulse audio re starter does nothing to correct the issue... Leads me to believe there's a power management issue to the sound hardware. Quite possibly kernel controlled.
    Last edited by Aredon; 10/28/2011 at 08:48 PM.
  7. werkx's Avatar
    Posts
    63 Posts
    Global Posts
    369 Global Posts
    #167  
    Quote Originally Posted by next_milenium View Post
    None of the things you mentioned worked for me either. The only things worked for me are the full restart and manually putting the screen to sleep thingy.
    That didn't work either. That was the first "No go."
  8. cardula's Avatar
    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #168  
    Quote Originally Posted by Aredon View Post
    Try getting preware back on your device, and reinstalling the palm kernel. You might have to install uberkernel or something first before you can restore the palm kernel, but I'm curious to see if that's the magic bullet. Because I doctored, and I've restored the palm kernel from preware a few times now. Haven't yet had any occurrence of the issue. *knock on wood*
    I just installed Uberkernel then the Palm kernel from Preware, along with some of my other favourite patches/apps. No issues yet, will post if there are. I also uninstalled Supersonic HD, which I may reinstall at some other point in time.
  9. #169  
    Quote Originally Posted by Aredon View Post
    I can only report my results. It's always possible that those people weren't running stock before. Forgot to uninstall patches or kernels. There could be any number of causes. Perhaps the palm kernel doesn't properly update sometimes to 3.0.4? Maybe these people that are having issues should try reinstalling the palm kernel (or just doctoring).

    I have doctored so I know my OS is fresh. My results lean me toward believing that it is the kernels causing the distortion. I cannot account for other people's touchpads, only my own.
    It definitely isn't patches, uberkernal, or preware. My wife got her touchpad in from SMB right before the update came out. I updated her and she has been having the audio problem as well. I haven't installed preware or anything yet on hers.
  10. alx352's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #170  
    Quote Originally Posted by cardula View Post
    I just installed Uberkernel then the Palm kernel from Preware, along with some of my other favourite patches/apps. No issues yet, will post if there are. I also uninstalled Supersonic HD, which I may reinstall at some other point in time.
    My touchPad is at the point where it is doing 4-5 times a day because I'm a heavy user. I just did the same and so far so good. Will post if there is any changes.
  11. #171  
    its not preware. Funny how we blame homebrew when things go wrong,yet look to them to fix it. UK isn't doing, neither is warthog. Stock tp with 3.0.4 are doing it, so that shuts that debate down. No matter what speed my tp has run on,I get this issue. Iv used all kernels and it happens. I'm sure HP will fix it soon, until then I won't be pointing fingers at the devs.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

    csikes likes this.
  12. #172  
    I had this issue on my TP after updating to 3.04 with no patches.
  13. cardula's Avatar
    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #173  
    I wasn't blaming anyone, was simply taking Aredon's advice as nothing else I've tried so far has fixed the distorted sound other than restarting, which is a total PITA. Personally I'm not sure if the Palm kernel on Preware is any different than the stock kernel installed with 3.04 after a doctor
  14. #174  
    Quote Originally Posted by next_milenium View Post
    People, please try my fix!!!!!

    When you experience crackling audio, start playing a movie or mp3 file. Then, push the power button while the audio is playing. Wait a few seconds and you will hear the sound go in and out. Wake up the TP when the audio sounds fine. Problem fixed.

    I did this 2 days ago and I haven't experienced any problems since. It may be a temporary fix but it's quicker than doing a full reset.
    This has fixed it for me.

    A full device restart also corrects it.
  15. #175  
    I been having the audio problem, whenever i set it on the touchstone. every time i do the distortion comes back.
  16. #176  
    well after hours and hours I can confirm that it isn't preware or any of the patches. :/ I wasn't looking to blame preware, the point was that if the problem was homebrew related it would be far easier to identify and solve, don't get all defensive.

    I'm at a loss, seems this is a bug with the update itself. Now the question is... Can we make our own fix? Or do we have to wait for HP? I guess to answer that we'd need a better understanding of what causes the problem in the first place. :/

    Anyways I tried! Sorry my theories didn't pan out!
  17. LiGhTFasT's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #177  
    Quote Originally Posted by nomisunrider View Post
    This has fixed it for me.

    A full device restart also corrects it.
    playing youtube then keeping my hand on power button then releasing then going into standby works for me thanks :-)
  18. #178  
    it's weird I had it 4 times in the span of a few hours one day but haven't had it for over two days of pretty heavy use. Very bizarre bug.
  19. #179  
    I don't get the distortion when I use bluetooth... Haven't had a chance to plug in headphones yet... That being said, the speakers are supposed to be one of the selling points of this tablet, and even though I use my bluetooth (w/ A2DP) to listen to podcasts and watch shows, its still annoying that I don't have the speakers as an option.

    do headphones get distorted too? (yes, it's true, I don;t know how to read.)
  20. #180  
    Quote Originally Posted by BAbnkr View Post
    I don't get the distortion when I use bluetooth... Haven't had a chance to plug in headphones yet... That being said, the speakers are supposed to be one of the selling points of this tablet, and even though I use my bluetooth (w/ A2DP) to listen to podcasts and watch shows, its still annoying that I don't have the speakers as an option.

    do headphones get distorted too? (yes, it's true, I don;t know how to read.)
    also, has anyone seen my headphones? I seem to have misplaced them
    chaosdivine likes this.
Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions