Page 7 of 19 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 375
Like Tree25Likes
  1. #121  
    Quote Originally Posted by next_milenium View Post
    Ok, this is interesting and I may have stumbled on a quick temporary fix that's better than the full reset (which takes too long).

    I can trigger this audio distortion by manually locking the screen (push power button) while audio is playing (youtube, kalemsoft, builtin audio player, etc). This triggers interesting behavior because on my TP the audio stops at first but then starts to play intermittenly (except kalemsoft).

    So, the quick temporary fix is to push power button and lock the screen manually while the distorted audio is playing. Then you will be able to hear when the sound returns to normal. At that point, unlock the screen by pushing the power button. Bam! Enjoy crystal clear sound again. ;-)
    I tried that twice playing an mp3 with Kalemsoft, but it did not stop the distortion. However that trick did work for me when I was playing an mp3 through Touchplayer. It returned to normal.

    It seems the distorted audio just appears over time while the TP is on. I let it go to sleep with applications in the background (no audio, video running), and several hours later played some audio and it was horribly distorted.

    I just uninstalled the older Increase Volume lite patch and recently updated Touchplayer, and will see if that makes any difference.
  2. #122  
    adding my name to the list of audio problems. It sounds like a quantization issue, definitely playing at too-low of a sampling rate.

    wow, and while Typing this on my tp, I'm Getting all forts of a u t o c o r r e c t ISSues. Holy ****, this is unusable.
  3. Daoud333's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #123  
    Same issue here
  4. #124  
    I hit the distorted audio problem yesterday for the first time - in front of a family audience of course - rebooted right away which fixed it. Just adding my name to the list in case HP are keeping count.
  5. #125  
    Quote Originally Posted by gergev View Post
    I tried that twice playing an mp3 with Kalemsoft, but it did not stop the distortion. However that trick did work for me when I was playing an mp3 through Touchplayer. It returned to normal.

    It seems the distorted audio just appears over time while the TP is on. I let it go to sleep with applications in the background (no audio, video running), and several hours later played some audio and it was horribly distorted.

    I just uninstalled the older Increase Volume lite patch and recently updated Touchplayer, and will see if that makes any difference.
    Uninstalling the increase volume lite patch and touchplayer made no difference. I rebooted the TP, and after a few hours the distorted audio came back in spades. It was corrected with a luna restart. I can't figure out what triggers it. Putting the screen to sleep, and then waking it up doesn't cause it, nor does exhibition, at least for short periods of time.
  6. Treefarn's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #126  
    I have this issue too. Happened 3 or 4 times since upgrade to latest OS. Glad to find I'm not the only one.
  7. #127  
    found the cause !
    it did come with the latest update!
    if you turn on/off your bleutooth the sound will be allright again.
    so it has to do with the new (after update) possibility of using TP as an phone speaker.
    Hello HP, why should a guy from the Netherlands give you the solution?
    spud101 likes this.
  8. triplejnj's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #128  
    Quote Originally Posted by jos33nl View Post
    found the cause !
    it did come with the latest update!
    if you turn on/off your bleutooth the sound will be allright again.
    so it has to do with the new (after update) possibility of using TP as an phone speaker.
    Hello HP, why should a guy from the Netherlands give you the solution?
    Excellent find! I will have to check it out later when I am home. I have 3 TP's and 2 of them have encountered this problem so far. One of them doesn't even get resolved with a reboot, but randomly will get fixed temporarily with a power-on. Hopefully HP is working a patch update but with all the churn going on with WebOS, I don't have high hopes.
  9. #129  
    Here is a theory with the distorted sound, perhaps people who had BT turned on when they did the update to 3.0.4 are the people having the most issues? Only audio issues I have noticed seem to be when I run into blue crystals in Supersonic HD. I assume that is an issue with that app though and the developer needs to update it.
    Pros: The pills were there.
    Cons: So was the tank.
  10. #130  
    Same issue for me. I will be doctoring (3.0.4 77) today and running without patches for a short bit. Then I'll install one patch every morning to see if I can duplicate the sound issue with something from preware. Obviously on day 1 I won't install anything and I'll just run default. Hopefully I don't run into the sound issue at all, but if I do hopefully I can definitively attach it to something we can control.
  11. #131  
    Quote Originally Posted by Aredon View Post
    Same issue for me. I will be doctoring (3.0.4 77) today and running without patches for a short bit. Then I'll install one patch every morning to see if I can duplicate the sound issue with something from preware. Obviously on day 1 I won't install anything and I'll just run default. Hopefully I don't run into the sound issue at all, but if I do hopefully I can definitively attach it to something we can control.
    I don't think the distorted sound is due to any patches from Preware as people with bone stock TP are reporting this issue also.
  12. #132  
    Quote Originally Posted by xninjagrrl View Post
    Here is a theory with the distorted sound, perhaps people who had BT turned on when they did the update to 3.0.4 are the people having the most issues? Only audio issues I have noticed seem to be when I run into blue crystals in Supersonic HD. I assume that is an issue with that app though and the developer needs to update it.
    I had my bluetooth OFF when I did the update so that's not the cause of this problem.

    Bottom line, HP needs to fix this ASAP. Such an annoying issue.

    I have to say though this problem has not come back since I did the toggle with the power button on and off while the audio was playing. Got my fingers crossed.
  13. #133  
    Quote Originally Posted by next_milenium View Post
    I had my bluetooth OFF when I did the update so that's not the cause of this problem.

    Bottom line, HP needs to fix this ASAP. Such an annoying issue.

    I have to say though this problem has not come back since I did the toggle with the power button on and off while the audio was playing. Got my fingers crossed.
    Well, I tried your BT on/off thing but it did nothing to fix the audio issue in Supersonic HD. And ya know, I do think the accelerometer lags a bit, nothing major but just enough to make it difficult to avoid obstacles. I think the lag makes Ground Effects Pro much easier to play though. HP needs to fix the audio bug and the accelerometer bug asap, I agree.
    Pros: The pills were there.
    Cons: So was the tank.
  14. #134  
    I suggested a Luna restart as a temp fix, did anyone else try this?
    #staycoolmybabies
  15. #135  
    Quote Originally Posted by jamhandman View Post
    I suggested a Luna restart as a temp fix, did anyone else try this?
    It has to be a full device restart.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #136  
    After a visit to the doctor I've yet to experience any distortion, however the sound has died on me once, but this was corrected with a simple mute/unmute.Tomorrow I'll restore my uberkernal overclock and we'll see if the dreaded distortion returns.
  17. #137  
    Quote Originally Posted by jos33nl View Post
    found the cause !
    it did come with the latest update!
    if you turn on/off your bleutooth the sound will be allright again.
    so it has to do with the new (after update) possibility of using TP as an phone speaker.
    Hello HP, why should a guy from the Netherlands give you the solution?
    Sorry, don't think the Bluetooth is the cause. Toggling Bluetooth does not fix it on mine, only a device restart. I rarely have Bluetooth on and it was not on when I updated.
  18. #138  
    Quote Originally Posted by jimbo83184 View Post
    Sorry, don't think the Bluetooth is the cause. Toggling Bluetooth does not fix it on mine, only a device restart. I rarely have Bluetooth on and it was not on when I updated.
    Could you try locking the screen manually by pushing the power button next time you have this issue while audio is playing? I want to see if this fix works on others as well since it does for me.

    Edit: Wait a couple of seconds when you do this then wake up the screen. The sound should be returned to normal.
  19. #139  
    Quote Originally Posted by next_milenium View Post
    Could you try locking the screen manually by pushing the power button next time you have this issue while audio is playing? I want to see if this fix works on others as well since it does for me.

    Edit: Wait a couple of seconds when you do this then wake up the screen. The sound should be returned to normal.
    Yeah. I will try to remember to do this next time and report back here.
  20. #140  
    Hmmm just restored my overclock with uberkernal (I got impatient) and the distortion returned soon after. I'm going to return to the palm kernal I guess.
Page 7 of 19 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions