Page 5 of 19 FirstFirst 12345678910 15 ... LastLast
Results 81 to 100 of 375
Like Tree25Likes
  1. #81  
    Quote Originally Posted by mrhargett View Post
    ... give it away so people who actually care about WebOS can do it instead. This is ridiculous.
    I would like to point out that the developers who work on webOS care about webOS. I do however it needs to be fixed ASAP.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  2. #82  
    Quote Originally Posted by geeksquadkid View Post
    I would like to point out that the developers who work on webOS care about webOS. I do however it needs to be fixed ASAP.
    If it wasn't clear, I'm not talking about the developers or the employees. I'm talking about Whitman and all the rest of the HP executives who'd rather get in bed with Steve Ballmer and MS than put any faith in something new and exciting like WebOS and the TouchPad.
    geeksquadkid likes this.
  3. #83  
    Then I agree



    On a side note. Has anyone tried plugging headphones into the jack and unplugging. If not can someone try that and report back? Thanks.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  4. #84  
    Quote Originally Posted by geeksquadkid View Post
    Then I agree



    On a side note. Has anyone tried plugging headphones into the jack and unplugging. If not can someone try that and report back? Thanks.
    Headphones plugged/unplugged, speaker muted/unmuted, PulseAudio started/stopped, restarted Luna/Device, powered off and powered back on. No change.
  5. #85  
    Thanks! Just an idea I had.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  6. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #86  
    Quote Originally Posted by chaosdivine View Post
    This has only happened for me the one time thus far (knock on wood) and a full shutdown/restart (not Luna restart) fixed it for me. How about for you? It's been behaving since but I anticipate further problems...
    Yes a full reboot fixes it temporarily, but I find that unacceptable, 2 or 3 inconvenient times a day.

    For now, I'm back on 3.0.2 with working audio, auto correct and accelerometer.

    ian
  7. #87  
    Same with mine since the update.
    another half arsed effort by HP.
    did they not test it before release?.
  8. jaif's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #88  
    Add me in to the affected.

    Just got mine on thursday, upgraded to 3.0.4, put on minimal logging, and that's it. Now I have this sound problem along with stuttering youtube videos.

    -Jeff
  9. #89  
    I hope this can be fixed soon.
  10. vdubskey's Avatar
    Posts
    39 Posts
    Global Posts
    102 Global Posts
    #90  
    I just run the pulse audio restarter homebrew app available through preware. Takes about 15 seconds and it fixes it for me. The distorted audio comes and goes. I've only had it happen a couple of times.
  11. #91  
    After update to 3.0.4 and while watching a YouTube video, the noise distortion began...
  12. os1019's Avatar
    Posts
    22 Posts
    Global Posts
    87 Global Posts
    #92  
    Has anyone contacted HP about this? If so did they give an explanation?
  13. #93  
    Quote Originally Posted by os1019 View Post
    Has anyone contacted HP about this? If so did they give an explanation?
    I haven't myself yet but I have noticed others in the forums who have been on the phone and have had their case elevated up the chain.

    I understand that HP is aware of the issue but no response yet or fix. It doesn't hurt to keep pouring on the concern though. I also read that they will make you doctor your TouchPad so I myself don't really want to do that since they don't have a fix for it yet. I'll do that in the end if I must, but for now, I will wait and see if my audio gremlin returns. Thus far it's only made itself known once...

    One more thread on the sound issue on HP's Support Forums http://forums.hpwebos.com/t5/HP-Touc...fi/td-p/360464
    Last edited by chaosdivine; 10/24/2011 at 10:08 PM. Reason: added the URL
  14. #94  
    just to add I've had it happen twice now both times it began while watching a YouTube video. The second time I tried pulse audio re starter (didn't have it installed the first time)and it didn't solve it a restart was required. Between this and the touchstone case issue 3.04 is driving me nuts despite the improvements
    Last edited by CardiffGiant11; 10/24/2011 at 09:37 PM.
  15. #95  
    And restarting fixed it. Hmm. I wonder if it's doing this instead of losing the audio completely like it used to. I'm wondering which is more annoying!
  16. #96  
    It's a long shot here but if someone gets the distorted sound in future, can you go under Sounds & Ringtones and try to enable and disable the toggles to see if that jigs things back?

    I doubt it will help, but hey, lets try everything possible first...rule them all out.
  17. #97  
    Had the dreaded distorted sound bug bite me today also. It started after I received on my blackberry while the TP was paired with my blackberry. It also lowered the volume (bit of a mixed blessing) as well as distorted the sound. A restart resolved the issue for now.

    Running overclocked @ 1.5 GHz on Uberkernal with a few Preware patches installed. After the 3.0.4 update it seemed like the volume increased. No other volume tweaks installed.
  18. #98  
    hrm wonder if this could have something to do with any bluetooth changes that were made with 3.0.4 as I know pulseaudio has code in it for the bluetooth engine. They may have tried to do a little more tweaking then just removing the bluetooth device filter possibly even in pulseaudio itself.

    if you ask me overall the audio on the TP has never been very good and needs improvement. Talking about both audio clarity and volume levels. My first gen ipod touch was much beter which the TP replaced. So I'm kind of bummed right now
  19. #99  
    Add me to the list of distorted sound. Just happened today and I have listened to several tv shows since the update with no problem until today. A reboot fixed it for me but running pulse audio did not work for me. Very annoying and I hope it gets addressed by hp soon.
  20. #100  
    also happened to me Today for the first time since the uPdate and now having auto correct issues as I type. dangit!

    my touchpad is not overclocked and i did not install any audio patches.

Posting Permissions