Page 3 of 19 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 375
Like Tree25Likes
  1. f2k8's Avatar
    Posts
    32 Posts
    Global Posts
    56 Global Posts
    #41  
    It's happened to me ALOT recently. Lunar restart doesn't do anything, but a hard reset fixes it, annoying though as a hard reset takes 2 whole minutes!
  2. #42  
    I wonder if the restart pulse audio app will work. Its happened to me twice already since the update.

    -- Sent from my White HP Touchpad
  3. #43  
    I had distorted sound after I updated to 3.0.4.

    I then decided to doctor it to 3.0.4, and have not had the sound problem since. It's been about 24 hours. Before the doctor, it the sound was getting corrupted consistently.

    So, if you're having this issue, try to doctor it - it just may help.

    Accelerometer is still broken though.
  4. #44  
    Quote Originally Posted by kero View Post
    I had distorted sound after I updated to 3.0.4.

    I then decided to doctor it to 3.0.4, and have not had the sound problem since. It's been about 24 hours. Before the doctor, it the sound was getting corrupted consistently.

    So, if you're having this issue, try to doctor it - it just may help.
    Spoke too soon. The problem came back almost immediately after I just installed UberKernel and Govnah.
  5. #45  
    I had the distorted sound just now! I fired up the tunein radio app, and it honestly sounded like the station was off frequency! Tried another station, the same. Tried a video clip and same again
    Fearing the worse, i kicked off a webdoctor reinstall before finding this thread.
    If it happens again I will be logging a call with hp.
  6. #46  
    Just received a new email (I have enabled audio notification) and I can tell from the sound the distortion is back again.

    I can reset it (using Skype) and the audio will work properly again, but a few hours later the distortion re-appears - pretty much how it was with the "no sound" bug, so I can only assume it's related and whatever "fix" HP attempted doesn't work. I wonder if it was even tested properly - seriously, this is p1ss poor work.

    No hacks, patches or updated kernels on my TP (yet) - stock 3.0.4. Not happy.
  7. #47  
    Distorted sound happened for me with the stock kernal and with Uberkernal.
  8. #48  
    Same here after update....

    -- Sent from my HP TouchPad using Communities
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  9. #49  
    Quote Originally Posted by Thorsmash View Post
    Right after the update I noticed it, was able to restart and it was fixed for a little bit but came back. I have never installed the volume patch from preware.

    On a side note most of the patches are no longer in effect I now get the tap ripple again, and also in private browser is gone. Both of my camera apps now refuse to turn the camera on at all.

    Mo.
    Freecam got an update a couple of days ago to fix the non-loading issue :P

    And... yesterday I got my first distorted sound issue twice in an hour
  10. #50  
    I've been having this issue as well. It's very frustrating.
  11. #51  
    Add me to list of users having this issue following update.
  12. #52  
    Same here. :-(
  13. #53  
    Happened to me the other day as well, and I did a doctor to 3.0.4. Side note, it went back to normal after changing a few apps, without having to reboot.. sure be cool if webosinternals creates a patch to fix this :P
  14. #54  
    Happens to me around the same intervals as I lost Audio in 3.02. So far I can exact a temporary fix using the Pulse audio restarter.
  15. #55  
    Same issuehere
  16. #56  
    I have the same issue. New 3.0.4 is such a disappointment.
  17. #57  
    Yep, I've got it too.
    A Reset fixes it, but it's been happening every day since the update!
    Sure hope someone fixes this soon...
    Not happy !
    :-(
  18. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #58  
    with so many affected users how do we let HP know so we can get it fixed in the next update?
  19. #59  
    Hate to add to the list like this, but, same here. Hope HP can come out with a bandaid soon.
  20. bluerfoot's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #60  
    me too I know this was doa when I bought it but HP we do need working sound.
Page 3 of 19 FirstFirst 1234567813 ... LastLast

Posting Permissions