Page 13 of 19 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 375
Like Tree25Likes
  1. #241  
    just wanted to chime in - the latest update to supersonic hd (2.0.0) fixes the distorted diamond noise for me (& also seems to control better as well)
  2. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
    #242  
    I love it when people dont read the entire 13 pages and ask the same questions! Most the time i post i read the entire thread (some even totaling 25+ b4 being closed). Most of the time the answers and solutions are within.

    Quote Originally Posted by mrhargett View Post
    Headphones plugged/unplugged, speaker muted/unmuted, PulseAudio started/stopped, restarted Luna/Device, powered off and powered back on. No change.
    2 solutions avail that worked for me, full device restart and next_millenium power off trick

    Quote Originally Posted by jimbo83184 View Post
    I don't know enough to have any idea what the root cause or solution is, but I think I may have found a pattern of when this happens, at least on my device. I have intentionally caused the problem 3 straight times now, and not unintentionally caused it in two days.

    Basically, it seems to happen when I press the lock button while audio is playing. The way I have tested it is during a movie. If I manually lock the screen without stopping the movie, the distortion is there when I unlock it. Like everyone else, it is only fixed through a reset.

    I don't think I have seen it happen under any other circumstance.
    sometimes it causes Music Player Remix to bug out, when i resume power it doenst play, i hit pause and then wait a few and hit play again and nothing at all. Only app restart fixxes that, anyone know if they are related or solution to that?

    Quote Originally Posted by next_milenium View Post
    Ok, this is interesting and I may have stumbled on a quick temporary fix that's better than the full reset (which takes too long).

    I can trigger this audio distortion by manually locking the screen (push power button) while audio is playing (youtube, kalemsoft, builtin audio player, etc). This triggers interesting behavior because on my TP the audio stops at first but then starts to play intermittenly (except kalemsoft).

    So, the quick temporary fix is to push power button and lock the screen manually while the distorted audio is playing. Then you will be able to hear when the sound returns to normal. At that point, unlock the screen by pushing the power button. Bam! Enjoy crystal clear sound again. ;-)
    Quote Originally Posted by next_milenium View Post
    People, please try my fix!!!!!

    When you experience crackling audio, start playing a movie or mp3 file. Then, push the power button while the audio is playing. Wait a few seconds and you will hear the sound go in and out. Wake up the TP when the audio sounds fine. Problem fixed.

    I did this 2 days ago and I haven't experienced any problems since. It may be a temporary fix but it's quicker than doing a full reset.
    very nice find, i was able to recreate the muffle and fix it. THats incredible, now how about an HP fix? hope its something simple.

    Quote Originally Posted by vella_ View Post
    its not preware. Funny how we blame homebrew when things go wrong,yet look to them to fix it.
    +1
  3. #243  
    The screen lock fix doesn't work for me, the skype fix does. Quicker than rebooting at least...
  4. z0g
    z0g is offline
    z0g's Avatar
    Posts
    7 Posts
    #244  
    Add another TP to this problem, and I had to do power+home to get sound back after it went out tonight - a regular shutdown and power on didn't work (I only gave it one attempt though). What some folks are saying about Skype, oddly, my TP wont even sign into Skype when this problem is happening. It looks like I'm just going to have to deal with it until HP fixes it.
  5. alx352's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #245  
    webOS 3.0.5 clues point to integrated Twitter, better performance for your TouchPad -- Engadget

    This might mean we are going to see another update soon with hopefully a fix to this issue
  6. #246  
    Happening to me as well.

    The key thing about this bug is that before, although I was geeked up to notice things about the TouchPad that weren't quite right (and I can appreciate where 3.04 has made improvements), my wife thought the tablet worked perfectly. She loves it for quick gaming, BBC iPlayer and browsing.

    Neither of us ever experienced the old 'loss of sound' issue.

    Now, with distorted sound cropping up, it's obvious to her that something doesn't work properly.

    The only thing she notices about the firmware 'update' is that it broke the sound playback.
  7. #247  
    Last night had a bit of an odd issue.
    Watched a youtube clip and the sound was fine. Browsed for a bit and flicked away a tab, noticed the sound was distorted and crackly as anything. Tried a couple more tabs and it was the same thing.
    Loaded up youtube played a video for a bit, same thing again!

    Decided to restart the TP and this fixed the issue.

    Any body experienced this issue? What happened does anyway know?



    In other news still waiting for the replacement touchstone. 6 weeks now!
  8. #248  
    This started happening after the 3.0.4 update. Mine just quit doing this after a few weeks and a couple of full restarts.
  9. #249  
    Yep, mine has the same issue. Done a hard reboot and it's gone away......at least for now!
  10. #250  
    Mine does it too... After I updated to 3.0.4

    -- Sent from my HP TouchPad using Communities
  11. #251  
    So here is something that just happened and I wanted to check with others. Who else is using Music player remixed and having audio issues>?

    I only had it happen once or twice since the update where audio went crazy. I play music 8 hours or more a day on this TP.

    Today I installed music player remixed, great app, but 20min later sound went to hell. had to uninstall, reboot 2 times (shut off, turn back on), then it worked.. re-installed the Music player remixed, sound was ok for about 10 min did this again.. This time a luna restart fixed it and so far so good.

    also I had the patch to adjust audio settings, removed that as well to test.

    Anyone running these programs/patches? or is it on stock player/websites?
  12. #252  
    Quote Originally Posted by tyrannosauRoss View Post
    Last night had a bit of an odd issue.
    Watched a youtube clip and the sound was fine. Browsed for a bit and flicked away a tab, noticed the sound was distorted and crackly as anything. Tried a couple more tabs and it was the same thing.
    Loaded up youtube played a video for a bit, same thing again!

    Decided to restart the TP and this fixed the issue.

    Any body experienced this issue? What happened does anyway know?



    In other news still waiting for the replacement touchstone. 6 weeks now!
    The main thread on this problem: http://forums.precentral.net/hp-touc...-touchpad.html
  13. #253  
    <thread merged>
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14. #254  
    Quote Originally Posted by ryanmm View Post
    The screen lock fix doesn't work for me, the skype fix does. Quicker than rebooting at least...
    Remember, if you want to try the "screen lock" trick, you have to do this while audio is playing. It also might take a few tries and having to listen for the sound to become clear as you "lock" and "unlock" the screen. It has worked for me every time. Good thing is the issue hasn't come back for me in almost a week now.
  15. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
    #255  
    What worked for me was restarting "audiod".
    Code:
    stop audiod && start audiod
  16. #256  
    The screen lock trick doesn't work for me but keeping the sound on mute keeps me from getting distortion while playing videos. Playing local files is more important to me than youtube, but I do hope this gets fixed soon.
  17. #257  
    For those having distorted audio could you try my gzip tar ball which contains modified pulseaudio configuration files:
    Code:
    /etc/pulse/system.pa
    /etc/pulse/daemon.conf
    /etc/event.d/pulseaudio
    You need download the attachment, unzip it and transfer the gzip tar ball (pulseaudio.tgz) to the touchpad. Before extracting to root (/) you will need to remount root as read and write and take a back up of the above files. After extracting you will need to restart pulseaudio by
    Code:
    initctl stop pulseaudio
    initctl start pulseaudio
    Useful commands:

    Remount root as read and write
    Code:
    mount -o remount,rw /
    Extract pulseaudio.tgz
    Code:
    cd /
    tar xzf /media/internal/pulseaudio.tgz
    Assume you transferred the pulseaudio.tgz to the media partition.
    Attached Files Attached Files
  18. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
    #258  
    Could you elaborate what you actually changed?

    And could someone else verify that restarting audiod works? I had the problem two times and both times I could repair it with this.
  19. #259  
    Quote Originally Posted by filmor_ View Post
    Could you elaborate what you actually changed?

    And could someone else verify that restarting audiod works? I had the problem two times and both times I could repair it with this.
    Restarting audiod worked like a charm the two times I've used it. Much easier than a restart.
  20. #260  
    Quote Originally Posted by mrhargett View Post
    Headphones plugged/unplugged, speaker muted/unmuted, PulseAudio started/stopped, restarted Luna/Device, powered off and powered back on. No change.
    Yep, my TP audio has crapped out too. I tried all the same things and the audio is still not working. Dang!

Posting Permissions