Page 12 of 19 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 375
Like Tree25Likes
  1. #221  
    Quote Originally Posted by hallokitty View Post
    Nah, as already mentioned, whilst playing distorted music, lock the screen, wait until the music goes clear, then quickly unlock.

    If you aren't quick when it goes clear, it tends to stutter and go distorted again. This is a fun bug! Come on HP, this was supposed to be a top tier product, and this is a showstopping bug. A bug that was just introduced.
    Thanks for everyone who chimed in.

    QA seems to be a low priority in the webOS world now.
    -- Bring back DateBk!!

  2. #222  
    Seems that now the sound no longer goes out like it did before 3.0.4. Now it just gets distorted. Its only happened to me once but it happened nevertheless.

    -- Sent from my Palm Pre3 using Forums
  3. #223  
    just had It happen for the first time in days the lock screen trick didn't work unless I was doing it wrong. Pulse audio restarter did work this time though
  4. triplejnj's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #224  
    I think we should get Dr Dre involved. I'm sure he wouldn't be happy to hear this about one of his Beats Audio devices. So far this is happening on 2 out of my 3 TPs. I don't immediately take action to resolve it when it happens. Usually it just gets better on its own after being in standby for a bit.
  5. doctj's Avatar
    Posts
    298 Posts
    Global Posts
    300 Global Posts
    #225  
    Add one, experienced it twice since I updated.
    Pre 3
    HP touchpad
    Uberkernel running @ 1.5 Ghz
  6. #226  
    Lol this is a common problem for me. at least once a week. I just hit restart and all is good though until the next week. I dont have that volume patch though, everything is stock except I do have Preware on it along with Xboxfriends.
  7. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #227  
    I got it today.I was playing a video using Kalemsoft, I'd paused it and minimised the window when I got an email. That played a 'bong' which was distorted.

    when I restarted the video, it was all distorted. I minimised the window and ran the pulse audio restarter. Restarted the video and no sound. Threw the card away and the sound came back ok. Restarted the video and its all back to normal.

    So, to me, it looks like a conflict in the queue for audio. I don't know how it all works at that level but maybe that's a clue for any HP developers?

    Alan
  8. #228  
    Not sure if it is related, but I am now having the problem of audio cutting out completely. I have avoided the distorted audio problem by not locking the screen while audio is playing for nearly a week now. However, sometimes when I unlock my Touchpad, the audio just doesn't play. Even worse, Pulse Audio Restarter doesn't fix it anymore.

    I can't tell for sure, but it may be related to my headphones coming unplugged partially by accident. Anyone know anything about this? Unplugging and replugging them, turning Bluetooth on/off, muting/unmuting, and Pulse Audio Restart have all been tried and don't work. Only a device restart has fixed it for me, and it has happened several times over the last couple days. Wonder if it could be kernel related? I use Uberkernel.
  9. Detonation's Avatar
    Posts
    2 Posts
    Global Posts
    9 Global Posts
    #229  
    Distorted audio was the first thing I heard out of my TP (updated to 3.0.4 as soon as I got it). I had thought the speakers were blown or something until I read a restart fixed it.
  10. #230  
    Add another TP to the list... Tonight sound went to blown speaker mode, so I did a reboot and lost all sound! I just read all 12 pages and tried all the fixes and none of them worked !

    so now I have no sound....

    Dan

    update... Just did another reboot and my Sound came back !
    Last edited by kcdaniels; 11/01/2011 at 07:28 PM.
  11. #231  
    Quote Originally Posted by kcdaniels View Post
    Add another TP to the list... Tonight sound went to blown speaker mode, so I did a reboot and lost all sound! I just read all 12 pages and tried all the fixes and none of them worked !

    so now I have no sound....

    Dan
    I did a hard reset (power/home 15 seconds) when I lost sound and no sound came back after it rebooted. I did another device restart using the power button options patch (hold power and choose device restart). Still no sound. I uninstalled the TouchVol patch and this time went to device info under settings and did a device restart and finally got my sound back. I cannot say for sure the TouchVol patch had anything to do with it.
  12. #232  
    Quote Originally Posted by kcdaniels View Post
    Add another TP to the list... Tonight sound went to blown speaker mode, so I did a reboot and lost all sound! I just read all 12 pages and tried all the fixes and none of them worked !

    so now I have no sound....

    Dan

    update... Just did another reboot and my Sound came back !

    yikes! Glad It came back.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

  13. #233  
    The Skype echo test has fixed it for me twice.
  14. #234  
    I have quite extensive sound distort for this late 2 days.

    I use Pulse Audio Restarter (got from Preware) , now the sound on my TP back to normal.
  15. #235  
    The sound went completely dead on my TP yesterday.Initially I thought it might be the phone jack too,but after several reboots it came back.
    I hope this Is not a further development on the distortion bug!
  16. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #236  
    I think it's all part of the same problem. Sounds like we need another HP update.

    Alan
  17. #237  
    When doing serious audio stuff on a PC, the first thing you do is to turn off system sounds, due to potential sampling rate conflicts. Dunno whether there's a germ of an idea for what's happening there.
  18. #238  
    a fix that works for me:
    While distorted audio is playing, start a call on Skype. The audio is immediately fixed. Terminate the Skype call. THIS WILL WORK! NO REBOOT NECESSARY.
    Bill
  19. #239  
    So does HP even admit that there are problems with 3.04. (the audio distortion, accelerometer lag), from what I have read they refuse to admit these issues exist. If that is the case, wouldnt that mean no fix? Maybe someone will make some preware patches to clean up after HP's ineptitude.
    Pros: The pills were there.
    Cons: So was the tank.
  20. maypo52's Avatar
    Posts
    11 Posts
    Global Posts
    29 Global Posts
    #240  
    Just to add to this thread:

    I had the speaker distortion today for the 1st time. I upgraded to 3.04 last week and it had been working fine.

    I was using the stock music player app and it was working fine until I paused the music for a minute and when I unpaused it it was distorted.

    First I tried closing and restarting the player app. That did not work. Then I tried restarting Luna, no go. Next I tried the Pulse Audio Restarter, no help.

    Then did a device restart, still no help. However, after the device restart, when I started the player app it just sat there. It would not start playing any songs. When I pressed play or pause the buttons worked but no music and no movement of the progress bar.

    Restarted a couple times more, no difference.

    Then I tried the "Skype Fix" I used the echo test and as soon as it started the music started playing normally again.

    While type this post I put the player app in pause and when I when back to it the sound was again distorted. Started the Skype app echo test and immediately the sound came back to normal and is playing fine right now. That's my experience so far.

Posting Permissions