Page 1 of 2 12 LastLast
Results 1 to 20 of 32
Like Tree4Likes
  1. skutcka's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
       #1  
    After the 3.0.4 update has anyone noticed a huge drop off in the graphics while playing a game? The only game of reference I have is Gun Brothers (excellent game by the way). It used to snap on the old version, but since the update, it's not nearly as much fun and moves at a snails pace compared to before the update.
  2. Asheboy's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #2  
    I found this too on gun bros. I thought it might of been a lack of ocing.
  3. skutcka's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
       #3  
    Right after I posted this, I realized I wasn't oc'd any longer. Wow what a different that made. Progress, Ugh....
    gxdunn likes this.
  4. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #4  
    no. I never overclocked on 3.0.2 and it ran perfectly and now it is just screwed up and slow

    thanks HP for this horrible update I'm glad you failed at webOS...you deserve it
  5. Asheboy's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #5  
    Quote Originally Posted by ak1229 View Post
    no. I never overclocked on 3.0.2 and it ran perfectly and now it is just screwed up and slow

    thanks HP for this horrible update I'm glad you failed at webOS...you deserve it
    Maybe once overclocked it might work better.
  6. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #6  
    that is not the solution...they have to fix this..this is horrible. Games, phone app, auto correction its all bonkers
  7. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #7  
    its funny they are pushing us off the cliff
  8. #8  
    have you rebooted since the update?
  9. #9  
    playing gun bros now oc'd back to 1.5 and it actually lags less. not getting as much menu lag like in 3.0.2
  10. Asheboy's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #10  
    Quote Originally Posted by Courousant View Post
    have you rebooted since the update?
    Exactly what I needed. Shameful mistake. :-)
  11. #11  
    It's not just Gun Bros. My game, Wild'n Video Poker, used to run great on the TP. As a matter of fact, it runs great on all webOS devices. Pre-/+/2/3 and Veer/Pixi. After the 3.0.4 update, sounds are delayed, and the whole app feels like it's running in quicksand.

    So, no, this is not just a problem unique to Gun Bros.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

    Soorma likes this.
  12. suprolla's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #12  
    I had the same issue, but fixed it with a restart, not just a luna restart but a full restart. I also had the speaker issue some reported and tried the audio restart, and luna restart, but nothing fixed until a full restart.
  13. #13  
    I've also noticed this (on Sparkle HD in particular, so far), with and without the beta UberKernel for 3.04, both 1.5 GHZ OC and stock speeds.

    --John
  14. #14  
    Quote Originally Posted by jbennett View Post
    I've also noticed this (on Sparkle HD in particular, so far), with and without the beta UberKernel for 3.04, both 1.5 GHZ OC and stock speeds.

    --John
    Go to Settings, Device Info, Restart. Sparkle HD works just fine for me (no overclocking).
  15. Ahhk's Avatar
    Posts
    19 Posts
    Global Posts
    52 Global Posts
    #15  
    Quote Originally Posted by ak1229 View Post
    no. I never overclocked on 3.0.2 and it ran perfectly and now it is just screwed up and slow

    thanks HP for this horrible update I'm glad you failed at webOS...you deserve it
    Wow. You, certainly have such a wonderful attitude!
    rbyrne likes this.
  16. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #16  
    Yup, there is something messed up with the updates. Gun Bros is so choppy and its irritating to play. I played Gun Bros with 3.0.2 stock before and it was actually very fine. So I guess its not a OC issue.

    Now it could only be the Game Developers side or HP's side that will fix the issue.

    I just hope it will be soon.
  17. #17  
    Quote Originally Posted by skutcka View Post
    After the 3.0.4 update has anyone noticed a huge drop off in the graphics while playing a game? The only game of reference I have is Gun Brothers (excellent game by the way). It used to snap on the old version, but since the update, it's not nearly as much fun and moves at a snails pace compared to before the update.
    all fine here, gun brothers is a bad example tho, its a lagfest as standard, even o/c'd to 1.5 its far from smooth, not very optimised by the looks.
  18. #18  
    No issues for me with gun bros. In fact, didn't notice much difference after beta OC

    I did reboot after update.

    Perhaps I'm just not hardcore enough to notice the lag? =P
  19. #19  
    gun bros is so slow as to be nearly unplayable for me after 3.0.4, no change after several reboots (including a full shutdown and then reboot with the power button). everything else is very pleasantly fast though, even though I was at 1.5ghz before and of course am back to stock now. weird.

    maybe I need to doctor.
  20. #20  
    Gun Bros was unplayably slow for me too, then I remembered I'd just run Preader, which is bugged to hell and absolutely unusable anyway. So I carded Gun Bros, uninstalled preader, and game played just fine(gameplay wise, store and such is slower than 3.0.2 still)

    another play of gun bros later and it was a little slow, I carded it in game play then went back and it was fine again. Try carding it, or removing pPeader.
Page 1 of 2 12 LastLast

Posting Permissions