Results 1 to 7 of 7
  1.    #1  
    Just to let you all know the newest update now allows me to connect to my schools wifi (peap mschap v2)
  2. #2  
    Quote Originally Posted by munkle View Post
    Just to let you all know the newest update now allows me to connect to my schools wifi (peap mschap v2)
    That's great news but after installing the OS update I still can't connect to our Private corporate WiFi that is using peap mschap v2...

    If possible, can you provide some more specific detail on how you got it working?

    I've deleted and re-added the certificates, put in the correct username/password, etc. but still no go...

    Thanks
  3. #3  
    Quote Originally Posted by xanthorpe View Post
    That's great news but after installing the OS update I still can't connect to our Private corporate WiFi that is using peap mschap v2...

    If possible, can you provide some more specific detail on how you got it working?

    I've deleted and re-added the certificates, put in the correct username/password, etc. but still no go...

    Thanks
    hi xanthorpe - we use Peap as well - you select Enterprise and then instead of "auto" select PEAP

    that worked for me on our PEAP/MSCHAPv2 network..
    --
    Rudra
    follow me on twitter - twitter.com/rudra_banerji
  4. #4  
    I'm running into the same issue. I've tried logging into my WPA2 protected WiFi (which uses PEAP-MSCHAPv2) but still can't connect. I'm running 3.0.4.77.

    Any ideas?
  5. Xsever's Avatar
    Posts
    101 Posts
    Global Posts
    575 Global Posts
    #5  
    Quote Originally Posted by munkle View Post
    Just to let you all know the newest update now allows me to connect to my schools wifi (peap mschap v2)
    Does the Touchpad remember your login info?

    I can connect but when I want to reconnect, it asks me again for username and password.

    Very inconvenient and defeats the whole purpose. The TP should remember the credentials.
  6. #6  
    Quote Originally Posted by munkle View Post
    Just to let you all know the newest update now allows me to connect to my schools wifi (peap mschap v2)
    Quote Originally Posted by aliby19 View Post
    I'm running into the same issue. I've tried logging into my WPA2 protected WiFi (which uses PEAP-MSCHAPv2) but still can't connect. I'm running 3.0.4.77.

    Any ideas?
    I'm going to guess that upgrading to webOS v3.0.5 from v3.0.4-77 might have something to do with it.

    Try upgrading, then try it again.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. Xsever's Avatar
    Posts
    101 Posts
    Global Posts
    575 Global Posts
    #7  
    Quote Originally Posted by sledge007 View Post
    I'm going to guess that upgrading to webOS v3.0.5 from v3.0.4-77 might have something to do with it.

    Try upgrading, then try it again.
    3.0.5 changed nothing for me. The TP still does not remember the connection's credentials while my Nokia X7 has no problem after I set it up manually!!

    I put in my username and password, choose PEAP and then untick request server certificate (since IT said so, but I tried both options and same result). I connect fine but next time I turn wifi on, it asks for the same info again.

    Any suggestions?

Posting Permissions