Results 1 to 7 of 7
  1.    #1  
    I updated my touchpad to the latest new update from the update manager. However it started fine and ten i clicked install and it went to a back screen and showed the progress in a circle. I went away and a exclamation mark is now in the screen and tells me the web address for web os doctor. I went through all the steps on web os doctor but it cant find my touchpad. I read about putting it in USB mode but the screen is frozen on that so i can't. Any help?

    Thanks
  2. pacoman757's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #2  
    I have the exact same problem, I'd really like to know this as well
  3. #3  
    Quote Originally Posted by pacoman757 View Post
    I have the exact same problem, I'd really like to know this as well
    Try resetting by holding the power + center button or power + volume down button (i forget which one). Keep holding them until the TP resets and you see a usb icon. I hope this helps!
    Treo 650 --> Treo 680 --> Palm Pre Plus --> Palm Pre 2--> TOUCHPAD 32gb
  4. #4  
    Quote Originally Posted by qdejesus View Post
    Try resetting by holding the power + center button or power + volume down button (i forget which one). Keep holding them until the TP resets and you see a usb icon. I hope this helps!
    I had the '!' of death as well. Forced reset only brought it back again.. NOT sure what caused it.. OC Kernel on update???

    I Doctored 3.0.2 and OTA updated that to 3.0.4 no probs.. or Doctor straight to 3.0.4 here:

    http://palm.cdnetworks.net/rom/touch...4hstnhwifi.jar

  5.    #5  
    Quote Originally Posted by pacoman757 View Post
    I have the exact same problem, I'd really like to know this as well
    i'll PM you the conversation i had with this lovely women from HP who fixed it
  6. pacoman757's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #6  
    Thanks guys, it worked for me, everything is good now.
  7. #7  
    Quote Originally Posted by MDC123 View Post
    i'll PM you the conversation i had with this lovely women from HP who fixed it
    I have the same problem. Pushing power,up volume and home button only brings the exclamation point back. What did you do?

Posting Permissions