Results 1 to 12 of 12
  1.    #1  
    I used remove launcher icon and the patch allowed me to add more icons to the bottom.
    I had Angry Birds, Govnah, and wIRC pinned to the bottom before the 3.0.4 update.
    I didn't uninstall the patch, after, it had the icons smack in the middle.
    Tried uninstalling the programs and reinstalling them, they return to the same place.
    I also tried looking for the patch, but it doesn't seem to be there.
    Any way to fix this besides doctoring?

    Edit: fixed
    Last edited by iBen95111; 10/18/2011 at 08:08 PM.
  2. #2  
    I'm having the same problem. Any chance you could elaborate more on how you fixed it? I was just figuring on waiting until the patch is updated..
  3. #3  
    It's called "No Launcher Arrow" I had the same issue, uninstall the patch, Luna restart, reinstalled, Luna restart, fixed.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  4. #4  
    Quote Originally Posted by sledge007 View Post
    It's called "No Launcher Arrow" I had the same issue, uninstall the patch, Luna restart, reinstalled, Luna restart, fixed.
    I can confirm this works did it today.
  5. #5  
    that's funny, i'm only seeing one available patch since i've installed 3.0.4
  6. #6  
    I had to reboot 2 times to make the extra icon disappear (after removing the "remove launcher button" patch).
  7. #7  
    Quote Originally Posted by yellwmonky View Post
    that's funny, i'm only seeing one available patch since i've installed 3.0.4
    I don't think Preware was updated when I did this, and I just checked, "No Launcher Button" is the correct name.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. #8  
    Anyone know where I can get this patch again? As I have the same issue as above, it worked before but I had an issue with stoarge so removed all the patches expecting them to be there again but Preware is now not showing it for download anymore, in fact it shows me only 3 patches now

    I Have tried to reboot 3 times still have icons stuck in middle of the launcher. I know this patch works on the TP and with the latest update so not sure why it isn't showing up for me anymore.

    Thanks
  9. #9  
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  10. #10  
    Quote Originally Posted by leobloom View Post
    Anyone know where I can get this patch again? As I have the same issue as above, it worked before but I had an issue with stoarge so removed all the patches expecting them to be there again but Preware is now not showing it for download anymore, in fact it shows me only 3 patches now

    I Have tried to reboot 3 times still have icons stuck in middle of the launcher. I know this patch works on the TP and with the latest update so not sure why it isn't showing up for me anymore.

    Thanks
    all patches must be updated and resubmitted after a system update. You know this!

    Give it a few days for the devs who do this all free of charge to get around to submitting their patches..
  11. #11  
    Quote Originally Posted by wbussing View Post
    all patches must be updated and resubmitted after a system update. You know this!

    Give it a few days for the devs who do this all free of charge to get around to submitting their patches..
    Calm down it was only a request which funny enough was sorted within minutes of the link being posted again, if it wasn't posted or didn't work it wasn't an issue for me as the launcher still worked anyway and as we know using Preware and patches is at your own risk. However the reason I asked for the patch outside of Preware was that unlike my old Pre or the Pre 2 I dont need to patch the TP as much and as such I had like 3 maybe 4 patches I think it was so I completely forgot to remove them before I updated.

    After the update was done I done a EPR which removed the patches and as I had seen them in the feed before I assumed the patches would still show up in Preware, however after a reboot they had gone.

    BTW the launcher patch works just fine on my updated Touchpad, the only thing NOT working is that I can not download any more apps as it says not enough storage so I am waiting to see what happens on the forums with other users who have the same issue as me before I visit the Doctor which was suggested in a thread on here.
  12. #12  
    Here is what worked for me. I just removed icons, one at a time, from bottom launcher (the icons will re-adjust after each removal). Then added icons back (only allowing the original 6 icons:laucher button included).

Posting Permissions