Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 219
Like Tree24Likes
  1. #141  
    Thanks, i thought i lost my mind. BTW 3.0.4. causing havok on game graphics
  2. #142  
    anyone experiencing lag on the keyboard? like when you bring it up there is a graphic lag...?
  3. #143  
    Quote Originally Posted by HelloNNNewman View Post
    Kwas.... please read the post above yours in this thread.

    <threads merged>
    My post has nothing to do with the post that you referenced, I understand that SMS doesn't work with the TP, my problem is something else.

    Here is a copy of my previous post:

    With the new OS and being able to connect to non-WebOS phones is great but not without problems. The TP connects well with the Iphone 4. The problem that I am having is that on the phone that is being called, the audio sounds very bad. I am able to correct it by muting the Iphone 4 but that is just another step and is counter productive to using the TP to make and receive calls, I may as well just use the Iphone 4 to make and receive calls. It is NOT feedback.

    Is anyone else having this problem and have you found another way to correct the problem?
    Last edited by Kwas; 10/20/2011 at 01:23 PM.
  4. #144  
    Now that I have updated to 3.0.4, I have noticed that most of the patches that I had before are no longer in preware. They are nowhere to be found. I do know that some of the patches are not necessary now. There are still some patches that I want but I cant find on preware. Do I need to uninstall preware on my device and then reinstall it again? Not exactly sure how the whole preware thing works.
  5. #145  
    After I updated to 3.0.4, Preware and all of the apps I've downloaded from it are gone. My save data from game apps I have on my touchpad are missing as well(I've put alot of time into Robotek lol). Was that supposed to happen when I updated?
  6. #146  
    Quote Originally Posted by amerimono View Post
    Now that I have updated to 3.0.4, I have noticed that most of the patches that I had before are no longer in preware. They are nowhere to be found. I do know that some of the patches are not necessary now. There are still some patches that I want but I cant find on preware. Do I need to uninstall preware on my device and then reinstall it again? Not exactly sure how the whole preware thing works.
    See first post


    Quote Originally Posted by tidoubleger View Post
    After I updated to 3.0.4, Preware and all of the apps I've downloaded from it are gone. My save data from game apps I have on my touchpad are missing as well(I've put alot of time into Robotek lol). Was that supposed to happen when I updated?
    Did you do the OTA update or did you use the doctor?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7. #147  
    Quote Originally Posted by OldSkoolVWLover View Post
    Did you do the OTA update or did you use the doctor?
    It was OTA. My wife got her touchpad in yesterday and did hers and then decided to do mine without letting me know first and I had a theme installed. My launcher was all wonky, all of my preware apps were missing, and my game save states were missing. I doctored it with 3.0.4 and the launcher seems to be fixed. Is there a way to retrieve the game save points? I ran out of time this morning before work to put too much time into it, but when I would hook up my touchpad to put preware back onto it, it would keep giving me a usb connection failure for some reason.
  8. #148  
    You have to put the TP in developer mode to be able to install preware again.

    As for the game saves, unless you were using Save/Restore they are most likely gone.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. #149  
    <threads merged>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. #150  
    After the update which I uninstalled all Patches and Overclock prior to the update, I was able to get into Preware which didn't show patches, and then it did show some available patches as they became available, but now, I can't get into Preware at all. It's stuck in the 'Reading Saved Package List' loop and won't get into Preware at all! What happened? Do I need to uninstall Preware and reinstall it? This sux t nuts.
    I am equivalent to a man dammit.
  11. #151  
    Hope I'm not reposting. I was one of the peeps that was having horrible problems staying connected via WiFi. I can report that I haven't had those issues at all since the update. Only one reconnection after sleeping even though I have it set to stay connected. I'll live with that after the constant weak signal receiving and disconnections. What is also great is that the SiriusXM Online Player has worked beautifully since the update. Before it would play for a few mins then go on the fritz or go crazy if you tried to change channels. Has worked great guess due to improved Flash.
  12. #152  
    Ok Preware works now after a shutdown and boot up of the TP.
  13. #153  
    Quote Originally Posted by amerimono View Post
    Now that I have updated to 3.0.4, I have noticed that most of the patches that I had before are no longer in preware. They are nowhere to be found. I do know that some of the patches are not necessary now. There are still some patches that I want but I cant find on preware. Do I need to uninstall preware on my device and then reinstall it again? Not exactly sure how the whole preware thing works.
    Quote Originally Posted by OldSkoolVWLover View Post
    See first post
    Sorry for being a noob, but I'm having the same issue and I did go back and look at the first post. I just want to make sure I understand. Will the patches disappear from the available patch list until they are updated/confirmed to work with 3.0.4? Is that why, for instance, I can find the German (DE) version of Advanced Reset Options in Preware, but not the english version?

    If that's the case, should I just leave preware installed and wait for updates to show up for the patches that are still installed and wait for the ones I've uninstalled to re-appear in Preware?

    Thanks.
  14. #154  
    Quote Originally Posted by monkeys_uncle View Post
    Sorry for being a noob, but I'm having the same issue and I did go back and look at the first post. I just want to make sure I understand. Will the patches disappear from the available patch list until they are updated/confirmed to work with 3.0.4? Is that why, for instance, I can find the German (DE) version of Advanced Reset Options in Preware, but not the english version?

    If that's the case, should I just leave preware installed and wait for updates to show up for the patches that are still installed and wait for the ones I've uninstalled to re-appear in Preware?

    Thanks.
    Yup, for example the german reset patch just showed up today. Any patches that Jason Robatille maintains probably won't show up for another day or two or more unless someone else updates and submits as he has midterms this week and said he wouldn't be coding until the weekend.

    If you did not remove the patches, they will show up as updates when they have hit the catalog for your current OS version.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  15. #155  
    i have to weigh in here... i'm unhappy.

    i just got the touchpad on a whim in the firesale and honestly i was very impressed with webOS. i was so impressed i actually priced various other webOS hardware. anyway, i was looking forward to seeing this update mature a bit, see the various patches i'd installed updated and running the update and updating my patches when things settled.

    all i did was place my touchpad on the charger and walk away. the next thing i know, i have an updated touchpad... no warthog kernel, no overclock, no UI tweaks i went through the trouble to make in the editor... back to square one.

    this is on par with a microsoft move. seriously. it just decided on its own that i wanted the update??

    in all honesty, i'm just not interested in webOS enough to go back and fix this. i'm just going to give up on it until cyanogenmod is mature and then i'm moving over to android.

    this is such a serious oversight on their part that i just can't forgive it.
  16. #156  
    all your patches are still there, only thing you will be needing to do is install the kernel when released, if you had backups of the files you modified those could be easily returned as well
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  17. #157  
    So I have a completely fresh tablet. Haven't even gone through setup yet. Is it fine for me to update to 3.0.4 right off the bat and wait till the patches/preware/overclocking to be updated and install those at a later time? Or is there going to be a problem with getting those to work on 3.0.4 without doing something before I update 3.0.4?
  18. #158  
    That is exactly what I did last night. Took a fresh tablet, activated it, then immediately got the 3.0.4 update. Had some weird symptoms (it reset on me a couple of times, no biggie), but it's solid now. I'm going to wait until Preware stuff is ready to go with 3.0.4 before installing it on this tablet.
  19. #159  
    Hi.. in the earlier version of webOS, i was able to download movies from various sites and it use to download properly. but in webOS 3.0.4, whenever i click on the download button, it starts playing in video player. As all the files which i download are avi format, the player throws up an error. So i am neither able to view the movie nor am i able to download them.

    Can anyone help me resolve this issue.

    Thanks
  20. lar3ry's Avatar
    Posts
    78 Posts
    Global Posts
    80 Global Posts
    #160  
    Quote Originally Posted by lar3ry View Post
    While I like the ability to limit searches to Touchpad, I am somewhat disappointed that they have removed the count of positive and negative reviews.
    Update: I just got and installed an update to the appstore app, and they have restored the numbers in the header of Positive and Negative Reviews.

    Thanks HP!
    jfg71 likes this.
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions