Page 4 of 11 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 219
Like Tree24Likes
  1. #61  
    Able to connect my GSII (Sprint) and do audio but cant wifi tether and the LOS issues with that phone forced me to go back to my EVO 4g which wont connect with my TP but I can wifi tether....GO FIGURE!!!

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  2.    #62  
    Quote Originally Posted by felixdd View Post
    Stupid question, but no one asked this so here goes:

    1) if I do the OTA update, does it wipe my installed programs? I don't want to be slaving over restoring all my apps
    No it just updates the OS. You don't lose anything.
    Quote Originally Posted by felixdd View Post
    2) Any way to rollback to 3.0.2?
    You can always doctor back to a previous version.

    Quote Originally Posted by felixdd View Post
    I don't have any experience in this purely because my device came with 3.0.2 pre-installed.

    Also, I think a lot of users are complaining about patches, preware, kernels, etc. because for many TP users, this is their first foray into webOS, meaning this will be their first OTA ever with preware installed. 3.0.2 doesn't count because the "getting started" thread recommends 3.0.2 before installing preware.

    Might I suggest the mods put a sticky'd thread up to address this and prevent further unnecessary questions?
    It's already been posted:
    http://forums.precentral.net/hp-touc...ing-about.html
    http://forums.precentral.net/hp-touc...ml#post2969437
  3. #63  
    Quote Originally Posted by IGoDwnTwn34 View Post
    Able to connect my GSII (Sprint) and do audio but cant wifi tether and the LOS issues with that phone forced me to go back to my EVO 4g which wont connect with my TP but I can wifi tether....GO FIGURE!!!

    IGO
    update:

    Was able to connect my Evo 4g using BT...however I had to turn off then back on the BT on the TP....sort of like resetting the bleutooth..

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  4. #64  
    Quote Originally Posted by felixdd View Post
    Stupid question, but no one asked this so here goes:

    1) if I do the OTA update, does it wipe my installed programs? I don't want to be slaving over restoring all my apps
    2) Any way to rollback to 3.0.2?

    I don't have any experience in this purely because my device came with 3.0.2 pre-installed.

    Also, I think a lot of users are complaining about patches, preware, kernels, etc. because for many TP users, this is their first foray into webOS, meaning this will be their first OTA ever with preware installed. 3.0.2 doesn't count because the "getting started" thread recommends 3.0.2 before installing preware.

    Might I suggest the mods put a sticky'd thread up to address this and prevent further unnecessary questions?
    No, it should NOT wipe your installed programs (unlike what happened to both mine & my parents iPad when they were upgraded to iOS5 last week). I am a Sprint launch day Palm Pre user and have never seen an WebOS update remove installed programs.

    As for rolling back to 3.0.2, yes, you can do that. Just Google WebOS Doctor and you can install any previous version you like. WebOS is much more user friend when dealing with updates & patches than iOS or Android are.
  5. #65  
    Quote Originally Posted by dizzyraider View Post
    After updating to the new 3.04 today, I noticed that the player had more music on the list than usual, then I saw my flac collection has now been added to the list Nice work HP!

    Why did you have FLAC music files on your Touchpad in the first place?
    Perhaps you had predicted that HP was going to add FLAC support? In that case,
    would you mind picking the lottery ticket numbers for me?

    Just wondering....
  6. #66  
    Probably a prior attempt that failed and files were never deleted. C'mon man what's up with the conspiracy theory there?
  7. #67  
    Quote Originally Posted by Tikerz View Post
    Can't text when I paired my Veer. Go figure....
    t
  8. #68  
    Does the update change the flash version? I installed the first hulu fix where you change the user agent to win10. Is that going to be a problem? Any others who have done this and already updated, if so does your flash work?
  9. #69  
    when i pair my Touchpad with my Nokia N8, it shows "car kit connected" if i make phone calls from my phone i can hear it on my Touchpad but the other way doesn't work, it says call failed. any suggestions guys?
  10. bubbly1724's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #70  
    major noob question.

    is the reason the feeds for "Available patches" is grayed out because of the update? Never used webos before I had the touchpad, and I am wondering since some people said that after they updated, they could reinstall their patches to see if they worked or not. I removed theme and patches before update, so I can't access them.

    Is this the same as the mods/admins saying how kernels and patches take a few days to update? I thought some of the 3.0.3 patches are still compatible....
  11. #71  
    so, is there any up date to fix the silly autocorrect behaviour?
    besmirched likes this.
  12. konitalk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #72  
    Quote Originally Posted by boyang1724 View Post
    major noob question.

    is the reason the feeds for "Available patches" is grayed out because of the update? Never used webos before I had the touchpad, and I am wondering since some people said that after they updated, they could reinstall their patches to see if they worked or not. I removed theme and patches before update, so I can't access them.

    Is this the same as the mods/admins saying how kernels and patches take a few days to update? I thought some of the 3.0.3 patches are still compatible....
    I'm a noob, too. You sound just like me, except that I didn't uninstall anything before the update...but did so afterwards (with the exception of one or two that I uninstalled and reinstalled individually that seems to be working properly). I tried reinstalling all the rest of my patches and got error messages for every single one. Now "Available Patches" is grayed out for me as well. I hope the wonderful people on this site will provide clear layman's terms instructions on getting back to Preware Patch fabulosity
  13.    #73  
    There are several posts about this... it takes several days for the developers to update patches, apps, kernels, etc... to the new update version. Be patient and Preware will tell you when there are patch updates available.
  14. #74  
    Ok here goes. I've been with webos for 2-1/2 years now and have lots of experience with Preware and patching and all that but I am by no means a programmer of any sort.

    I uninstalled every patch and kernel and everything else except apps of course before I ran the update. So after having a successful update, I went into Preware and noticed that there isn't any Patches choice in the Available Packages option. I'm assuming this is because none of the patches before were compatible with this new update?? It shows everything else like kernels, linux, optware, plugin, service, etc. Everything except patches. Just was wondering if this is normal?

    I think my post is probably the 3rd one that is on topic on this thread. Ok, I just lost all support . Just playin but it does seem his thread has tangented a bit?
    I am equivalent to a man dammit.
  15. #75  
    Quote Originally Posted by boyang1724 View Post
    major noob question.

    is the reason the feeds for "Available patches" is grayed out because of the update? Never used webos before I had the touchpad, and I am wondering since some people said that after they updated, they could reinstall their patches to see if they worked or not. I removed theme and patches before update, so I can't access them.

    Is this the same as the mods/admins saying how kernels and patches take a few days to update? I thought some of the 3.0.3 patches are still compatible....
    You're not even able to access available patches at all? I can, but patches is gone. Everything else remains. I have a post right above this one explaining.
    I am equivalent to a man dammit.
  16. #76  
    Just curious if anyone has been able to connect to a non infrastructure ad-hoc connection yet. Only thing I really want my to to do.
  17. #77  
    Well, this is basically the same as 3.0.3 firmware that was leaked recently.

    Clock app doesnt work... Very disappointing. Did HP even bother checking before they sent out the updates?

    Camera app gets funky when installing Kernels.

    Sound becomes distorted at random moments. Simple reboot will make it go away but it comes back sometimes.

    Not all apps are supported. With touchpad being dead, good luck on getting updates on those apps.

    That's all so far. Will update later if i find more bugs.
  18. #78  
    Why did you have FLAC music files on your Touchpad in the first place?
    Perhaps you had predicted that HP was going to add FLAC support? In that case,
    would you mind picking the lottery ticket numbers for me?

    Just wondering....
    If the person is like me he/she probably just dumped his/her whole collection on the TouchPad not thinking to separate the files that were not supported.


    -- Sent from my HP TouchPad using Communities
  19. #79  
    well the overclocking is gone which I know will come out in a few days but I can't open up preware has this happened to anyone else? Now the preware stays on Loading and won't open
  20. #80  
    Well, this is basically the same as 3.0.3 firmware that was leaked recently.

    Clock app doesnt work... Very disappointing. Did HP even bother checking before they sent out the updates?

    Camera app gets funky when installing Kernels.

    Sound becomes distorted at random moments. Simple reboot will make it go away but it comes back sometimes.

    Not all apps are supported. With touchpad being dead, good luck on getting updates on those apps.

    That's all so far. Will update later if i find more bugs.
    Wow did you have a bad install. My clock app is working fine. Haven't had any issues with sound yet (but I only played one song and video so far). All my apps are there and supported (unless we are talking about Preware kernels and patches which don't count and always take a few days to get updates). Which apps are you talking about? Please be specific. I have not found any new bugs so far.


    -- Sent from my HP TouchPad using Communities
Page 4 of 11 FirstFirst 123456789 ... LastLast

Posting Permissions